Context menu item "Format" missing on my DVD RW drive

Page 2 of 2 FirstFirst 12

  1. Posts : 2
    Windows 11 Pro
       #11

    Frustratingly, there seems to be very little understanding (myself included) of the cause of this missing optical drive context menu "Format" issue. I am experiencing it right now, and it's operating system-related, not hardware. I've tried everything I've been able to find about the issue online, which is next to nothing. Anyone have anything new to add on this? It would be so appreciated. Thanks in advance and all the best.
      My Computer


  2. Posts : 16,149
    7 X64
       #12

    https://www.dell.com/community/en/co...ccf8a8de4c8ef1

    open the Windows Registry Editor and delete the NoCDBurning DWORD key from two locations:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer

    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer
      My Computers


  3. Posts : 2
    Windows 11 Pro
       #13

    This worked for me...


    So after I posted my last message in this thread a short while ago, I came across this information from Dell and it solved my problem:

    https://www.dell.com/support/kbdoc/e...it%20Enter.%20

    Hope this helps someone else, too.
      My Computer


 
Page 2 of 2 FirstFirst 12

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:35.
Find Us