Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: USB Problems... Please Help! PLEASE!

19 Aug 2009   #21
kegobeer

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by Beelzebub View Post
Hi Guys

Have read through this post, I have similar problem though I'm more confused now.
I have 3 External HD and one Semi-External (backup unit HP). None of them works through USB ports (none of my 8 ports).
Not even the four Mem sticks I have tried works.

W7 says unknown devices.
1. I have tried all ports.
2. I have tried on Vista and XP on other machines (no problems).
3. I have had these units working on this hardware before (in vista).
4. I have the latest of everything as it seems.. (i think).
5. I have reinstalled with them plugged in and not like 4 times..
6. I have tried several updates and even tried with old USB drivers..
7. I found a writing on a 4 step check and did that to (power management, uninstall, checking power etc.. )

What the H...

My keyboard works (W-less).. My Camera works.. ? on all ports..

Any one have similar problems ?
This is driving me crazy ..

Best Regards
Harry
What motherboard do you have? Do you have any issues with Vista/XP?


My System SpecsSystem Spec
.
19 Aug 2009   #22
SquonkSC

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by jamez243 View Post
Nobody else has anything?
The problem with the front ports is a know issue with some mainboards.

It seems the internal USB connectors on some chipsets are in fact 1.1

A chipset update, if there is one that addresses the issue, would be the only option to get it working.

I have three different asus mainboards all running the rtm. Two of them have 2.0 on the front ports, one of them doesn't, and sadly no new chipset for it.

If there isn't any chipset update addressing this issue, I would recommend a good quality hub.

greetz
My System SpecsSystem Spec
19 Aug 2009   #23
Beelzebub

Windows 7 x32
 
 

My Computer is:
HP Pavilion d4492.se
Motherboard:
  • Motherboard manufacturer's name: ASUS P5LP-LE
  • HP/Compaq name: Emery-UL8E
All the ports worked in vista and XP ?
so I do not understand .. I have thought of things like "broken" but it does not make sence when keyboard and camera works.. and the disks works on other HW and OS.. also the USB memorystick thing ?

Any thoughts ?

/Harry
My System SpecsSystem Spec
.

19 Aug 2009   #24
SquonkSC

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by Beelzebub View Post
My Computer is:
HP Pavilion d4492.se
Motherboard:
  • Motherboard manufacturer's name: ASUS P5LP-LE
  • HP/Compaq name: Emery-UL8E
All the ports worked in vista and XP ?
so I do not understand .. I have thought of things like "broken" but it does not make sence when keyboard and camera works.. and the disks works on other HW and OS.. also the USB memorystick thing ?

Any thoughts ?

/Harry
Hi Harry,

I replied to Jamez's problem.

Your's is entirely different, and I recommend opening your own thread on your issues.

Good luck.
My System SpecsSystem Spec
19 Aug 2009   #25
Beelzebub

Windows 7 x32
 
 

oh.. thats to bad ;(...

Is that the same with the USB ports on the back ?
They dont work either (with any storage devices)?
Then its also strange about the semi-external disk (i do not know what its kalled but its a disk in a disk bay or something).. that one is internally connected directly to the mainboard with some strange cables..
Thatone is also "unknown" ..

BEst Regards
H
My System SpecsSystem Spec
19 Aug 2009   #26
Beelzebub

Windows 7 x32
 
 

ok

i'll do that..
Thanx
My System SpecsSystem Spec
12 Oct 2009   #27
yoe

Windows 7 64 bit
 
 
Same problem here

I'm having the same problem, I had Windows 7 installed on an Asus P5B motherboard, and a week ago I upgraded to an ASROCK X58 Extreme. The computer works fine, but ever since then Windows 7 refuses to recognize hard drives.

every other USB device works fine (wireless keyboard / mouse, web cams, printer, scanner)

This is very annoying
My System SpecsSystem Spec
12 Oct 2009   #28
kegobeer

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by yoe View Post
I'm having the same problem, I had Windows 7 installed on an Asus P5B motherboard, and a week ago I upgraded to an ASROCK X58 Extreme. The computer works fine, but ever since then Windows 7 refuses to recognize hard drives.

every other USB device works fine (wireless keyboard / mouse, web cams, printer, scanner)

This is very annoying
You upgraded - did you reinstall the operating system?
My System SpecsSystem Spec
13 Oct 2009   #29
yoe

Windows 7 64 bit
 
 

Hells no, You don't need to reinstall, Windows 7 recognized the new board, cpu and memory, installed the drivers automatically and after 1 reboot I was back to playing "Arkham Asylum"

BTW - Already solved this USB problem. It seems there was a Jumper on my ASRock motherboard which was set incorrectly by default, This jumper goes by the name of PS2_USB_PWR1 and it was set to the wrong mode... (by default).

ASrock support had the answer right away
My System SpecsSystem Spec
13 Oct 2009   #30
kegobeer

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by yoe View Post
Hells no, You don't need to reinstall...
I disagree. When a motherboard is replaced (unless it is a direct replacement), at a minimum you should do a repair action of the operating system. It's recommended by Microsoft, and I have yet to run across a computer technician that doesn't agree.
My System SpecsSystem Spec
Reply

 USB Problems... Please Help! PLEASE!




Thread Tools




Similar help and support threads
Thread Forum
Many problems with video errors and somehow RAM problems
Okay so for a while now i have been having many problems. First off i had a PC with the video card i am using right now(Nvidia GTX 295), and it has been "losing signal" and just plain old crashing. So i bought a PC off my uncle. Its got reletivly good hardware, but i am still getting the same...
General Discussion
USB Problems, Errors and port problems!
I have a Dell Inspiron 1545 laptop, not to long ago I had to replace my hard drive. After that I reinstalled windows 7. Before this the usb devices would charge just not be recognized. Now only ONE port does everything (charge, sync, etc.) the other two just stopped working. I have no clue if its a...
Hardware & Devices
Can't start up my computer. (Driver problems, BSOD, other problems)
Hi I hope I'm placing this in the right section, if not, then could someone tell me where to put it and I'll post it again. I've got a Samsung RV510 laptop with Windows 7 HP 64 bit. About 2 weeks ago, I was watching a Youtube video, had Spotify and Facebook open too, and my computer...
BSOD Help and Support
extract problems, random BSOD errors all those problems
hi guys i dunno why i have many problems with win7 since installation and so far btw i wrote many topics before about my installation and eventually i didn't found any solution so i took my pc to computer shop and they solve the problem after that i installed win7 without any problems...
BSOD Help and Support
Windows Index Problems a.k.a Windows Assesment Problems
Hi, I have had Windows 7 for a while now and have continually tried to run windows assesment tool for a while now, but each time I run it, it always ends up having a problem when it starts "Tuning Windows Media Decoding" and ends up closing. This is not terribly important but I was just wondering...
Performance & Maintenance
Problems leading to problems...
Hello, I am new to the forum, and I am hoping someone can help me out. I am attempting to install Win 7RC 64 bit on my system and seem to run into another problem as soon as I solve one. I am now at a problem that has me at a loss. Bear with me as I outline what I have done so far. I had...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App