Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Bizarre Buffalo USB3.0 problem with Windows 7

07 Feb 2012   #1

Windows 7 Ultimate x64 SP1
Bizarre Buffalo USB3.0 problem with Windows 7


I recently, well I say recently but it was late 2011 I decided on building a new RIG, the final hardware change was my external HDD which I bought last week and a couple of days ago I connected and copied everything from my old HDD to the new one. It's insanely fast, USB3.0 is really fast. Although, coupled with Buffalo utilities it's even faster.

When I restarted my system after configuring everything in the Buffalo utilities I restarted and it was fine everything was working as it should be until I used my PC today and it booted really slow. In fact it was so slow I had to reboot it again and it was even slower than before. I disconnected the HDD and rebooted and it was there in a flash...? Okay, this is odd, I have come across this before with an external HDD but this is the first time that I've encountered a problem with USB3.0.

Scratching my head and coatie I pondered on what is potentially causing the problem, I then had a EUREKA moment. The Buffalo utilities use RAMDISK which is basically a virtual HDD which uses RAM. I delayed the boot of Buffalo Utilities and rebooted and it was fine. Whatever is causing the slow boot it's being caused by Buffalo. If I delay the loading of the software it's fine.

Anybody else experienced similar problems with Buffalo 2.0TB HD-LB2.0TU3-EU using Windows 7.

My System SpecsSystem Spec
12 Feb 2013   #2

Windows 7 Homepage Premium x64
Same Problem here

Hello, I have the same problem, but found a solution.

Go on start button and search "run", press enter. Type in "msconfig" and press enter. Then go to the boot directory, click on advanced options and put away the hook at memory limit. Restart your system, now it should work... Don't know why that helped, but it helped :-D

Sorry for bad English, I'm german... Hope the English words of the directories are right...

My System SpecsSystem Spec

 Bizarre Buffalo USB3.0 problem with Windows 7

Thread Tools

Similar help and support threads
Thread Forum
Bizarre Problem in Windows Explorer
I have a very strange issue in Windows 7 which I am hoping you can help with. General symptoms are that the system is just running incredibly slowly at times, and has actually driven me to go for an upgrade. Examples of the kinds of things happening now are: When I open my computer, I get a...
General Discussion
Bizarre problem regarding installers
Hello guys. I'm trying to find the cause for my error for almost a year, and had no success so far. I asked on other forums, but never recieved a reply either. I have to give a small background to maybe enlighten the problem for you. My PC had two disks last year: a SSD for the OS (mapped c:\)...
General Discussion
Bizarre monitor problem
My home built server stopped functioning. Turns out that it's the display that is the problem. Here' the troubleshooting I've done. BIZARRE! It's an old Dell Fp 19 (something like that) Troubleshooting (excuse the short-hand). Everything worked unless noted. plug other monitor into...
Hardware & Devices
Bizarre lockup problem
I've been having a weird problem with my new rig for the past few days. Since Monday, it has been randomly locking up. Just freezing solid, forcing a cold reboot. It's less than a month old, and I have only done a test OC to 3800 and it was stable with the core voltage at only 1.34. I have...
BSOD Help and Support
Bizarre Office install problem on Windows 7
I'm trying to install Office 2010 on my Windows 7 PC but neither of my DVD drives can 'see' the program and they both eject the disk when I try to view the disks contents through windows explorer and ask me to insert a disk. Presuming there may be something wrong with the install disks I tried...
Microsoft Office

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:27.
Twitter Facebook Google+