Show us your SSD performance 2


  1. Posts : 15,577
    7 X64
       #2051

    @Diosoth
    I am also being bottlenecked by the motherboard, it's from 2009 and is probably SATA II at best
    Are you sure it is even sataII ? Do you need that IastorAc driver ?



    This is a crucial mx300 525gb, it cost 110 back then. A few years old, but not had much use.

    Show us your SSD performance 2-crucial_ct525mx300ssd1-ata-device_525gb_1gb-20210621835.png

    Show us your SSD performance 2-crucial-mx300-512gb.jpg

    Show us your SSD performance 2-crucial-mx300-512gb-o.jpg
    Last edited by SIW2; 03 Jul 2021 at 10:02.
      My Computers


  2. Posts : 451
    Windows 7 Home Premium x64
       #2052

    SIW2 said:
    Are you sure it is even sataII ? Do you need that IastorAc driver ?
    Speccy reports both drives use SATA II connections.

    Intel RST has been needed with this PC since I cloned & put in a new drive last year. I was getting frequent minor errors in event viewer, apparently this motherboard doesn't work 100% with drives that were made alter a certain date unless I have it installed. I'm also running a 2TB HDD for data storage. I don't know if I need it for the SSD but do need it for that drive.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:28.
Find Us