Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BIOS check - Ethernet adaptor failure

25 Feb 2012   #1
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
BIOS check - Ethernet adaptor failure

I was trying to install a SSD on a friends laptop and transfer the Windows 7. This laptop had been used for several years but never moved off the desk. I transferred the OS to the SSD, then we turned it around and switched the disks in the bay (HDD out, SSD in).

When we restarted the laptop, we get this message from the BIOS (appr. text):

Fast ethernet adaptor V1.02 - Media test failure - 060510
It recommends to check the wiring.

We had not done anything to any other parts of the hardware than working in the disk bay. The message is the same whether we have the SSD or the original HDD in the bay.

I then switched the LAN off in the BIOS and could boot. But there is no internet now. I also ran sfc /scannow and there were no problems - although the OS can hardly be the cause because it did not even get into the OS.

My friend suspects that maybe some dust moved around inside the box - and there could be some since the PC had not been moved for years (it is a 2007 Toshiba). I am not so sure of that.

Does anybody have an idea what the cause of the problem could be.

My System SpecsSystem Spec
25 Feb 2012   #2

Windows 8.1 Pro RTM x64

Hi Wolfgang,

Many systems support LAN booting - check in the BIOS to see if this has gotten enabled by mistake.
My System SpecsSystem Spec
25 Feb 2012   #3
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8

Thanks Guy, will do when I have the SSD back into the system. Right now I have a different problem. I put the image on the SSD and it worked beautifully. Then it installed some OCZ driver (apparently from the SSD because there was no internet connection) and asked to reboot. After that I got: "No OS found". It had mucked up the bootmgr or the MBR. Tried to fix the MBR with Partition Wizard CD, but that did not help.

No I put the image back on. We'll see how that goes. And that is not even my system.
My System SpecsSystem Spec


 BIOS check - Ethernet adaptor failure

Thread Tools

Similar help and support threads
Thread Forum
PXE-E61 : Media test failure: check
Hi All, I am getting below error message while booting up my Lenovo 3000 C200 laptop. pxe-e61 : media test failure, check cable pxe - m0f : exiting pxe rom. Operating System not found I tried to change Bios setup, however I found I had set bios setup pwd around 8 yrs back which I...
General Discussion
check disk power failure
Hi everyone I recently done a manual check disk on my dell inspiron and unfortunately i had a battery failure halfway through now my computer will not load my windows 7. I have tried rebooting through my exteral hard drive where my computer is backed up but it has not work.The windows 7 logo...
Performance & Maintenance
Media Test Failure: Check Cable
Alright so, last night I left my desktop on while my phone was plugged in - it went to sleep mode and when I woke up I unplugged my phone. It had not charged at all and died upon unplugging it. My computer screen also froze. Now when I try to start up my computer I get two different kinds of...
USB Ethernet adaptor set as unidentified network, no internet access
Hi guys I have tried fixes from all over the Internet and nothing seems to have worked. It seems there is an error in the gateway settings, but I cannot figure out where I'm going wrong. Any help or suggestions would be much appreciated. I ran out of Ethernet connections on my wireless...
Network & Sharing
pxe-e61 :media test failure, check cable???
What is this, i started to play a song in itunes before this happened and then the song just started skipping repeating the last note before the error. So i restarted my leader laptop and this error comes up on a black screen for realtek RTL8110SC gigabit ethernet controller v1.55 (060328)...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:42.
Twitter Facebook Google+