Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Creepy BIOS Problem with Missing ram settings!

13 Mar 2012   #1

Windows 7 X64 Ultimate
Creepy BIOS Problem with Missing ram settings!

Hi, ive been wondering for a while. why i dont have memory settings on my bios. while trying to use memset, i cam across this screenshots.. nothing comes up on the 2nd dim with memset. i used SIW and the serial numbers are pretty odd. there's also a warning with SIW "warning wrong bios value" i tried burning an OEM bios from alienware.. nothing changed so i came here. ive been googling for 5 hours so i hope you guys understand, should i do a cmos battery reset?

tell me if the image is too large

My System SpecsSystem Spec
13 Mar 2012   #2

Windows 7 Home Premium x64

Seems the images are too small, really. Maybe my eyes are going, heh, or my brain. Or maybe I spilled pudding on my eyes and they are now tainted. . . forever. . .

Are you trying to change the clock speed or timings on your RAM? What RAM do you have? How many RAM modules do you have installed (I'll assume two)? What motherboard do you have? In what locations are they installed on the board? You could fill out you system specs for us, sometimes it helps.
My System SpecsSystem Spec

 Creepy BIOS Problem with Missing ram settings!

Thread Tools

Similar help and support threads
Thread Forum
Cannot access Bios, Please press DEL or F2 to enter UEFI BIOS settings
Hi Guys I restored an image created with Macrium Reflect on my wife's computer (Custom build with Asus P8Z77-V LX mother board) and everything went fine until rebooting when i got to the "Please press DEL or F2 to enter UEFI BIOS settings" then everything stopped. I have tried F2 DEL F8 F12 just...
General Discussion
I can't access BIOS settings because BIOS assumes Windows is resuming
Good evening! A week ago I reinstalled Windows 7 in EFI mode on my laptop, and now I've got this problem: whenever I turn on my computer after a shutdown, the BIOS says "System Resuming" instead of "Press F2 to enter settings". This makes impossible for me to access BIOS settings. Previously, my...
General Discussion
Missing BIOS settings in jumperfree configuration
I've been trying to overclock my computer, but it seems I'm missing cpu/nb frequency and the option for load line calibration as well as possibly a few others I forget. I've seen other people with the same mobo and cpu that had the options available to them, any ideas? Also bonus question: I have...
PC Custom Builds and Overclocking
Problem with Bios......intermttent loss of saved settings.
As of late I am experiencing a strange loss of Bios setting when I either warm boot or cold boot. Examples as follows: When restarting either from a warm restart or cold restart, I will hear 3 beeps which I believe is a memory related error, correct me if I am wrong. I do know if settings go...
Hardware & Devices
Alienware Windows 7 Very Creepy Problem
I got a computer about a year ago (used) and I saw a creepy picture when I booted it up. And it did this every time. So I got my Windows 7 dvd/cd and reinstalled Windows(hoping it would delete that very creepy picture). And guess what it didnt so I came to this forum to find help on how to remove...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:21.
Twitter Facebook Google+