Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: can't boot to ANY boot disc

13 Mar 2012   #1

Windows 7 home premium 64 bit sp1
can't boot to ANY boot disc

I hope this is in the proper forum. Originally I thought I had an issue with Macrium Reflect because I could not get their windows PE rescue disc to boot properly from the cd. But I'm pretty certain that is not their software or recovery disc, but rather a bigger problem.

-I have ruled out and done the following
1) The bios are set properly to boot to CD as first priority
2) The dvd opticle drive works, I can explore files, play music, burn to the disc.
3) I have attempted boot to disc numerious times and I know that I am clicking fast enough and at the right times upon getting the press any key prompt.
4) I have attempted using 4 different type boot discs... macrium windows PE boot, Acronis windows PE boot disc, the factory restore boot disc that came with my computer and the actual Windows 7 discs. NONE of these boot properly and exhibit the exact same behavior as noted below.
5) I have had no problems at all with my computer up to this point

The problem.... When trying to boot to disc, No matter what type of boot discit is, this is what occurs....
-I put the disc in, the optical light flashes and starts
-In all atttempts I get the "press any key to boot to CD message
-As soon as I press any key ( have tried a single press, multiple taps), thats when everything stops and it just directly loads windows.... All booting from the actual CD ceases
-There is no lights or spinning from the optical drive after pressing the key when prompted.

Any help would be so very much appreciated. Right now as it stands, if something goes wrong, I can't repair, recover and I could lose everything without the ability to have these windows boot discs perform as they should.

If any moderators feel this should be moved to a more appropriate forum, please do so

My System SpecsSystem Spec
13 Mar 2012   #2

Windows 7 Ultimate SP1 64-Bit

In the absence of any other ideas I think you may have to assume there is either a problem with the optical drive or it needs a firmware update.

To eliminate the drive from your troubleshooting steps do you have another DVD drive you can try?

You might also want to recheck your BIOS settings and reset it to the default settings if you think that might help.

On the other hand you could configure the BIOS to disable every boot device except your DVD drive temporarily. That way your computer will have to boot to the DVD drive.

You might aldso want to create a bootable USB drive as insurance as this tutorial explains:

MACRIUM REFLECT - Create Bootable Rescue USB Drive
My System SpecsSystem Spec
13 Mar 2012   #3

win 7 X64 Ultimate SP1

This is a new problem correct? I mean you have previously booted from the rom deck, right? If the answer is yes to both of those questions. Open up the case and reseat the cables.
My System SpecsSystem Spec

14 Mar 2012   #4

Windows 7 home premium 64 bit sp1

Seavixen and Hammerhead, First off it sure can't hurt for me to open the box and reseat the cables to the optical drive, so I will definitely do that. Prior to this, I have NEVER needed or attempted to use any type of boot disc.

But I need to add something to this mystery.....
-While I cannot boot to disc using the Macrium or Aconis WindowsPE discs, OR, my factory recovery disc OR my actual windows 7 program disc.....

-It seems it DOES boot to the cd when using Linix recovery discs With the linux bootables the following occurs
-Acronis linix boot disc... It opens the special screen that allows you to pick to open Acronis ...but I cannot make the selection because I have no ability to use my USB keyboard or mouse. Someone mentioned on a previous post/thread that I need to load USB drivers when using this linix disc.

-The macrium linix recovory disc does boot to the special screens, but I have not had a chance to do anything yet with them, just confirm that it is booting into the special screen.

But right now what concerns me most is that my factory default recovery and my windows 7 disc will not boot correctly.

Any thoughts about why a linix disc would boot in some capacity, and all my other windows discs will not?

I am going to check on a firmware update for my existing optical drive, I worry a bit about reseting the bios, because I have no clue what would be changing and how it could affect other hardware and programs on my computer. Based on the fact I do not have any kind of backups or anyway to even repair windows using their disc, It really makes me want to make this option a last resort.
My System SpecsSystem Spec
14 Mar 2012   #5

win 7 X64 Ultimate SP1
Rom Deck

I am thinking the same problem you have with a linux boot is affecting a Win PE boot. When you get the message "hit any key to boot from the CD" If you don't put in some key input the system will proceed to boot from the Hard drive.

You need to open the bios and check all the available setting for USB. I looked at your manual but the one I have isn't very detailed so I don't know what you have available. Call them up and try some different settings.

Good possibility that there is no problem with the rom deck.

If there is a setting for legacy usb devices, make sure it is ticked or set to yes or what ever turns it on.
My System SpecsSystem Spec
14 Mar 2012   #6

Windows 7 home premium 64 bit sp1

Hammer head and others let me fill you in on some new details...

1) Yesterday I did go in and change the legacy setting and enabled it.... HOWEVER... after doing that, windows would not boot at all (I'm refering to regular windows, not the rescue discs) I couldn't even get back into the bios to reset it back until I unplugged every usb device, than I was able to get into the bios and disable the legacy setting and I was then able to open windows. So unfortunately for me, that is not going to be an option. The support people told me they get numerous calls that are resolved by making sure that setting is disabled.

2) I've had my computer open today and have done the following.

-all external harddrives and anything USB was unplugged before doing the following

-swapped out the sata cable from the optical drive to rule out a bad cable / also switched ports... still wouldnt boot
to disc

-unplugged completely my 2nd internal drive (not my c:drive) - still wouldn't boot to disc. This rules out a problem caused by my second internal drive.

-IMPORTANT... when we unplugged both the c drive and 2nd internal drive.... it DID boot to disc using the factory recovery disc we trying.

-Again let me emphasize that any linix based recovery disc whether it is macrium windows PE or acronis windows PE does boot as it is supposed to.
*in the case of the macrium it is not recognizing my drive that has the image. It is a 3 tb (which I think is my problem. It is also USB3. I did do what WHS suggested and plugged the drive into a usb2 port when using the recovory disc, but it still did not recognize the external drive. ( I am using the free version and that might be why.

*With regard to the acronis linix disc... it opens but I can't select the option because of no keyboard or mouse control as noted above.

Right now my computer tech says I should send it in for repair, but I can't even consider that at this stage without a lot more troubleshooting.. I would lose all my data because I have no images currently that I can rely on or even access.

Here are some additional thoughts...
- could the fact that I have 2 of these image programs loaded at the same time be causing any problems?
- Are there any known viruses that specifically cause your system not to be able to boot using a rescue disc.
- My computer is working fine with no issues besides this major issue of not being able to boot using the windows rescue cds.

Sorry for this long post, but I continue to get on my virtual knees and plead for any help or advice you can offer - Carl
My System SpecsSystem Spec
14 Mar 2012   #7

Windows 7 Home Premium 32 bit

OK, now you do not want to send your computer for repairs since you may lose all data on your hard drive/s.

I shall not put my head into resolving your problem - I shall leave it to other better heads :) - but rather advise that you try to copy all data from your hard drives by accessing them from another OS.
Lucid Puppy way to recover files from a non-bootable computer

I have mentioned the source for that thread too and you may go through that source too in creating/using the Lucid Puppy drive. Check if you can copy all data to another external drive.
My System SpecsSystem Spec
14 Mar 2012   #8

win 7 X64 Ultimate SP1

For the time being make sure your mouse and keyboard are not plugged into the USB 3.0 ports. The controller maynot be active during boot. Also you could try moving the mouse and keyboard to different ports to see if that makes a difference.
My System SpecsSystem Spec
14 Mar 2012   #9

Windows 10 Pro/ Windows 10 Pro Insider

This may be a dumb question, but have you downloaded and installed the latest chipset drivers from the motherboard's site? The USB keyboard and Mouse should work. USB 3.0 will not work unless you have the drivers on the winPE disk. Linux shoud support USB 2.0. You can copy/ paste your data from the recovery console. try going to the Device Manager in Windows and see if there are any yellow triangles or exclamation marks by any of the items listed, particularly the USB devices.
My System SpecsSystem Spec
14 Mar 2012   #10

Windows 7 home premium 64 bit sp1

Essenbe, I have not as of yet downloaded any chipset drivers for the motherboard. Do you know how to find out what drivers are currrently in the system? I also checked device manager...every catagory, but there are no explantion points or warnings. Hammerhead, I did change the usb port for the keyboard, but have not yet done that for the mouse. Neither keyboard or mouse is attached to any type of usb 3 port. Only my external 3 TB harddrive uses one of those ports.
My System SpecsSystem Spec

 can't boot to ANY boot disc

Thread Tools

Similar help and support threads
Thread Forum
Win 7 installed boot on Disc 1 and system on Disc 0 separate HDD's
After MUCH searching, I've yet to find info on this issue. Many similar, but nothing specific. Please bare with me if this is a known/solved issue. Okay, old C drive was failing, so I decided on a new OS copy and new HDD. Bought an OEM Win 7 Home Premium 64, and installed. Little did I know,...
Installation & Setup
How do I create a Win7 Boot Disc for a full system re-boot?
I custom built my PC, a few years ago. The motherboard came with Win7 Home Premium installed. It did NOT come with a boot disc. I have tried to do a simple system recovery from back-up image and it failed. I feel the only answer is a full system recovery but, I need my Win7 activation code and a...
General Discussion
Disc parition issue, want System and Boot to be same disc
Hey guys, I am having somewhat of an issue with my disc partitions after backing-up data and reinstalling windows 7-64bit. I have included a picture to help explain. Here's the issue, my PC had a virus I was unable to resolve. I took it to an "expert" to see what he could do. He backed-up...
Backup and Restore
Boot Manager missing when no disc in disc drive
So I have an bit of an odd and I think unique problem (as many searches came up with no solutions). Simply put, my boot manager is missing, but only when my windows install disc is not in the disc drive. It started several months ago and I just left it be, let the disc it int he disc drive and it...
General Discussion
Need help with a boot disc
Sorry if this question has been answered before but I downloaded Win 7 x86 from my school website and saved it on a clear partition. I am trying to burn a disc but I am new to this. I read I might need power iso to extract files? I burned a disc but I guess i did not specify boot and it did not...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:57.
Twitter Facebook Google+