Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: NO Internet connection where one existed before

22 Aug 2009   #1
John DeVaux

Windows 7 RC1 64bit
 
 
NO Internet connection where one existed before

I own a Dell Precision 670 Dual xeon 2.8ghz 4gb memory. I just loaded win 7 on it this morning. Went to windows update and got the latest critical updates w/ some stuff for explorer 8. Also some drivers for my hardware. Since then I have been unable to connect to the internet. I'm on now with a Compaq gaming pc going through a dlink router and dsl modem. I using essentially using the same connection through a different port on my router. I tried ping through ipcongig and all 4 packets were lost. Win 7 networking says I'm connected to the internet. But openning browsers(both IE 8 and foxfire) only results in timeouts. I also cannot update av, firewall, or spyware products. I figure since pinging doesn't work all the stuff after it wouldn't but I want to provide as much information as possible to help with trouble shooting. Also when I go into device manager, I don't have any warnings that my gigbyte ethernet connection is not working.


My System SpecsSystem Spec
.
23 Aug 2009   #2
whest

XP, Vista, W7 64bit Home Premium
 
 

Do a system restore around the updates or roll back the drivers in device manager that were installed - you wouldnt think it would be caused by the updates - then reinstall the drivers from windows update 1 at a time - and checking your connection is ok - ethernet driver would probably be the most likely. Do the following first as its more than likely a problem with software.
Did you reboot your pc to see what effect that may have. You may be able find a program, or addons for IE8 causing the problem - try keeping IE 8 as your default browser - to start IE 8 with no addons - start - all programs - accessories - system tools - ie8(with no addons)
How to reset your IP configuration - How to Refresh Your IP Address on a Windows Computer: 5 steps - wikiHow
Other solutions I found:
you go to Internet Options > Connections tab > LAN Settings > Click the box "Use a proxy Server for your LAN... and than hit apply and refreshed and all works

1. Open Internet Explorer.
2. In the "Tools" menu, select "Internet Options".
3. Click on the "Connections" tab.
4. Click on the "LAN Settings".
5. Clear the entries in "Use automatic configuration script" and uncheck "Automatically detect settings."
6. Uncheck "Use Proxy Server for your LAN", and click "OK" to accept the changes.
7. Quit Internet Explorer.
8. Open a new Internet Explorer window to test the problem.
My System SpecsSystem Spec
23 Aug 2009   #3
mickey megabyte

ultimate 64 sp1
 
 

err...this is a repeat post - problem was sorted yesterday.
My System SpecsSystem Spec
.

Closed Thread

 NO Internet connection where one existed before




Thread Tools




Similar help and support threads
Thread Forum
USB internet connection works, Ethernet internet connection does not
OK. I'm trying to switch from wireless to a faster(?) ethernet cable based internet access. I use a Dell Optiplex 755, 32 bit OS, Windows 7. I'm the utilizing Comcast high speed internet supplier, a LinkSys E4200 wireless router, a LinkSys WUMC710 (wireless-ac universal media connector; with...
Network & Sharing
LAN connection without internet stops wireless internet connection
Well I've fiddled around and searched to no avail ... I have some form of conflict between my main wireless network and a LAN I use for file transfer and streaming. The attached PDF file illustrates the setup. Basically, the wireless network is fine by itself. Music streams from the...
Network & Sharing
Wireless network connection lost internet connection
Hi everyone, I work in an office where we have a main desktop computer which is connected to the internet via a Time Warner modem. The modem is connected by cable to a netgear wireless router, and up until today there have been no problems connecting to the internet from the laptops that use the...
Network & Sharing
NO Internet connection where one existed before
I own a Dell Precision 670 Dual xeon 2.8ghz 4gb memory. I just loaded win 7 on it this morning. Went to windows update and got the latest critical updates w/ some stuff for explorer 8. Also some drivers for my hardware. Since then I have been unable to connect to the internet. I'm on now with a...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App