Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: installed amd fx-6100now bios doesn't post

03 Apr 2012   #11
ganjiry

Win7 Home Premium x64 SP1
 
 

ah i see. id just been told that it was'nt ideal using @bios as there is more that can go wrong. everyone to there own lol. i have'nt seen any info on usng it personally. i do have it installed but its straight forward enough using Qflash by the looks of it. ive checked a few vids so ive got it all sorted in my head beforehand
cheets folks

edit: just to let u know i flashed the bios and installed new cpu without any probs. im proppa shocked with the idle temp of 10c i dont know load temp yet tho.

again thanks for all ur help folks its very much apreciated


My System SpecsSystem Spec
.
Reply

 installed amd fx-6100now bios doesn't post




Thread Tools




Similar help and support threads
Thread Forum
My PC doesn't start on the SSD HD as it should but in the BIOS
Hello, My new PC should normally start quickly and without any hesitation on the SSD HD... But instead of seing Windows 7 starting, I find myself into the BIOS of my ASUS H97M-PLUS motherboard. I put back many times the SSD first in the start order and saved the changes in the BIOS, that's...
General Discussion
Bios installed successfully at start up but system doesn't boot..
Hello Friends... Yesterday, my dell precision 670 was unable to start so a lot of start up messages appeared, one of which was that system battery is low so i replaced old cmos battery with a new one, now," system battery is low," message has been removed but still i am getting following prompts...
Hardware & Devices
odd post/bios screen, plus no keyboard detected @ post
i had recently built a new computer. after installing windows 7 everything was fine, except for during start-up it'd say 'no keyboard deteced'. which it wasn't detecting it because i couldnt acess bios during this. once i came to the windows log in screen, it was then reading the keyboard. a...
General Discussion
Problems with Nvidia gpu post BIOS system BIOS update.
Hello all, this is my first time posting here so please forgive any mistakes/oversights. I've just updated my Samsung laptop's system BIOS via their software update program, and my Nvidia GPU (GT 650m DDR3) no longer seems to work. The Nvidia control panel is still there, and it still gives me...
Graphic Cards
PC doesn't run in Bios
I've built new PC and can't runs in bios, what problem must be?
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:32.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App