Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HD TrueVision HD cam not working

15 Apr 2012   #1
Joe4556

win 7 64 professional
 
 
HD TrueVision HD cam not working

My HP dv6 6170us has an i7 and the built in webcam shows near all black all the time unless I point it at a bright light and it shows up dim. A USB HP VGA cam works fine. The machine came with cyberlink youcam 3.5 and I upgraded to 5.0 and still no difference. All I can think of is that I need to re install the driver but cannot determine which one I need. In device manager it says this is the driver version for it 6.1.7601.17514 and it is the latest and greatest when I click update driver. If I were to un install it I would need to re install something and I dont know what that would be, cannot locate anything.
Maybe the camera is bad, I dont know...I dont want to screw up and need assistance.
Thanks !


My System SpecsSystem Spec
.
15 Apr 2012   #2
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

very often you have to really crank the brightness up on them indoors or basically all you get is shadow and light.
I don't know exactly what model you are using out of the few mentioned but needing to adjust the brightness from the cam capture is fairly normal.
My System SpecsSystem Spec
15 Apr 2012   #3
Joe4556

win 7 64 professional
 
 

It used to work perfect in the house with just about any amount of light the way it came from the factory and I tried manipulating the brightness and every other thing and it does not help. I went back to the defaults. I don't have a clue as to what cam it is but the machine was new in June and what it says in the Cyberlink Youcam program and also in device manager is HP TrueVision HD.
It does seem to work ok with outside light but like I said the USB camera I have works perfect inside or out like this one used to.
Thanks
My System SpecsSystem Spec
.

Reply

 HD TrueVision HD cam not working




Thread Tools




Similar help and support threads
Thread Forum
Desktop Icons Not Working, RESTART Works, Then Stop Working Again.
Desktop Icons Not Working, Restart Works, Then Stop Working Again. I use Internet Explorer and am on the computer many hours a day. I have a Dell Inspiron 620 with Windows 7 Pro 64. This problem started a few weeks ago. The desktop icons stop working but start working again after a...
General Discussion
Sound on Laptop and Desktop Randomly Stops Working and Working
So recently the sound on my desktop and my laptop has stopped working. For seemingly no reason. I really don't understand it. I first noticed it with my desktop. The sound just randomly stopped working. But not...entirely. It's really strange and complicated what's been happening, so bare with...
Sound & Audio
Laptop speakers working, but headphone jack not working only on Window
Hi, I have a dual boot of Fedora and Windows, and when I boot into Fedora, my headphones work fine. When I boot into Windows 7 64bit, my headphones don't work. My laptop speakers work fine however, and I tried re-installing drivers. I made sure that my headphones are the default playback...
Sound & Audio
Internet not working, windows update, ping, DNS, etc. working fine
Hello, I've got a Dell laptop here that isn't functioning properly. I can't get this to work for the life of me! I am currently using this laptop with a different hard drive, it's the install on the SSD that doesn't work. I know that the quick fix would be to simply reload windows, but I don't...
Network & Sharing
HDMI Sound randomly not working - test in settings gets it working?
I have started having an issue over the past week (config/drivers/etc not changed in months) where sound will randomly not be output by HDMI. System config/specs... Win7 SP1 all patches, nearly a stock install... only running WMC and XBMC. Only 3rd part stuff installed are SpeedFan an ATI...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:34.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App