Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: \Device\Harddisk3\DR3 Error

10 Aug 2013   #21
willus

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by jumanji View Post
Quote   Quote: Originally Posted by TVeblen View Post
That is considered bad "netiquette". A forum or newsgroup thread should proceed like a conversation. Editing past posts changes the conversation and makes the following posters look like fools.
It is always important to read the entire thread.
The only exception is when a thread goes off on some tangent. Like this one.
Exactly. I have the same notions. It was only recently that I jumped on an OP or poster who made drastic changes to his earlier post, that made whatever I wrote subsequently completely out of context and wayward that any one who read the thread would consider me an absolute idiot ( and how SevenForums could have given a medal for such an absolute idiot. ). I am not. Incidentally it was the first time I lost my cool and used a . :)

I am a member of another Indian Forum which has strict standards on written English ( no slang, no net language or blabber, no mention of hacking and copying etc., etc.,) and no editing beyond 20 minutes of posting. If the poster has anything to modify beyond 20 minutes, he has to do it only on a new post in that thread.

And I have been seriously considering suggesting this to the Admin. I think it is time for Admin to take note of this.
I disagree with cutting off editing of posts after a given time limit. I have seen many instances where later edits, when done well, were very helpful. There are ways to make edits without making subsequent posts look foolish, e.g. a PS. in the post which simply states that there is a correction in a later post with a time-stamp to show when the edit was made.


My System SpecsSystem Spec
.
10 Aug 2013   #22
willus

Windows 7 Ultimate x64
 
 

[Post retracted.]
My System SpecsSystem Spec
09 Feb 2017   #23
gmeades

Windows 7 Ultimate x64
 
 

Just in case this helps anyone in the future who is searching for a solution to the "There is no Disk in the Drive. Please insert a disk into the drive \Device\Harddisk3\DR3" error message -

I encountered this today after installing and launching a Flashdrive Speed Testing utility, called "SpeedOut".
The installation doesn't require a restart, and gives the option to open the app on the final page of the install.

When launched, it automatically scans USB ports and this dreaded error message came up. It's pretty persistent,
as well, requiring a half dozen attempts to cancel or close the message window before it finally closes, at which point the app finally appears. As aggravating as it is, and as difficult as it is to close, it pretty much makes one not want to leave the app on the computer.

After quite a bit of searching, this forum was the only place I came across that explained the DR3 drive was listed in Drive Manager as Disk02. That disk, however, was the Flash Drive I was desiring to use the utility to determine it's speed on. It also was not in conflict with any other drive, and changing the drive letter did not resolve the problem either.

I have run into applications in the past that did not instruct the user to reboot their machines, despite a reboot actually being necessary to register new DLL's properly, and to update shared DLL's before the application would actually work properly. So, it occurred to me that this may be one of those apps, and I recalled a saying I used to say a lot years ago when I was a Network Administrator "a good reboot never hurt anything", as it just clears out the cache, releases the memory, and refreshes everything and gives a machine a chance to sort itself out, saving changes to the registry on the way down, and starting everything back up in it's proper order on the way back up again.

I"ll be dipped if that didn't fix it right up. The app opened right up and functioned properly with no error message appearing again.

So, if anyone is getting this message after an application is freshly installed when they try to launch it, try rebooting the machine, let it release and refresh everything and sort itself out, and see if it doesn't solve your problem as well, as it did for me today.

Cheers...! ;-)
My System SpecsSystem Spec
.

10 Feb 2017   #24
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Always sound advice.
My System SpecsSystem Spec
Reply

 \Device\Harddisk3\DR3 Error




Thread Tools




Similar help and support threads
Thread Forum
Bitlocker error when inserting any USB device, error event ID 24620
Encrypted volume check: Volume information on cannot be read Source of error is Bitlocker-driver The above is the error, notice it doesn't list a volume. I checked and bitlocker is not turned on, chkdsk shows no errors and everything is actually running fine, just happen to notice this...
System Security
USB Device Not Recognized. Device Error 43/45
i don't know what is this problem. and it always appears on my system tray How to fix it? These are some pictures. http://s3.postimg.org/li0lsog8j/image.png http://s4.postimg.org/bpswqarsd/image.png
Hardware & Devices
0x80070017 cyclic redundancy check error after I/O device error
I have a Fujitsu Siemens Amilo Pi 2515 running Windows 7 Pro 32 bit with an Intel Core Duo T5450 @1.67 GHz with 2 GB of RAM. This is a second computer, not the one registered in my profile. I was hoping to take the Windows 10 upgrade but I will not do this before backing up the computer with a...
Backup and Restore
Error 651:The Modem (or other connecting device) has reported an error
When I plugin the internet cable directly through the motherboard's lan it's connect without any problem. But when I try via usb lan or TP-link HUB it says this Error 651 :cry: . Is this my computer's problem or isp's problem?? because everything was fine yesterday :huh: I tried reset TCP/IP...
Network & Sharing
Device Manager Code 19 Error for HP CDDVDW TS-H653T ATA Device
I am having an issue where my DVD/CD RW has a code 19 error in device manager. The drive still works as I used it to boot a Windows CD and run a startup repair to see if that found anything. I tried uninstalling the drive and then scanning and it failed to install the drive. I also tried...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:10.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App