Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Code 10 on start up?

01 May 2012   #11
writhziden

Windows 7 Home Premium 64 Bit
 
 

It could be an application or service conflict with your system drivers. Troubleshoot Application Conflicts by Performing a Clean Startup


My System SpecsSystem Spec
.
02 May 2012   #12
TheCyberMan

Windows 7 Ultimate x64
 
 

Please create a restore point first.

Uninstall the project64 and N64 emulator and see if the code 10 disappears.

There may be a conflict somewhere and an update to Project64 N64 emulator or check for known issues on their website FAQ's or teoubleshooter.
My System SpecsSystem Spec
02 May 2012   #13
writhziden

Windows 7 Home Premium 64 Bit
 
 

It has already been uninstalled. See post #6 in this thread.
My System SpecsSystem Spec
.

02 May 2012   #14
TheCyberMan

Windows 7 Ultimate x64
 
 

Apologies miised that
My System SpecsSystem Spec
02 May 2012   #15
Gamer86

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by writhziden View Post
It could be an application or service conflict with your system drivers. Troubleshoot Application Conflicts by Performing a Clean Startup
Will try this, BTW your pic made me laugh more than it should of.
My System SpecsSystem Spec
02 May 2012   #16
writhziden

Windows 7 Home Premium 64 Bit
 
 

Quote   Quote: Originally Posted by Gamer86 View Post
Quote   Quote: Originally Posted by writhziden View Post
It could be an application or service conflict with your system drivers. Troubleshoot Application Conflicts by Performing a Clean Startup
Will try this, BTW your pic made me laugh more than it should of.
Sounds good. Glad you got a laugh. I try to lighten the mood for people where I can. I realize having computer issues can be very stressful given that computers are our livelihoods these days (although for some, they are slowly being replaced by smart phones and such).
My System SpecsSystem Spec
03 May 2012   #17
Gamer86

Windows 7 Home Premium 64bit
 
 

Still did not work. I will just live with it for now, if i end up finding it unbearable I will just do a restore of the PC.
My System SpecsSystem Spec
04 May 2012   #18
writhziden

Windows 7 Home Premium 64 Bit
 
 

You could also do a Repair Install of Windows. You would lost your themes, settings, and drivers, but programs and data are not affected. I would recommend backing up your important data in case the unforeseen might happen, though. See steps 1-3 of Clean Reinstall - Factory OEM Windows 7 for getting installation media and backing up the system.
My System SpecsSystem Spec
Reply

 Code 10 on start up?




Thread Tools




Similar help and support threads
Thread Forum
Audio problem,Realtek AC97,Code 10,This device cannot start. (Code 10)
Basicaly the title explain it all,can find the driver for on board audio device. I just buy a second hand MBO.It is MSI Neo 4 H,MS-7125 Ver:3,Bios ver. V5.3 072106 Newly instaled Windovs 7 Ultima 64bits. Trayed few diferent drivers non of them works,so probably is audio device gone. Any...
Sound & Audio
DTMB BDA TV USB unable to start code 10
I've found to above device in device manager under Sound, Video, and Game Controllers since I've connected my iiyama Pro Lite PL2780H series monitor. It has no built in TV tuner, but does have a built in USB2 hub which appears to be working OK. The only other thing I can see in the driver...
Drivers
This device cannot start. (Code 10)
Serious guru points if you can solve this one! Windows 7, UFDs and iPod Nano were working fine. Then I cloned the Windows 7 C drive using the Samsung Data Migration tool from an 840 Pro Series 2.5-Inch 256 GB SATA 6GB/s Solid State Drive MZ-7PD256BW to an 850 EVO 500GB 2.5-Inch SATA III Internal...
Drivers
This device cannot start. (Code 10)
I've got 2 Devices giving me the same problems. The only USB devices that do work are the mouse and keyboard. I do the same for both and get the same problems. A bit of background. Everythign was working perfectly, then I moved the computer downstairs, (in doing so unplugged all the usb devices),...
Hardware & Devices
error code 0x8004FF91 when I try to start MSE
I wonder if I might could just step in here rather than start a new thread. I'm having the same problem Foxen did. I get the error code 0x8004FF91 when I try to start MSE. Okay, here's a bit about my situation. This is a notebook with a clean 2 TB hard drive onto which I installed Win7 Ultimate....
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App