Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 installed Asus Wi-Fi adapter. However it doesn't work.

19 May 2012   #1
Maratus

Windows 7 Home Premium 64bit
 
 
Windows 7 installed Asus Wi-Fi adapter. However it doesn't work.

Hello for everyone! My english is poor, sorry.
I've installed ASUS Wi-Fi USB adapter (model USB-N13) for LAN. There is Windows 7 Home Premium x64. Through control panel I see that adapter works normally and the drivers are the latest. However my PC doesn't see the adapter - the ASUS utility notices me "ASUS Wireless LAN card is taken apart from your desktop PC".

I have the same Wi-Fi adapter at another my PC with Windows 7 Home Basic, and everything works nice. Of course I changed these adapters between my computers. Conclusion is both adapters are working good. The same models, the same drivers. Actually I don't understand where is the mistake?

If this matter was already discussed here pls give the link. Or what are your ideas about this trouble?

Thank you.


My System SpecsSystem Spec
.
19 May 2012   #2
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

Welcome to Windows Seven Forums.

As the USB adapter is seen on a different computer, but not this one one, you may want to check you have the correct chipset drivers, as they are needed for the USB controllers.

You haven't given us any of your computer specifications so I can't advise you where to look.

Even the computer make and model would have helped.
My System SpecsSystem Spec
Reply

 Windows 7 installed Asus Wi-Fi adapter. However it doesn't work.




Thread Tools




Similar help and support threads
Thread Forum
Installed ASUS PCE-N15 Wireless Adapter now computer won't start
Hello, I installed the ASUS PCE-N15 Wireless Adapter onto my ASUS P8P67 EVO (REV 3.0) LGA 1155 Intel P67 SATA 6Gb/s USB 3.0 ATX Intel Motherboard. I have Windows 7 and I BELIEVE I installed it as 64bit. The wireless adapter worked fine for a couple of days. Then I went to turn my computer on and...
Network & Sharing
My Asus laptop's WiFi doesn't work
Hi, I have an Asus K53e-BBR7 laptop running Windows 7 Home Premium, 64 bit. I've had it for 1.5 years. I didn't have trouble with the WiFi for a few months, but then it started acting up. I of course factory reset many times, etc, and it didn't help. There was a cycle: The built-in wasn't...
Network & Sharing
Alfa Network Usb adapter doesn't work!
Hi guys, I have a laptop in which I am running windows 7 pro x64. But as I had a problem with the weak signal I bought an alfa network antenna : 802.11/g long-range model awus036h. I have installed the driver following step by step the instructions from the driver's site. But I am only...
Network & Sharing
Installed Ubuntu, now mouse doesn't work in Windows 7
before I upgraded from Vista to 7 I was dual booting Ubuntu 9. something and when I installed 7 I thought it deleted it, but now that the boot screen comes up again it's still there and works. Not sure if this could cause problems. When I was installing Ubuntu 10 a window kept popping up...
Hardware & Devices
ASUS - Touch Panel doesn't work?
Hello everybody. I got an ASUS N50Vn aka X5AVseries.. On the top of the keyboard I got a "touch panel" where I can control the volume, change the computers performance and so on. But after installing Windows 7 it doesn't work. Anybody knows what to do? Maybe a speciel driver I need?
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App