Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HSF abnormally fast

03 Sep 2009   #1
Gilly

 
HSF abnormally fast

okay, so ive just bought new motherboard and was planning to get a new heatsink fan sometime this week.So im using my stock HSF on my new motherboard untill i get a new one,but the hsf is running at 4500rpmHSF abnormally fast-capture.png and sounds like a helicopter in my pc .This motherboard has q fan and cool n quiet what should slow it but has know effect on it regardless off or on.. it was completely silent on other pc , is there anyway i can slow this thing down ,my idle cpu temp is usually 25 when the hsf is completely silent

is there any other way i can slow this thing down?[




My System SpecsSystem Spec
.
03 Sep 2009   #2
mickey megabyte

ultimate 64 sp1
 
 

have a look at speedfan for manual control.

look in your bios for hardware control.
My System SpecsSystem Spec
03 Sep 2009   #3
skunksmash

SEVEN x64
 
 

Quote   Quote: Originally Posted by Gilly View Post
okay, so ive just bought new motherboard and was planning to get a new heatsink fan sometime this week.So im using my stock HSF on my new motherboard untill i get a new one,but the hsf is running at 4500rpmAttachment 26417 and sounds like a helicopter in my pc .This motherboard has q fan and cool n quiet what should slow it but has know effect on it regardless off or on.. it was completely silent on other pc , is there anyway i can slow this thing down ,my idle cpu temp is usually 25 when the hsf is completely silent

is there any other way i can slow this thing down?[
Hi Gilly.....

you could try this.....Speedfan

your HSF should be ''PWM'' enabled & as such it can be adjusted with one of the ''speed'' channels on this app...

have a play, see if it helps...
My System SpecsSystem Spec
.

03 Sep 2009   #4
Gilly

 

ive tried speed fan but everytime i slow the fans down buy lowering the percentage of the fans it just automaticly goes back to 100 percant again am i doing something wrong?

ive tried everything in bios with know luck even lowering the voltage doesnt work the hsf fan is a 3 pin like normal .ive even tried plugging it into molex through three pin to molex still no joy

do some stock hsf dont have fan controller ,and its just the stock motherboard controls it
My System SpecsSystem Spec
03 Sep 2009   #5
skunksmash

SEVEN x64
 
 

Quote   Quote: Originally Posted by Gilly View Post
ive tried speed fan but everytime i slow the fans down buy lowering the percentage of the fans it just automaticly goes back to 100 percant again am i doing something wrong?

ive tried everything in bios with know luck even lowering the voltage doesnt work the hsf fan is a 3 pin like normal .ive even tried plugging it into molex through three pin to molex still no joy

do some stock hsf dont have fan controller ,and its just the stock motherboard controls it
your HSF is a 3pin connection...... ''Speedfan'' will only work with the 4pin connection

are you using the correct output for the CPU HSF..??, (refer to your mobo user manual)

the only other thing i can think of is a fan controller.....
My System SpecsSystem Spec
03 Sep 2009   #6
Gilly

 

Quote   Quote: Originally Posted by skunksmash View Post
your HSF is a 3pin connection...... ''Speedfan'' will only work with the 4pin connection

are you using the correct output for the CPU HSF..??, (refer to your mobo user manual)

the only other thing i can think of is a fan controller.....
yes im using the correct connection ,it is a four pin on my motherboard but hsf is a 3pin is that my problem??

do all good new heatsinks have four pin connection?
My System SpecsSystem Spec
03 Sep 2009   #7
mickey megabyte

ultimate 64 sp1
 
 

the heatsink is the big metal block that the fan sits on top of. the fan is the actual electrical component with the connections.

a lot of fans do have four pins, yes. is yours the stock amd fan?
My System SpecsSystem Spec
03 Sep 2009   #8
Gilly

 

Quote   Quote: Originally Posted by mickey megabyte View Post
the heatsink is the big metal block that the fan sits on top of. the fan is the actual electrical component with the connections.

a lot of fans do have four pins, yes. is yours the stock amd fan?
i know what it is. a fan for ure heatsink thats why i call it heat sink fan " hsf"

yes its the stock one that came with my acer aspire m3201 pc

anyway, nevermind ill just have too put up with it till i buy a new 1

thanks anyway
My System SpecsSystem Spec
03 Sep 2009   #9
Antman

 

There are reports of issues with AMD Cool 'n Quiet. I would look for an update.
My System SpecsSystem Spec
03 Sep 2009   #10
Gilly

 

Quote   Quote: Originally Posted by Antman View Post
There are reports of issues with AMD Cool 'n Quiet. I would look for an update.
ive updated too newest bios but regardless if cool n quiet isnt working i have Q-fan on my asus board also should slow it down
My System SpecsSystem Spec
Reply

 HSF abnormally fast




Thread Tools




Similar help and support threads
Thread Forum
All folders named X in Y path behave abnormally
The issue i'm having is that every folder inside C:/Users/Me/Documents/Xenobot named "Scripts", doesn't allow me to create a new folder inside it, i managed to create one using C# but it's invisible, but the files inside the invisible folder are shown in "Scripts". If I rename "Scripts" to...
General Discussion
Abnormally Stopped System Services
Result of a System Health Report. What do these do and how do we fix them? http://i.imgur.com/H8nTS7Q.png
Performance & Maintenance
Abnormally large sessions (Draytek 2830)
I have my pc shown in a data flow monitor and it says my sessions is about 600-2000 at times. Why is it so high? and what can i do to reduce these sessions as it seems to cause internet issues with other PCs in the network.
Network & Sharing
CPU Usage abnormally high, sometimes peaks to 100% for no reason.
So this morning everything was fine, my CPU usage was at its normal 20% or so, occasionally up to 40 if I was playing games or something. After coming home this evening however, turning it on again was taking much longer than usual. It took about 15-20 minutes to get to the desktop, and another...
Performance & Maintenance
Abnormally lag between BIOS and Windows
So this is a new build and I had some BSOD issues, boot-up problems and random shut down issues...all of which seem to be taken care of. I just have this one last issue that I am wondering about but not sure if its a big deal... My boot time seems longer than it should with the amount of...
Performance & Maintenance
Games Running Abnormally slow.
Hello people, I just put windows 7 on my Toshiba M305D-S4380 and I have loved it up until this point. Any game that I try to run, runs way slower than I've previously been able to run them. For instance, Garrysmod before was around 50 - 60 fps Now, its around 20. Ive tried to deal with this but...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:28.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App