Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: "new CPU installed" message keeps appearing bios start up

31 Jul 2012   #21

Windows 7 Home Premium x64

Why would Windows take note of the CPU being any different? From what I've heard long ago (I don't always trust my memory), Windows assigns a code for your computer (MAC Address?), hardware and all - a fingerprint, if you will, when it validates your system. I don't see how it would now say it's not valid (therefore not the same physical hardware , right?), unless the CPU did suffer from the bent pin {nods to TVeblen}(I know you said the pin was fine, I'm just saying, a bent CPU pin is a mighty scary taboo image in my mind) and actually changed the fundamental nature of how the CPU interacts with the board.

My System SpecsSystem Spec
31 Jul 2012   #22

Windows 10 Pro/ Windows 10 Pro Insider

Windows does not give the message about the new CPU, it's the bios that perceives that during POST. Every time I have changed the CPU I have received the bios message that there is a new CPU and you had yo go to bios to set it up. Never has Windows said that. The most Windows has done is say you need to renew your WEI score.
My System SpecsSystem Spec
31 Jul 2012   #23

Windows 7 Home Premium x64

No no I'm mentioning this:

Quote   Quote: Originally Posted by fruitbat View Post
Oh plus now I'm getting a MSG saying my windows isnt genuine argh
Unless I've overloooked something...
My System SpecsSystem Spec

01 Aug 2012   #24

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1

Quote   Quote: Originally Posted by fruitbat View Post
Sorry didn't make it clear it used to show the same settings but not any more
The pins are ok, is there anyway of checking the chip??
I don't know of any program that runs a CPU diagnostic. You can use CPU-Z to check and see that the processor is being reported correctly (which you've been doing). The key in doing this is to reset everything in the BIOS to defaults and leave them there. Then check the specs in the BIOS to the CPU product specs to the CPU-Z results. If there are any differences then there is a problem (which we know).

The most serious problem with a bent CPU pin is in the case where the pin is long enough to actually make contact with a neighboring pin and the system is then started and runs with that short circuit in place. In a best case scenario this will just result in data errata and strange behavior. In the worst case the short could damage the CPU or the motherboard (at the socket). When you straighten the pin and reinstall the CPU correctly it would solve the best case scenario, but in the worst case scenario the damage is done.

There is another thing to try. There is some interaction between the BIOS and the system RAM during Startup. After performing the POST routine and running the Checksum the BIOS then writes some info to the RAM. Therefore a problem with RAM compatibility could theoretically cause a misreporting error. Your case could be a test of this idea.

Try running the system on one stick of RAM installed in Slot 1. Try the other sticks in Slot 1. See if that makes any difference. It is a long shot.

And as always during these types of test, keep everything at BIOS defaults!
My System SpecsSystem Spec
05 Nov 2012   #25

windows 7 home premium 64bit

just sore this thread dosent seem like its active anymore but im having the same problem and i reely could do with some advise. its a custom built pc and i did overclock it and its been working fine up until earyer this year when my system started to crash on an overclock so i turnd it down and everyting seemd fine again. untill i started gettin the cpu install screen. i would constanty press reset and eventuly it would boot into windows with my overclock setting but now everytime i restart it it comes up with that screen and the only way to boot into windows is to load system defults. i can save settings in bios but it will allwaz go to that cpu screen.its down right anoing. and im clules about this. i havent tryd the replacing cmos battry yet but i dont think an asus motherbord cmos battery would die after 2 years.would it?
My System SpecsSystem Spec
05 Nov 2012   #26

Windows 10 Pro/ Windows 10 Pro Insider

domfather, You would get a much better response if you started your own thread. But please include what bios you are running and whether it saves your settings when you load optimized defaults, save and exit. If it will not save your settings, the problem could be a bad battery or a bad or corrupted bios. While I would not recommend it at this point, I had the same problem once and ended up reflashing bios which solved it. I wasn't getting the same message as you, but bios was not saving settings. Also, what caused your system to crash on overclock? was it voltage or heat?
My System SpecsSystem Spec
05 Nov 2012   #27

Windows 7 64-bit, Windows 8.1 64-bit, OSX El Capitan, Windows 10 (VMware)

Interesting thread...

My Asus board had the same issue. Stop at the BIOS screen at boot and display the "F1", "F2" error message about the CPU change. Laybackbear's solution worked:

BIOS battery backup issue...

Well, at least for couple of weeks and then it returned. In my case, I've just stopped shutting off the power strip after the system was shut down. Even that only worked for couple of week before the BIOS message stopped cold booting the system again..

Well, the issue had been resolved recently for good, when one of the power failure burned up my system. Not the favored way resolving it, but the replacement won't be from Asus...
My System SpecsSystem Spec
05 Nov 2012   #28

Windows 10 Pro/ Windows 10 Pro Insider

Cr00zng, sorry about your misfortune. As far as I'm concerned, the hardest part of recommending hardware is motherboards. Over the past several years I've built computers with motherboards from most of the manufacturers. I think every one had it's faults and quirks. I can't recall one that was perfect. That's a sad state of affairs. I think no one knows the meaning of quality control or customer service anymore. And, trust me, I'm not a fanboy of any of them.
My System SpecsSystem Spec
05 Nov 2012   #29

Windows 7 64-bit, Windows 8.1 64-bit, OSX El Capitan, Windows 10 (VMware)

Thanks Essenbe...

I agree with you on the selection of the MB. Most of them used to be reliable awhile ego, when the CPUs didn't change as much as nowadays. It seems that they are cutting the time for R&D and releasing "Beta" boards much like they do with software. Asus, Supermicro, etc., used to be the definition of reliability; nowadays, any one of them is a crap-shot at best.

The burned up motherboard of Asus p7P55D-E Pro would've died without the power failure. Based on the issues it had, it was just a question of time in my mind. The motherboard is not even two years old, at least for me, and there are two generations of Intel CPUs since then, Sandy and Ivy.

Let's hope that there will be no super storm named Ivy...
My System SpecsSystem Spec
18 Jun 2013   #30

Windows 7 Ultimate x64

Nickg solved the problem here:
[SOLVED] New CPU Installed issue on Asus Motherboards - techPowerUp! Forums

Here is a real-life photo:

Just thought I'd spread the word.
My System SpecsSystem Spec

 "new CPU installed" message keeps appearing bios start up

Thread Tools

Similar help and support threads
Thread Forum
"not genuine windows" message keeps appearing
Approx 10 weeks ago I upgraded the hard drive on my laptop. in doing the upgrade, I used a cloning software program in hopes that all would be copied over to the new drive successfully, but apparently not. I have tried to reslove online per the windows activation technologies error message and...
Windows Updates & Activation
"Windows Explorer Not Working" message on Start-up,causes blank screen
I recently received an old laptop that was factory restored from a relative, and started using to play games. Recently, however, I began to receive the message "windows explorer is not working" on startup, and about half the times it would go away and I would be able to use the computer (if i hit...
General Discussion
PC Keeps on Hanging after "Overclock Fail" message in BIOS
I had my RAM RMA-ed recently because the first one kept my PC hanging and restarting. After I got the new RAM, there were no restarts, hangs or BSODs for 3 days. I even left my PC downloading overnight to check and it was fine. It did not hang or restart. Then yesterday, while I was browsing the...
PC Custom Builds and Overclocking
"Application was unable to start properly (0xc0150004)" error message
Any quick help would be greatly appreciated. I was trying to fix some BSOD's and windows update issues on a friend's pc. I thought i was successful until i kept getting "Setup has detected that .NET Framework 4 needs to be repaired. Do not restart your computer until the repair is complete." ...
why "OnInitDialog()" keep appearing after start up
hello, anyone know why OnInitDialog() keep appearing after I start up my pc? It said something like this, "the unknown application error". It is cause of my gaming software or what?
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:28.
Twitter Facebook Google+