Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: I keep getting error 0x8007045D ...

08 Jul 2012   #11

MS Windows 7 Ultimate 64-bit SP1

i don't understand what you mean by snippet Karl

My System SpecsSystem Spec
08 Jul 2012   #12

MS Windows 7 Ultimate SP1 64-bit

what don't you understand in post #2? Last chance.
My System SpecsSystem Spec
08 Jul 2012   #13

MS Windows 7 Ultimate 64-bit SP1

My System SpecsSystem Spec

08 Jul 2012   #14

MS Windows 7 Ultimate 64-bit SP1

I keep getting  error 0x8007045D ...-disk-managment.jpg

My System SpecsSystem Spec

 I keep getting error 0x8007045D ...

Thread Tools

Similar help and support threads
Thread Forum
Error 0x8007045D
Hello there! I'm going by memory because I'm not really sure what happened exactly. But... A few weeks ago I've installed an update for framework, (4...something). I had to restart the computer for updates to apply. However... During the installment, there was a short power outrage. I would...
Windows Updates & Activation
ERROR code 0x8007045D
Few days ago my windows crashed.My laptop was rebooting again and again.I tried to re-install windows 7 but when setup comes to "installing windows" gets stuck on the second step "gathering files required". this step is completed to 68% but after this it never goes beyond.i tried to...
Installation & Setup
0x8007045D error when re-installing windows 7.
Hello guys, I have a Dell inspiron 15r special edition and lately I've been getting problems. My laptop today decided to crash today and encounter an infinite start up repair loop. I've decided to use the dell DataSafe restore and emergency backup to format and re-install the OS but I keep...
General Discussion
Error code 0x8007045D
I'm having trouble with my hard drive, it's a WD elements 320gb hard drive and when I try to put anything on it or take thing off it it give me this message saying it was unable to do it because of an unexpected error "error 0x8007045D: the request could not be performed because of an I/O device...
Hardware & Devices
how to fix this problem? error 0x8007045D
this problem happened when i try to transfer file to my pendrive.. anyone know how to fix this problem? i already reformat my pc but still this probelm occur
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:25.
Twitter Facebook Google+