Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Netgear WG311 v3 won't run!

09 Jul 2012   #1
Sheesey

Windows 7 Home Premium 64-Bit OS
 
 
Netgear WG311 v3 won't run!

As you know, I have 7 Ultimate. I was recently given a NetGear WG311 V3 54/mbs Pci card. Can't seem to find out why it won't work. So many things wrong in my Os atm, but this for now. I tried the Marvell driver. Nope! Absolutely nothing in my Devices and Printers. I installed the Smart Wizard. Again, nope! I tried un-installing and re-installing both. Same as before, nope! The software, when clicked, flashes a small icon in the tray, then, bam. Gone. I now have a signal bar, with a red cross, as if my device was disabled. (Like on a laptop.) Adding a device doesn't help either. I read a Thread on here, but it was for a 64-bit. Thanks, Rangi.


My System SpecsSystem Spec
.
09 Jul 2012   #2
bassfisher6522

Windows 7 Ultimate 64 bit
 
 

According the PDF spec sheet, it only works with "Vista, XP, 2000, 98 and Me".


NetGear WG311 V3 54/mbs Pci card - Google Search=
My System SpecsSystem Spec
09 Jul 2012   #3
Sheesey

Windows 7 Home Premium 64-Bit OS
 
 

Alot of people who have Windows 7, has got this model to work.......fml.
My System SpecsSystem Spec
.

09 Jul 2012   #4
Sheesey

Windows 7 Home Premium 64-Bit OS
 
 

Okay, that would be the PDF from the release date. Does anyone know how to fix this. I'm not completely Computer illiterate, so I've done the Basics. I know there's a Ram problem, but I don't have over 2gb.
My System SpecsSystem Spec
09 Jul 2012   #5
Sheesey

Windows 7 Home Premium 64-Bit OS
 
 

Bump. :)
My System SpecsSystem Spec
10 Jul 2012   #6
bassfisher6522

Windows 7 Ultimate 64 bit
 
 

Have you tried using the Vista drivers and running it in compatibility mode?

http://www.techsupportforum.com/4478...-in-windows-7/
My System SpecsSystem Spec
10 Jul 2012   #7
Sheesey

Windows 7 Home Premium 64-Bit OS
 
 

I'll give it a try. Thanks. I'll get back to you.
My System SpecsSystem Spec
10 Jul 2012   #8
Sheesey

Windows 7 Home Premium 64-Bit OS
 
 

Yeah, absolutely failed. Exact same problem. Guess it just, doesn't like me. Sigh, gotta buy brand new then......
My System SpecsSystem Spec
Reply

 Netgear WG311 v3 won't run!




Thread Tools




Similar help and support threads
Thread Forum
Netgear WG111
Hello. My internet stick (netgear WG1110) doesn't work on Windows 7. It's made for Windows XP, but there are Vista drivers for... I installed those drivers, more of them btw. But they all don't work. When I want to solve the problem, Windows saids that he can't solve it... Somebody idea? Thanks.
Software
Netgear N600 router & Netgear WN3000 range extender
Should be easy!.... But I cannot get my NEW Netgear N600 router to communicate with a NEW Netgear WN 3000 RP extender. The instructions say to press the WPS button on the extender then the WPS button on the router. No WPS button exists on the router! The instructions also I can use any...
Network & Sharing
Netgear WN311B
I just built my first computer and it is running great. However I got the Netgear WN311B network card without realizing it doesn't work with windows 7. I searched everywhere for fixes for this and got the advice to download the driver. (Hard to do without internet eh?) But I managed to download...
Hardware & Devices
NETGEAR connection
Hi All Same old problem internet connection poor. I have a NETGEAR router and use WG311T Wireless PCI Adopters, have two other putters running on this router no problems, win7 very poor connection one bar at best, started out with the hoemgroup and after reading on this forum I switched to...
Network & Sharing
WG311 V2 issues
I have had this card working fine in my PC with Vista installed Windows 7 and the card is reconised by the system in the device manager. However when ever I try to connect to my network by clicking the "connections are avalible icon" in the bottom right of the screen and selecting my network and...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:09.
Twitter Facebook Google+