Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lost my HP Touchsmart LOGO since I lost resetted my BIOS (I guess)

15 Jul 2012   #1
bemine747

Windows 7 Professional x64
 
 
Lost my HP Touchsmart LOGO since I lost resetted my BIOS (I guess)

Hi All

I have a HP Touchsmart 300-1060a (Home Premium Windows 7 64 BIT) which I bought few years back. Now for the last 6 months or so I started getting issues with my machine was not displaying anything at all after turning it on. So I had to hard reset my power from the machine and then was able to see it started displaying again.

At first I suspected graphic card (NVIDIA GEFORCE) but then I did my diagnostic test and nothing was found.

One day, I started re-imaging my machine as a fresh and then after this it never came back ONLINE. I read all HP forums & even HP Online support was unable to help me to find the cause.

Because when I turn on my machine I can see the power light was on and could hear big fan noise but mo HDD activity at all.

So at this stage, I suspected either motherboard or BIOS but wasnít 100% sure what could be the real cause because I was sure it was not due to graphic card.

So first I re-setted by my BIOS to see if it helps but it didnít came up at all. So then I took my machine to a Computer repair shop (a friend of mine) and we detected it could be due to the regulator which supplies power to the CPU and motherboard.

So we replaced that part and now my HP Touchsmart is running fin since then.

But I have lost my HP Startup logo with options such as below:

Enter setup Ė Press F10
To restore Ė Press F11

Etc etc

Are you able to help me how get my original HP BIOS screen back please?

Much appreciated.

Thanks again for you help.

B.


My System SpecsSystem Spec
.
15 Jul 2012   #2
derekimo

Microsoft Community Contributor Award Recipient

Win 10 Pro x64
 
 

My System SpecsSystem Spec
15 Jul 2012   #3
bemine747

Windows 7 Professional x64
 
 

Thanks alot for a quick response DereKimo. Well I did this now but still the same. However I did notice that it goes black for a bit longer period now. So I am lost... please help.
My System SpecsSystem Spec
.

20 Jul 2012   #4
bemine747

Windows 7 Professional x64
 
 

Ok to make it more simple. when I used to start my Touchsmart I used to see HP logo screen with all required HDD specs and underneath used to give me options to to go BIOS sellect F10 or restore Press F11 and F12 or F4 to go PC Diagnostic.

Now ever since I reset my BIOS, I am unable to see anything. except standard AMD Start up screen and then it goes blank for few seconds before I see the Windows Logo.

I just don't want to open my machine again and start playing with jumper settings....

Please advise how to update BIOS that's all I need because I have already resetted my BIOS as well as CMOS due to the troubleshoot I was doing before to fix the issue I was having initially which has been resolved already by now but this BIOS Screen.......????

Anyway I just need a simple way to get this back. please suggest and help.
My System SpecsSystem Spec
20 Jul 2012   #5
derekimo

Microsoft Community Contributor Award Recipient

Win 10 Pro x64
 
 

Quote   Quote: Originally Posted by bemine747 View Post
So first I re-setted by my BIOS to see if it helps but it didnít came up at all. So then I took my machine to a Computer repair shop (a friend of mine) and we detected it could be due to the regulator which supplies power to the CPU and motherboard.

So we replaced that part and now my HP Touchsmart is running fin since then.
Sorry, if that link I gave you doesn't help.

I can only think that something mentioned above is the reason it is gone.
My System SpecsSystem Spec
Reply

 Lost my HP Touchsmart LOGO since I lost resetted my BIOS (I guess)




Thread Tools




Similar help and support threads
Thread Forum
Good challange here. Lost both os & bios pwds =(
Hey guys, this is my first post, so hello to everyone and thank you for your replies. I just dug up my old laptop which was supposed to have a failed motherboard, but to my delightful surprise it boots up just fine. Its an ASUS GL551. The problem is this...I do not have...
General Discussion
Lost Hyperlinks in Excel and a lost Internet Explorer 11
Dear Forum After constant stress with online software changing my PC settings (adobe one of many) I wanted to separate my main computer from the internet. This I tried. I turned off broadband. I then removed all my browsers, virus and malware protection and gave my hard-drive a bit of a...
General Discussion
how regain lost session lost favorite file due to currupt
my system window 7 IE 11 ;is set to reopen last open tabs after any reboot etc. this time due to freeze ; I ended task at task manager thereby all open tabs got lost ; were told the folder for them should be favorite htm ;how do I find it ??? saved to favorites file ,renamed and moved...
Browsers & Mail
Lost space on external drive - Lost 1TB of 2TB drive
I have a WD Red 2.0 TB drive (1.8 TB formatted) and have been watching it fill up (%used) for some time now. I have lost 1 TB to "unknown" according to WinDirStat. VSS is NOT RUNNING, which I read about in the tutorial here:...
Performance & Maintenance
Lost Dual Boot Screen?...Lost Windows 7
I have Vista Home Premium 64 bit and I downloaded 64 Bit RC Windows 7 and did a clean install on another partition of my hard drive. Dual boot was working for about 4 days then all of a sudden it doesnt come up any more. The partition is still there with Windows 7 installed on it but its not...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:01.
Twitter Facebook Google+