Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Sony Optiarc AD7261S OEM drive failed after erroneous flash to v1.03

31 Jul 2012   #1

Windows 7 Home Premium x64
Sony Optiarc AD7261S OEM drive failed after erroneous flash to v1.03

Thought I was doing something good and proper, and I did know it was an OEM, and I did see the warning on the Sony website (I'm a dunce, I know; I just didn't think...didn't think...) to not flash an OEM drive with their firmware, but I did anyways.

I'm wondcering if there's any way I can trick the drive into working again. I've downloaded all the legacy firmware I could find and am contemplating just trying all of them in succession just because I don't seem to have anything to lose at this point. But wondering if anyone has any better ideas.

Worse case scenario: I buy the BR burner I wanted eventually anyways, just sooner, heh.

My System SpecsSystem Spec
31 Jul 2012   #2

Windows 7 Ultimate x64 SP1

Once you brick a hardware device, it can be difficult to get it back up and running. You certainly can't trick it to work, because it has no idea how to operate with the faulty firmware in there. I believe you are correct - you have nothing to lose. I would try flashing the latest OEM firmware that's available. If there isn't OEM firmware, contact the vendor and ask for some help.
My System SpecsSystem Spec
31 Jul 2012   #3

Windows 7 Home Premium x64

By vendor you mean either or (forgot who it was)? I'm screwed then. I could only find non-OEM firmware. I'll try them anyways. Thanks.
My System SpecsSystem Spec

01 Aug 2012   #4

Windows 7 Home Premium 32 bit

Neither Newegg nor TigerDirect will help you on firmware. If beyond the return policy, buy a retail drive.
My System SpecsSystem Spec

 Sony Optiarc AD7261S OEM drive failed after erroneous flash to v1.03

Thread Tools

Similar help and support threads
Thread Forum
Removable Flash Drive Recognized as a Local Disk and not a Flash Drive
I recently purchased a 32 GB San Disk Flash Drive. The security files pre-installed on the drive were junk, and I could not delete them so I formatted the drive to remove them. This cleaned the disk, and it holds data, but I'm not sure if this is part of my problem. I am trying to load my copy of...
Hardware & Devices
Sony Optiarc 7261s can't read disks
When I tried to burn images to disk earlier today using FreeStudio Free Disk Burner my DVD RW drive started making strange pulsating griding noises. Now it can't read disks. It can open and close by pressing the button and by via windows too but can't read or write any more. Is it dead or is...
Hardware & Devices
Sony Flash Disk not working for Sony LED TVs
I have 8gb Sony flash disk and I bought it for my Sony TV. I used to watch movies for a while but yesterday my TV couldn't recognize the flash disk. I tried everything but couldn't make it work. What is the problem? Can someone help me?
Hardware & Devices
System Image erroneous space error
Dear All, I am attempting to take a system image of my C drive (which is Programs only, RAID) on to a spare drive with over a terrabite of free space. However, I receive the message: There is not enough space to create the volume shadow copy on the storage location... and it ends with the...
Backup and Restore
Texas Instruments Flash Media Sony Vaio update for Windows 7
Hi, For those of you who have Sony Vaio Laptop/Desktop which has a card reader and have upgraded to Windows 7, you will notice in Device manager that it is not recognised. I suggest you try the following driver which will install the driver. Restarting is not required but you can restart if...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App