Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Older Presario V2410 cannot get BIOS/Setup - PXE 2.0 loop

06 Aug 2012   #1
zapp22

Windows XP Pro SP3, Windows 7 Pro 32-bit, Windows 7 Ultimate 64bit, Windows XP Home SP3
 
 
Older Presario V201CL cannot get BIOS/Setup - PXE 2.0 loop

everytime I think "I've seen it all", I haven't. This older Turion-based Presario V2000 series was working fine... Last night it was ok - I could get into setup, had OS loaded, was looking for the right graphics driver, finally went to sleep and turned off the unit. Came in this morning, turned it on, and it goes immediately to LAN-boot PXE 2.0 "media test failure" and cannot get it out of that loop. Hit F10 [compaq's setup key] - ignored. F2... F12, pulled battery, drained caps, tried again, pulled HD, nothing.
won't boot CD/DVD, or anything else.

anyone seen this? I see tons of threads on the issue but they all end with "go to bios and change......". I can't.


My System SpecsSystem Spec
.
06 Aug 2012   #2
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

You have done everything I would do.
You know you need to reset the BIOS to defaults to get the setting off of "Boot PXE (Network)".

You may need to pull it apart and remove the 3v battery from the motherboard to do this.

Some units have a reset button of sorts on the motherboard, some do not. Some have a small hole through the bottom of the case that you can use a bent paperclip to reach through and hit the button.
My System SpecsSystem Spec
06 Aug 2012   #3
zapp22

Windows XP Pro SP3, Windows 7 Pro 32-bit, Windows 7 Ultimate 64bit, Windows XP Home SP3
 
 

yep, and it turned into a nightmare. trying to flip that battery out unseated the entire socket .... i do not possess either cold solder tools or expertise but managed somehow to get it back into contact.
in the process, something upset either the display harness or the vid card.... this model has a radeon someting-other mini vid card. I've looked all over and cannot see what did the deed.... I now have a pink display
just as bizarre... when after hours I got the thing to boot anything other than 'PXE', it came first/foremost with "press __ to RESUME" or F10 for setup..... I forget which key it was, but are you kiddin' me? RESUME??????? I thought power-kill would stop the resume function on just about every notebook made, but not this one. [that, by the way, was sans drives.... no hddd installed, no dvd, no battery pack, no nothin'].
sure enough, when I killed the boot from nic and other things, put the hdd back in, it "resumed"

nightmare, nightmare, nightmare.
My System SpecsSystem Spec
.

06 Aug 2012   #4
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

That is quite bizarre. It makes me wonder if the BIOS chip is bad. Or the motherboard in general.
My System SpecsSystem Spec
Reply

 Older Presario V2410 cannot get BIOS/Setup - PXE 2.0 loop




Thread Tools




Similar help and support threads
Thread Forum
Win7 Starter getting error on initial setup; locked in setup loop
I have several Asus Eee netbooks that I'm getting set up to use at my school. I had some parent volunteers helping me get them ready to deploy, and one of the netbooks was plugged in to initially power it up, but then hard-shut-down before Windows could run through its initial setup. Now when I...
Installation & Setup
Can;'t get into BIOS Setup or Program Boot Setup with DEL and F12
I am trying to get into BIOS Setup or Program Setup with the keys " DEL or " F12 " on my Acer Aspire M3450 - UR20P for the last few days. I am not sure why it won't happen after restarting the desktop then hit the key for BIOS or Display Boot Setup. After the desktop restarted and went right into...
General Discussion
Asus Eeebook X205T stuck in bios loop.
netbook is stuck starting up in bios. there is no boot options, so i cant even boot into the false SSD. i have no other iodeas what to try. i tried updating the bios to the most update one. version 2.08. i tried disabling the secureboot and tried doing a bootable usb with win7 and win8 32bit....
Hardware & Devices
Setup is Starting Services Loop
Hi, I tried to install Windows 7 on my new asus computer, now in some point i got an error "The computer has restarted unexpectedly or encountered an unexpected error. Windows installation cannot proceed. To install Windows click OK to restart the computer, and then restart the...
Installation & Setup
BIOS Boot loop, error when I try to re-install
Hello all, I have a laptop with Win7 x64, I re-partitioned my drive in Disk Management (shrink) and now my system won't boot. Here is what happens: 1. Acer Splash Screen 2. Small blinking cursor. 3. Rinse, repeat (Acer screen again!)
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:18.
Twitter Facebook Google+