Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: here is a printer operational problem challenge.........

26 Aug 2012   #1

windows 7
here is a printer operational problem challenge.........

I have a strange printer issue.
I have a Synology NAS with an attached Konica-Minolta 2400w printer.
4 W7 x64 systems all networked to the printer with 64 bit driver.
Everything appeared to work fine from any program on any computer.
Today I tried to print a color document from Powerpoint. It would not print in color. As soon as I selected the printer, the document changed to B&W.
When I looked at the printer properties it was set to B&W.
When I tried to change it PP shut down.
I can print from PP to an Adobe PDF, then print to the printer and I get color. However, if I look at the properties in Adobe it shows B&W and if I change it Adobe shuts down.
Word will print a color doc but it also shows B&W and crashes if I change it.
If I connect the printer locally everything works as it should and all programs show properties with color selected and do not crash if I change it.

Any direction would be appreciated.

My System SpecsSystem Spec
27 Aug 2012   #2

Windows 7 Ultimate 64 bit

Sounds like to me that the printer software has gotten corrupted. Any number of things could be the cause. Two things I would do; one - check your system for any malware, spyware....2 - uninstall printer and reinstall on all PC's on the network.
My System SpecsSystem Spec

 here is a printer operational problem challenge.........

Thread Tools

Similar help and support threads
Thread Forum
Screen Saver no longer operational? - Win 7 64
My screen saver isn't coming on as normal... I've tried unplugging USB mouse in case the laser is keeping the screen awake but this makes no difference. I've had a look at task manager but can't see anything obvious that would be causing this kind of behaviour (video playback software, full...
Control Panel - Indexing options - button not operational
Dear Forum, I am in the process of checking that my devices and that when i go to my control panel - when i go to select - Indexing options - it will not let me. It will let me operate all the rest of the items - but just that button. I have operated SFC /SCANNOW Command - System File...
General Discussion
Server is not Operational?
Folk's the problem i am facing is quite weird. When i try to login from a client to server using administrator password i got login perfectly but when i try to change the user rights for some clients it gives me error that the server is not operational able. I got this error from 3 clients of my...
Network & Sharing
USB3 doesn't seem to be operational
My mobo specs are included in my profile. It's an Asus mobo. Just the other day I purchased a Seagate GoFlex Desk USB 3 External drive. I have checked my settings in Device manager and it appears that I only have "high speed" performance.I have the latest NEC drivers from Asus. If I try to...
Hardware & Devices
No Sound, the unsolvable problem... take the challenge?
Alright, I'm new to posting and feel I have a doosey of a task. I'm pretty good at this stuff so this can't be something minor. Bring it on! The problem: No sound The symptoms: Besides the obvious there is a little red 'x' over my speaker icon in the lower right. When I double click...
Sound & Audio
How do you confirm USB3 is operational
G'Day All, I have an fairly new ASUS laptop that has a USB 3 port onboard. In preparation for buying a WD passport USB 3 drive I decided to downloaded the latest USB 3 driver from the ASUS website. When I tried to install it the installation ceased and gave an error code. I rang ASUS tech...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App