Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: CMOS Checksum Error Defaults Loaded: Post Transcend TS-USB3 Install

01 Sep 2012   #1

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
CMOS Checksum Error Defaults Loaded: Post Transcend TS-USB3 Install

Hi there, I was hoping someone may be able to shed some light on this as it's got me completely stumped, and pretty down at the same time if the truth be told. I'll outline the problem below although the title of the thread may actually be slightly misleading.

My system is as follows:

ASUS M2A-VM Motherboard
Athlon X2 Dual Core 5000+
4gb DDR2
250gb primary SATA HDD
500gb secondary SATA HDD
Windows 7 Professional 32-bit

I thought I'd buy me a USB3 expansion card (transcend TS-USB3) to take advantage of the speeds my new external HD would handle. It was a five minute install putting it into the PCI-E slot, but when I turned my PC back on I got the CMOS message in the title of the thread. I continued into Windows with no problem but noticed my clock and date had gone completely out of whack. I corrected that but then had trouble installing the drivers for the card. I rebooted the PC only to get the CMOS message again, so I had a nose at my BIOS settings where everything seemed fine.
I booted back into Windows and re-downloaded the drivers from Transcend's website. They installed this time with no problem, and the PC picked up my new external HD. Then I noticed the real problem; as I went to start moving files from my secondary HDD to my external HD, the secondary HD had disappeared.

I've unplugged the HDD and rebooted to no effect, I've checked the BIOS and that sees it, I've even disconnected the USB3 card and rebooted to no effect. I just can't get the PC (just Windows by the look of it) to see the HDD. It's very problematic as I had a lot of movies and TV series' on there to back up, and while they're not important, they took me a long time to collect.
I don't want to buy another HDD just to check to see if it's that that's failed only to find out it's something different. As you can probably tell, my primary HDD with my OS on is working fine.

If anybody could shed any light on this at all I'd be very grateful. I've tried a Restore Point which didn't work either, and now the card itself isn't even working. I'm completely stuck. Thanks in advance for any replies.

My System SpecsSystem Spec
01 Sep 2012   #2

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM

A couple of pertinent pieces of information to add to the OP. I forgot to add that the Checksum Error has completely disappeared, it only happened three or four times but Windows boots normally now.

Secondly, the USB3 card is now working again and the external HD is detected and working perfectly. I just can't figure out for the life of me how to get Windows to see the secondary drive again.
My System SpecsSystem Spec
01 Sep 2012   #3

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM

One final post in here. It now transpires that the BIOS isn't seeing the HDD now, so it appears that it's a write-off. Sorry for taking up board space with my inane ramblings. I think I'll stick to external hard drives for mass storage in future.
My System SpecsSystem Spec


 CMOS Checksum Error Defaults Loaded: Post Transcend TS-USB3 Install

Thread Tools

Similar help and support threads
Thread Forum
CMOS Bad Checksum
When I restart my computer it always goes to a screen that says CMOS BAD CHECKSUM then I press F1 to start the computer. I have to update my date and time and then everything seems to work fine. But when I click the arrow on the right side of my toolbar it just shows white spaces and I cant use...
General Discussion
How to install Transcend SD on Dell Desktop
I can't find a slot for inserting Transcend SD 2 GB on my Dell desktop computer, it has only slots for USB flash drive. Thanks for help.
Hardware & Devices
Anyone had any problem with CHECKSUM ERROR- DEFAULTS LOADING, then it asks to press F1 to continue or DEL to enter bios, but nothing happens. NEXT ???
General Discussion
USB3 install fail: feature transfer error: 2
I tried installing my NEC USB3 3.0 Host Controller File after a repair/upgrade install. Now, I get the above error during the driver setup. I downloaded the driver directly from Asus. Any ideas on the workaround? Thanks
CMOS bad checksum error - defaults loaded... ?
Hi there people! Again, abusing you with some doubts... basically, I replced my old CR2032 MoBo battery in my desktop with a new one, 4-5 weeks ago, more or less, the old one was dying (date not being displayed correctly)... but recently, 2 days ago, I had a power down (light went off... god...
Hardware & Devices
Checksum Error
I just installed a new battery, which I also checked with a DVM, so I know the battery is not the problem, but my secondary rig will only retain what I set in the BIOS until I turn off the power switch or unplug the computer. This seems to indicate that the battery isn't able to power whatever it...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:31.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App