Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Asus AT5IONT-I USB 3.0 ports not recognizing WD portable hard drive

05 Sep 2012   #1

7 ultimate 64 bit
Asus AT5IONT-I USB 3.0 ports not recognizing WD portable hard drive

For over a year, things were good and then recently it just stopped recognizing my USB 3.0 WD portable hard drive. I tried connecting the drive to another computer with USB 3.0 and it works fine there so I've ruled out the hard drive being the issue. The port still powers the drive and hdd light comes on but nothing else.

When looking at Device Manager I only see USB controller, nothing that specifies USB 3.0 driver. Did Windows update somehow override and install a non working driver? I tried uninstalling all devices under USB and installing latest NEC driver from ASUS but that didn't work either. The asus page for this mobo doesn't have the latest USB driver posted anymore and I tried a different Asus mobo in hopes the drivers would be the same.

When trying to run the NEC USB 3.0 utility, it says USB 3.0 host controller not found. How do I get this working again?

I tried a google search on this issue and came up empty for this specific mobo and this was the only site where I could find coherent knowledge on Win 7 and USB 3.0 issues.

My System SpecsSystem Spec
06 Sep 2012   #2

Windows 7 Home Premium 64bit

could u post a dxdiag report to do this type dxdiag in the search on your start menu hit enter.

Then hit save all information and copy and paste what is in that txt file onto here
My System SpecsSystem Spec
06 Sep 2012   #3

7 ultimate 64 bit

Computer went to standby and when it came back on, the hard drive is connecting again. USB 3.0 remains a pain to get and keep working in Win 7.
My System SpecsSystem Spec


 Asus AT5IONT-I USB 3.0 ports not recognizing WD portable hard drive

Thread Tools

Similar help and support threads
Thread Forum
Windows 7 not recognizing second hard drive Internal hard drive keeps disappearing Windows 7 Ultimate SP1 64 bit For some reason my secondary...
General Discussion
Portable Hard Drive
hi, which hard drive you you all think is the best: IOMEGA: or this LACIE: LaCie - Rugged USB 3.0 I don't know which one to choose since my seagate agent go is...
Hardware & Devices
Not recognizing all the hard drive - 300 of 500 GB showing
Hi hi, This doesn't seem to me to be particularly a ubuntu or windows problem, though i made the problem through windows. so I'll post it here and on a Ubuntu forum and cross my fingers someone will be able to help. SO My computer had too many failed OSs and partitions on it, and I got a...
General Discussion
New Portable Hard Drive
Just got myself a new portable hard drive made by Zynet. Every time I try to Initialize it, a box pops up saying The device is not ready? I have tried changing the USb sockets it is plugged into, to no avail? The HD is on, the pc recognises it, as it is showing up in the disk management screen....
Hardware & Devices
Not Recognizing Hard Drive
Windows 7 doesn't seem to recognize my hard drive during installation. The hard drive, along with the computer, are brand new. In my bios it says: IDE Channel 1 Slave The hard drive is a 500GB Western Digital Caviar Blue and the motherboard is a Gigabyte MA785GT-UD3H.
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:26.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App