Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Multiple drives cause "no active partition found" error

18 Sep 2012   #1

win 7 ultimate 64
Multiple drives cause "no active partition found" error

I have had my system up and running with Win7 for at least four or five months. I have four drives in an mATX case. Yesterday, while it was idle, I saw it flash a BSOD and then rebooted. when it restated it displayed the following Error: "No active partition found. Reboot your computer." Which I did several times to no avail. Next, I used the install disk to try to "repair" the or ten times, no luck. Also, no drives were listed in the window at repair prompt. So, I pulled all the cables on all the drives but the one containing the system and voilas! here I am writing to you without issue and without three of my drives. I have two other sata drives in addition to my system sata drive. one IDE drive on the system. I've had no issues with any of them until yesterday.

MOBO going? Power-supply going? any ideas about why now?

thanks in advance for any ideas and my apologies if I have not followed all the correct protocols. This is my first time posting to a forum about my system.


My System SpecsSystem Spec
19 Sep 2012   #2

Windows 7 Home Premium 32 bit

Hi Ratchethead,

Welcome aboard.

I would presume that one of your other drives that could have gone corrupt is causing the problem.

You should now try connecting one drive at a time and check, till you get the problem drive.
My System SpecsSystem Spec
21 Sep 2012   #3

win 7 ultimate 64
Continuing ...

Thanks jumanji!
I did just that and learned: not a hard drive problem. all the drives work just fine (phew). after various plugging and unpluggings, not a sata cable, molex problem.

It appears that when i have every sata port(?)/connection on the mobo occupied, i get the message "no active partition found. reboot your computer." it appears that it doesn't matter which of the sata ports I leave open, the problem doesn't long as not all are occupied. I've tried various cable and hard drive combos and the problem persists as stated.

so, old mobo! Maybe firmware (if I'm using the term correctly), I thought I replaced the cmos battery last year, but maybe not. I checked in the device manager and it said all the "controllers" "this device is working properly."

I appreciate your help. I'll keep digging, other thoughts?

My System SpecsSystem Spec

22 Sep 2012   #4

Windows 7 Home Premium 32 bit

Glad to note that all your HDDs are ok and it is not a problem with any of those.

But the the problem is now trickier.(atleast for me here.)

As always "there'll always be someone who will know something you (or me :)) don't." So let us wait for other experts to dig into this even as I dig for any clues.

In the meanwhile you may post whether you have done anything unusual preceding this event - such as trying to dual boot etc., ( I have only heard of this kind of boot problem trying to install and boot various Linux distros but my knowledge on these is next to nil.:) So will not venture into making any guesswork)
My System SpecsSystem Spec

 Multiple drives cause "no active partition found" error

Thread Tools

Similar help and support threads
Thread Forum
CHKDSK for multiple drives reports "An unspecified error occurred..."
CHKDSK, run either by scheduled during restart, or in Safe Mode Command Line, or from a separate USB boot disk, all show the exact same allegedly "fixed" errors over and over again. They never actually get fixed! Also, on 4 out of 7 different disk drives -- including two Samsung SSDs which "SSD...
Performance & Maintenance
windows 7 usb installation error "requested partition not found"
Okay hi this is my first post I registered to hopefully receive help for this issue: I bought a new ssd drive to make my pc faster but when I try to install Windows 7 via a usb I get this error saying the "requested partition could not be found" now I have installed linux mint which worked fine...
Installation & Setup
Error message "No drives found" on boot up after new build & install
Just completed my first build. I have two error messages during the boot sequence that I cannot resolve. The first screen shot during boot is the Asus logo. Next is a black screen that reads: "JMicron Technologies, PCI Express to SATA Host Controller ROM V1.07.23 Detecting drives; Done; No...
Installation & Setup
Partition is "Active" and "System" though it shouldn't be
Hello everybody. Here's my story. I have 2 HDDs: 1) 1TB with 2 partitions: System (where Windows 7 is installed) and Hard Disk (with programs) 2) 500GB with 1 partition: Storage (with all the unnecessary files I don't want to delete) My problem is that the last partition became Active and...
General Discussion
Error Message "No Drives Were Found"!
Hey everybody :) A few days ago a friend of mine gave me a notebook, he had no use for anymore. It is a "Fujitsu Siemens AMILO Xi 2528" and he had Windows XP on it. So he gave it to me and I wanted to install Windows 7 on it. When I came to the part of the installation when the system asks to...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:04.
Twitter Facebook Google+