Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Hard drive problem

15 Oct 2012   #1
takenaback

Windows 7 64bit Ultimate
 
 
Hard drive problem

Up until recently I have been able to back up to my external hard drive with acronis TrueImage but then it started to timeout. I removed it from its enclosure and installed it inside directly to my motherboard and power supply and the same problem persists. I can copy and paste to this drive but I can't back up to it with acronis TrueImage or Windows backup, or for that matter another backup program I have tried but its name eludes me at the moment. Formatting the drive takes forever and when using "CLEAN all" in "DISKPART" it just doesn't finish after even leaving it go for 24 hours. I should also mention that I cannot install windows on this drive it just stalls without any error message.

I have a couple of questions. Does this mean that my hard drive is buggered? It is a Western Digital caviar Green SATA2 and its enclosure was an Astone, would I be able to install a Western Digital Black SATA3 hard disk in this enclosure?

Cheers


My System SpecsSystem Spec
.
15 Oct 2012   #2
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 

WD has tools available on their site to test the drive out. If it is bad, and under warranty, you can get it replaced. If you do need to replace your drive, then anything should work fine, but sticking a WD Black drive in an external cage would be a waste of speed.
My System SpecsSystem Spec
15 Oct 2012   #3
takenaback

Windows 7 64bit Ultimate
 
 

Thanks for the information.
My System SpecsSystem Spec
.

Reply

 Hard drive problem




Thread Tools




Similar help and support threads
Thread Forum
Windows has detected a hard disk problem. Hard drive failing?
Hey there guys, about six months ago I started receiving an error every few days on my computer on boot, and it was something along the lines of: 'pxe-rom: Check cable connection!'. To fix it I just used my Windows 7 install CD and it was fine, until whenever it'd happen again. Now, just about...
Hardware & Devices
hard drive problem
hi i have a 500gb buffalo inc hard drive and its been takeing ages transfering stuff over to it and when deleting stuff off it and sometimes it says not re sponding any idea how to fix this i have another 500gb buffalo inc hard drive and thats ok any help would be great thanks
General Discussion
hard drive problem
im running 2 hard drives on my pc. a 500gig and a 1 terabyte. i was running my pc with only the 500 gig then added the tera. im trying to remove the 500 gig to make it a portable but every time i remove it my pc refuse to boot windows. when i re enter into the pc it starts up. plllllllzzzzzzzzz...
Hardware & Devices
Hard Drive Problem
Hello. I'm currently having a little annoying issue with my 2TB hard drive especially when I'm playing games, from time to time my games seems to stutter in the middle of playing for whatever reason, I don't know, I notice my hard drive LED from the case going solid red when it stutters, so I ...
Hardware & Devices
Hard drive problem with partition. Even after a new replacement drive.
After sending in my new 750 GB Western Digital Black Edition hard drive due to my partitions getting completely screwed multiple times. I received a brand new replacement 1 TB Western Digital Black Edition hard drive yesterday. Everything was working fine until I turned on my desktop on today and...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:12.
Twitter Facebook Google+