Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Artifacts on only 1 of 2 monitors

24 Oct 2012   #1
Akron

Windows 7 Ultimate x64
 
 
Artifacts on only 1 of 2 monitors

(I'm putting this in this forum because I'm fairly certain it's a monitor and not a graphics card issue)

I have a dual monitor setup. One of them is a 19" 4:3 Eizo M1950 that is 5-6 years old. The other one is a 32" LG HDTV whose exact model currently escapes me. Recently I've started getting artifacts on the old monitor. They only appear on that one, never on the TV, and they cover the entire screen. Also when they disappear, they disappear completely without a trace. There's never a middle ground, it's either the entire thing, or nothing, as if a filter or something is applied to the image. Sometimes they come and go at a flickering-like pace. The monitor's temperature or running time seems to be irrelevant, as I can go for entire days without them showing up, only to get them again next morning 10 minutes after I turn the PC on. My GeForce 460 GTX is almost always idling at ~43-45C when it happens.

What gives? Is it the monitor? The DVI cable? Is it even possible for one of the 2 DVI ports on the card to go "bad"?


My System SpecsSystem Spec
.
24 Oct 2012   #2
pbcopter

Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64, Windows 10 Pro x64
 
 

What happens if you swap the monitors on the 460 GTX outputs?
Are the artifacts still on the same monitor?
My System SpecsSystem Spec
25 Oct 2012   #3
Akron

Windows 7 Ultimate x64
 
 

They still only appear on the one monitor, so the outputs don't seem to be at fault. What I haven't done yet, is switch to a different DVI cable altogether, seeing as I don't have one (the TV is connected through DVI-to-HDMI). I guess I should see if I can find one to check and confirm.
My System SpecsSystem Spec
.

Reply

 Artifacts on only 1 of 2 monitors




Thread Tools




Similar help and support threads
Thread Forum
AMD RHD7800 Artifacts
Hi Seven Forums. I bought a new computer and experienced BSODs instantly, as per the great advice from arc in the BSOD section here (https://www.sevenforums.com/bsod-help-support/313783-new-custom-build-fresh-win7-install-bsod-issues-ntoskrnl-win32k.html) I diagnosed a faulty RAM stick and a...
Graphic Cards
Artifacts 30s after turning on...???
Got this problem, just started, allows me just enough time to get into my bios to check on system before computer locks. My voltage is 11.77, EVGA tech support said that this card needs between 11.9 to 12.2 voltage to run. Because only 11.77 volts with no load the tech support thought it might...
Graphic Cards
Artifacts and BSODS!
Hello all, Hoping someone can help/confirm a few things. This morning i go to my desktop computer (which was in sleep mode as always) click the mouse to bring it back to life and then i notice it's taking a bit longer than normal. Screen flashes black, i see the desktop then BANG BSOD...
BSOD Help and Support
No artifacts when overclocking
For some reason, I OCed my HD 5770's gpu clock from 850 mhz to 940 mhz. I benchmark with 3Dmark Vantage and I saw no artifacts. This worries me and the highest I can OC the gpu clock is 960 mhz and what if I still don't see any artifacts at speed?
Graphic Cards
GTA4 artifacts.
Only game to cause it. The temp on my card is only going to 60c area. That isn't much considering its a 4850. Is there a fix? It almost never happened on xp. Frame tearing was the worst, now this. Any idea?
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:10.
Twitter Facebook Google+