Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Having difficulties accessing my old hardrive.

29 Oct 2012   #1
akg0214

Windows 7 Home Premium x64
 
 
Having difficulties accessing my old hardrive.

My laptop started randomly shutting down a while ago but only when i play a game, but if i have both of my 3d modeling programs, itunes, chrome, and other programs running the computer would run fine for hours on end. A couple days ago the laptop did its usual random shutdown. so i started it back up and the mouse wouldnt work. so after opening it up and reconneting the cable to the board the computer wont boot. It'll get to the starting windows screen but after a minute or two it show a blue screen for about a fraction of a second then restart. It'll keep doing that till i uplug it and take the battery out. I cant start in any of the safe mode options, i cant launch windows repair. Im not able to use a recovery disc cuz the laptop didnt come with one. I basically cant do anything. Now the computer will shut down randomly again but during startup, but the laptop is still cold. So now i decided to take out the hardrive hoping to either save the files or most of them at least or to find the cause of my problem and fixing it. After i hook the hard drive up to my desktop via SATA cable it shows up in My Computer as System Reserved and Local Disk (F: ) but i cant access local disk but i can access system reserve. At the top of the explorer i just get a green bar that never reaches the end and when i click on local disk the explorer becomes unresponsive and what not.
I open devices and printers and it read the hard drive as usb storage so i checked device manager and it recongizes it as a Hitachi Hard Disk. When i click on disk management Nothing happens besides at the bottom it says " Connecting to Virtual Disk Service" for an extreme amount of time. I also tried booting the hard drive on the desktop but it goes through the same proccess as it did on the laptop and i also cant do anything. I dont know what else to do. I checked about 100+ forums but nothing. Any help would be very appreciated.


My System SpecsSystem Spec
.
29 Oct 2012   #2
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

System Reserved and Local Disk (F: ) are on same physical disk?
My System SpecsSystem Spec
29 Oct 2012   #3
akg0214

Windows 7 Home Premium x64
 
 

Yes
My System SpecsSystem Spec
.

Reply

 Having difficulties accessing my old hardrive.




Thread Tools




Similar help and support threads
Thread Forum
Difficulties Accessing BIOS to Alter Dedicated VRam
Hello all, I've read a lot of similar threads, all of which either failed to work for me, took me to the incorrect screen(s), or were way over my head in computer terminology. I am trying to find a way to alter my BIOS and increase the Dedicated VRam for my Graphics Card so that I can meet the...
Graphic Cards
Download difficulties
I am unable to download pdf or doc attachments to my emails, all I get is a message "Whoops there was a problem when trying to download this attachment. JPGs download perfectly. I am using the Virgin media email system operated by Google I believe (I have an ntlworld.com email address) Can someone...
Software
BSOD On Startup / Accessing New HD / Accessing Internet
Hello all, I'm running on a relatively new install of Windows 7 64bit Ultimate. I recently (about 2-3 weeks ago) installed a new HD and decided to have a fresh start so everything was formatted followed by win 7 install. Everything has been running great up until mid day yesterday. Out of what...
BSOD Help and Support
VPN Setup difficulties
Hi All! New here, so please be gentle :) I'm trying to set up some home network VPN in Windows 7. I have searched google and even in here, but there is not to be found any real information on it. I know, I know, the whole basic stuff of making a new incomming connection and the basic...
Network & Sharing
W7 and printer difficulties
Hello, I changed recently my computer and try to install my printer Lexmark Z1400. Found the driver on the web (the 64 one) but I get a yellow indicator submitting a problem on the icon of the printer. It is impossible to do anything with this icon and when I try to solve the problem, Windows...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App