Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Plug and Play disable my USB devices

26 Sep 2009   #11
Antman

 

You can delete the drivers that WIndows is installing automatically.

Also, have you tried Rollback driver in Device Manager?


My System SpecsSystem Spec
.
26 Sep 2009   #12
breeZy

Windows 7 Ultimate 32bit
 
 

sorry guys it would seem like Win 7 Software Installation is the problem -- i'm guessing it keep installing my USB KB/Mouse driver wrong..

does anyone know how to disable it?
My System SpecsSystem Spec
26 Sep 2009   #13
Antman

 

Quote   Quote: Originally Posted by Antman View Post
...have you tried Rollback driver in Device Manager?
Device Manager
Double click your mouse / keyboard
Driver tab
Rollback Driver.
My System SpecsSystem Spec
.

26 Sep 2009   #14
breeZy

Windows 7 Ultimate 32bit
 
 

the thing is when i look under device manager > Universal Serial Bus Controllers most of the time i don't see my Mouse or Keyboard .. it just say USB Root Hub with a yellow triangle and when i double click that under device status it say "windows cannot start this hardware device because its configuration information ( in the registry ) is incomplete or damaged. (Code 19)

also when the device driver is installing sometimes it say Dell USB Keyboard and Mouse keep saying it's unplugged while installing and im not unplugging it nor it's loose.


thanks for responding
My System SpecsSystem Spec
27 Sep 2009   #15
torrentg

7600.20510 x86
 
 

Go into the BIOS and disable all ports and hardware that is not in use or going to be used.

Does the mouse and keyboard function under safe mode?

You could try installing the Vista x86 chipset driver from here -

GIGABYTE - Support&Download - Motherboard - Driver - GA-EP35-DS3L

Direct link -

http://download.gigabyte.ru/driver/m...pset_intel.exe
My System SpecsSystem Spec
27 Sep 2009   #16
breeZy

Windows 7 Ultimate 32bit
 
 

thanks but it said " this system is not supported, setup will exit "

but i stumble upon something while in safe mode.. in order for my keyboard/mouse to work i will need to uninstall the USB HUB ROOT under device manager because the have a little caution triangle. While i was in safe mode.. windows still .. did the device driver installation in safe mode >_> so i thought it was gonna mess up but it actually said it installed correctly and both keyboard/mouse worked in safe mode!!

and now it works ~~ thanks guys for guiding me to the right direction :P

but do anyone know why it installed perfectly in safe mode? i mean i must of tried over 30 times reinstalling the USB HUB ROOT and it finally installed successfully in safe mode
My System SpecsSystem Spec
27 Sep 2009   #17
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Quote   Quote: Originally Posted by breeZy View Post
the thing is when i look under device manager > Universal Serial Bus Controllers most of the time i don't see my Mouse or Keyboard .. it just say USB Root Hub with a yellow triangle and when i double click that under device status it say "windows cannot start this hardware device because its configuration information ( in the registry ) is incomplete or damaged. (Code 19)

also when the device driver is installing sometimes it say Dell USB Keyboard and Mouse keep saying it's unplugged while installing and im not unplugging it nor it's loose.


thanks for responding
It will be under human interface devices, or Keyboard and Mouse.

~Lordbob
My System SpecsSystem Spec
01 Oct 2009   #18
breeZy

Windows 7 Ultimate 32bit
 
 

does anyone know why windows 7 only install my devices successfully in safe mode?

because it's only a temporarily fix until i plug in another usb for ex. a usb flash drive it will still re-install all my devices that is already install like my keyboard/mouse and disable it when it installs my flash drive

thanks
My System SpecsSystem Spec
01 Oct 2009   #19
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Quote   Quote: Originally Posted by breeZy View Post
does anyone know why windows 7 only install my devices successfully in safe mode?

because it's only a temporarily fix until i plug in another usb for ex. a usb flash drive it will still re-install all my devices that is already install like my keyboard/mouse and disable it when it installs my flash drive

thanks
Have you tried what we suggested?

~Lordbob
My System SpecsSystem Spec
01 Oct 2009   #20
breeZy

Windows 7 Ultimate 32bit
 
 

yeah sorry forgot to state that i did not have the option to roll back the driver. because when windows fail to install the mouse/keyboard and when i go to device manager it's not label "mouse " "keyboard" but only "USB HUB ROOT" so i'm not able to roll back.

i just have a temporarily fix thats until i plug in another usb :P then all goes wrong.

thanks for sticking with me, greatly appreciated
My System SpecsSystem Spec
Reply

 Plug and Play disable my USB devices




Thread Tools




Similar help and support threads
Thread Forum
Plug and Play is enabled, but devices do not recognize that it is on.
Okay so basically some programs and devices started acting a bit goofy about a month ago, it was small stuff and I didn't really care. Now my Wacom Bamboo Create Tablet stops working, as well as my printer/scanner (Canon MP490). This was too much so I tried finding the problem, so I head to my...
Hardware & Devices
How to Disable Plug N Play Service In Windows Seven Ultimate
Hai Windows 7 Forum Members, How can i stop Plaug N play Service in Windows7 Ultimate Please Check out the attachment
Hardware & Devices
Plug and Play Crashing
So I recently just fixed a BSOD error and haven't had a problem since. Now I get this message that randomly comes up saying "Windows must now restart because the Plug and Play service terminated unexpectedly." I have no idea where to even start with this. Just in case I have attached what a BSOD...
BSOD Help and Support
Win7 computer in IDE mode and cannot access USB plug and play devices
I recently noticed that I could not access any of my plub and play USB devices on my Windows 7 computer. I just also noticed that when I reboot, I know get a DOS message momentarily that says I am in IDE mode and my plug and play devices cannot be supported. It also provides me with the option...
Hardware & Devices
Non Plug-and-Play Driver! Help!
Hey guys ive done something rlly daft lol, in an attempt to fix windows firewall i have uninstalled the Windows Firewall Authorization driver as it said it had a problem with it prior to thinking how can i reinstall it :/ Anybody any ideas? hopefully not by reinstalling windows
Drivers
Non-Plug and Play Drivers
are there any in the list below in pics that can be disabled safely without problems? I'm wired up to a modem, no wireless or sharing. My ISP uses IPv4, Comodo only supports IPv4 too as far as I'm aware :confused:
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:07.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App