Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange sound coming from graphics card

04 Nov 2012   #1
Phrosen

Windows 7 Professional x64
 
 
Strange sound coming from graphics card

Hi.

I have a problem:
Yesterday when I was playing a game on my PC a strange sound started coming form my graphics card. I have never experienced this before.
I have an ATI Radeon HD 5870.

At first I thought it was one of the fans, so I removed the graphics card and cleaned the cooler and the fans as much as possible. I also cleaned the side fan of my chassi. The sound is still there.
I tried controlling the graphics cards fans manually and setting them to 100%. I could hear the fans speed up, but the annoying sound was gone.

Whenever I start a game, movie or other thing that makes my graphics card work the sound returns.
I filmed a video using my cell phone to illustrate the sound:

Strange sound - YouTube

Does anyone know what the sound is? Is it possible to fix it?
Can I be certain that the sound is coming from my graphics card?

Thanks in advance.


My System SpecsSystem Spec
.
04 Nov 2012   #2
bobafetthotmail

Win 7 Pro 64-bit 7601
 
 

other suspects could be the CPU cooler.

try using a finger (or a pen) to momentarily stop (a second or so, not much more) the graphic card fan, then cpu fan and then chassis fan when you hear this noise. if it stops when the fan is stopped, then you found the device responsible of the noise.

fans do similar annoying sounds when getting older.
My System SpecsSystem Spec
Reply

 Strange sound coming from graphics card




Thread Tools




Similar help and support threads
Thread Forum
No sound coming out from on-board sound card.
Hi, I've encountered a problem lately where I couldn't get any audio from my on-board sound card. It just suddenly stopped after I booted it up the other day. I haven't installed any software or drivers that could conflict with the system before that. I have a Gigabyte GA-H81M-DS2 (Rev 3.0)...
Sound & Audio
strange graphics card
Hello all. I have been given another computer today and so have been busy getting the OS on and the drivers installed - but one is proving difficult to track down. It is a chinese PCI-E card with a logo I do not recognise, and the only ID I can find on it is HD-877x-ZH. I suspect it must be an...
Graphic Cards
New graphics card - No sound
I've recently purchased a new graphics card, an NVIDIA GeForce GTX 960 and have been unable to get any sound on my PC since. I've tested my boxes, they're working fine when connected to my smartphone. When I look up my installed audio devices, there are the NVIDIA HDMI Output Port 0 through 4,...
Graphic Cards
Graphics Card Change, Strange Booting Before Bios POST
Hello New To The Forums Here So Heya =] This lil issue never really bothered me but is so irritant its like a bad itch. was wondering if anybody would take 2 secs to give a tiddy hand lol basicly: when i press the ON button without my ATI Radeon HD 5450 in the PCI-E slot my pc makes 1 click...
Hardware & Devices
Strange monitor/graphics card when using Firefox
Hello folks and good day. I'm using an ATI HD4830 512mb graphics card and an Acer S201HL 20" LCD monitor. My screen resolution is set at 1600 x 900. The graphics card driver is version 8.892. Now for my problem. When using Firefox, currently ver. 9.01 I have strange "artifacts" that show up....
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App