Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Problem with Lite-On SHW-1635S DVDRW drive

06 Nov 2012   #1

Windows 7 Ultimate 32bit
Problem with Lite-On SHW-1635S DVDRW drive

I can see that a lot of people have had problems with their DVD/CD drives and Windows 7 but I couldn't find one like my issue, so here goes. My DVDRW drive is a Lite-On SHW 1635S. A while ago I burned some pictures onto a disk (using the Windows burn feature) but didn't close the session because I wanted to add some more pictures later. All was well at first - I took out the disk, and a few days later I put it back in, and everything was fine. I edited one of the files and then took out the disk.

That was a couple of weeks ago, and I haven't used the drive until yesterday. Now when I put the same disk in, it says there is no disk inserted. The drive itself shows up fine in Device Manager, it says the drive is enabled, the Record tab is there, etc., but no matter what disk I put in it - DVD, CD, blank, burned, retail, whatever - it says that there is no disk in the drive. Sometimes it tries to read it and the light comes on steady at first, then it starts blinking in series of three for a couple of passes, and then stops altogether. I'm assuming that is some kind of an error indicator, but I haven't seen any reference to what that might mean in any of the stuff I've read regarding this problem. I found some references here and there about having the correct entries in the registry, but I haven't been able to find out what they should be for this drive, and the Lite-On website is useless since they only have support for current products. I ran the Microsoft Fix-It program and it told me that there was no readable media inserted (I tried several different types of disk & got the same result each time). As far as software goes, I just got this computer running a little over a month ago, and I don't have very much installed on it other than Windows 7 - just Avast, Photoshop, RealPlayer, and the full Office 2010 suite. I don't have any burning software such as Nero or Roxio installed, and I don't have ITunes, either, so I think I can eliminate those kinds of issues - or maybe not? I guess I don't know whether the problem is with the hardware or the software, so I'm looking for a little guidance as to what to try next. Any input would be greatly appreciated!

My System SpecsSystem Spec
06 Nov 2012   #2

Windows 7 Home Premium 32 bit

Hi lizannel,

Welcome to SevenForums.

Your ODD seems to be of 2005 vintage and could have lived its life.

The best you can do is to try cleaning the lense with a CD lense cleaner.

If the problem persists, replace the drive.
My System SpecsSystem Spec
07 Nov 2012   #3

Windows 7 Ultimate x64 SP1

Does the drive read other discs? If so, then it sounds like you've made two classic mistakes on top of one another. First, adding data to a disc over several sessions was never considered reliable. In fact, many burning apps removed the feature altogether. Second, the built-in burning software is utter crap, and I'm being polite. If it was any good and had any amount of usability, Microsoft would have been sued. That app shouldn't be included anymore, and shouldn't be used at all. There are plenty of free burning apps out there that you can use in it's place.
My System SpecsSystem Spec

07 Nov 2012   #4

Windows 7 Home Premium 32 bit

Quote   Quote: Originally Posted by DeaconFrost View Post
Does the drive read other discs? .......
The OP has already said " .... but no matter what disk I put in it - DVD, CD, blank, burned, retail, whatever - it says that there is no disk in the drive......"
My System SpecsSystem Spec
07 Nov 2012   #5

Windows 7 Ultimate x64 SP1

Missed that part...didn't have my coffee at that point.
My System SpecsSystem Spec
07 Nov 2012   #6

Windows 7 Pro X64 SP1

One way to confirm whether it's a hardware problem: try to start the PC from a bootable CD or DVD. (Examples:a Windows installation DVD, or a bootable CD version of the HD utilities from your hard disk manufacturer.) If there are any problems with Windows, that would bypass them entirely.

From what you post, I'd guess that the drive is dead. RIP.

My experience may not be representative, but I've had a couple of LiteOn drives die what I considered to be early deaths.

As other makers sell drives at prices similar to LiteOn, I use them instead. I've had good luck with Samsung/Toshiba, Asus, and Pioneer.

As the drives are inexpensive, it's not worth putting much effort into trying to resurrect the one you have. I hope that you have the slight skill needed to swap in a new drive.
My System SpecsSystem Spec
08 Nov 2012   #7

Windows 7 Home Premium 32 bit

^ Boot from the BIOS that takes Windows off - that is a good suggestion.

To The OP:

Before trying it do clean the lense as advised by me in post # 2 for if the lense by chance is occluded by dust, the ODD will fail to read no matter from the BIOS or Windows.
My System SpecsSystem Spec
08 Nov 2012   #8

Windows 7 Ultimate x64 SP1

I'm also in the camp of replacing the drive. I've had drives in service for 7-8 years and have never once had to clean a lens in 17 years of building PCs. Some lens cleaners have been known to damage the lens and the internal mechanics, so I'd be very weary of trying anything aside from a gently burst of compressed air into the drive...gently being the key word.

I have been going almost exclusively with Samsung drives for a few years now. They are dirt cheap, usually around $20 USD, and are quiet and reliable.
My System SpecsSystem Spec

 Problem with Lite-On SHW-1635S DVDRW drive

Thread Tools

Similar help and support threads
Thread Forum
Brand new Asus DVDRW not recognized
Hi, I have a strange problem with my Asus P8P67 MB (rev B3) this is already the third ODD I'm testing and I keep getting the same problem; as soon as I want to access the DVD drive in W7 x64, Windows Explorer freezes. I'm also not able to read any kind disc (and I've tried many - which btw...
Hardware & Devices
DVDRW drive doesn't always open
sometimes if I hit the button to eject the drive, it acts like its about to eject but doesn't, and if I try again the same result occurs. If I hit it two or three times it will eject but it doesnt always at the first push of the button. Any reason behind this perhaps?
Hardware & Devices
Problem with K-lite Codec 7.1
hi , I'm using K-lite Mega Codec Pack 7.1 On My x64 Win 7 I Have a Problem With Some Mp3 Files ... When i tray to Play one of them i got this Massage :
Music, Pictures & Video
Windows 7 and dvdrw trouble
I have win 7 x64 and LG dvd RW, when i put cd or dvd and go to properties, it read files on cd But when i open the disc there is nothing but this file And when i try to go to disc with total commander, it flash this ERROR. I dont know what to do, help me please, cannot read any disc!
General Discussion
pioneer 215 d dvdrw
lost my DVD reader (pioneer 215d). simply disappear from the monitor and reboot again appears, but still can not evident or DVD or CD. I'd asked for help
Hardware & Devices
CDRW & DVDRW not working
Hi! Day 2 of my Win7 adventures and I'm enjoying the new OS. Few problems that I'm working on currently but the premier one is that both my CDRW (Lite-on 52x) and DVDRW (TDK) in Device Manager are throwing a Code 39. I've included a screenie. The PCI Input Device is likewise but is one of my...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:31.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App