Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: RAID uninitialized

16 Nov 2012   #1
muffiin

Windows 7 x64
 
 
RAID uninitialized

Anyone know why a RAID or even a hard drive will suddenly just become uninitialized? I restarted my computer today between file transfers and after reboot my RAID array was not accessible. Everything is plugged in, BIOS recognizes all the drive and the array, and the AMD utility sees everything as being fine.

I am also looking for a Live CD that will mount RAID 5 to hopefully get some of my data off. I've tried Knoppix, Ubuntu, and Backtrack. I don't want to reinitialize it until I have exhausted all my options and my data is not that important for data recovery.


My System SpecsSystem Spec
.
17 Nov 2012   #2
muffiin

Windows 7 x64
 
 

So I found a software called R Studio that was able to read the disk and I was able to get everything I needed off. I still want to know why a disk will suddenly become uninitialized like that. I haven't ever seen that happen before.
My System SpecsSystem Spec
Reply

 RAID uninitialized




Thread Tools




Similar help and support threads
Thread Forum
WD reads uninitialized and unallocated
Hello all My secondary internal drive, a 1Tb Western Digital Western Digital Black WD1002FAEX 1TB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5" Internal Hard Drive Bare Drive - Newegg.com reads not initialized and unallocated, but windows device manager sees the drive and says its working properly....
Hardware & Devices
Outlook 2013, Win 7 uninitialized?
Opening Outlook 2013 yields error "Initialize: Outlook version is not defined. SetOutlookVersion." Where is this switch set?
Microsoft Office
Hard disk showed uninitialized and incorrect size
Hello all My 2TB WD hard disk is showing uninitialized and the disk size turned to 128PB after I forced restarting it.:cry: I have tried DiskGenius or Partition Table Doctor but they cannot locate the partition.
Hardware & Devices
Win 7 raid 0 setup / missing raid controller driver
Installed a new M4 ssd today and loaded windows on it. Previously i was using 2 raptors in raid 0 for the os and programs. I re raided the 2 raptors and connected them to the jmicron ports and set them up for raid in bios, then created the raid 0 array no prob. Windows doesnt see the array when...
Drivers
RAID 5 switched from single storage to raid 5, lost drive letter
I am running 7 pro 64bit on a ASUS p8p67 deluxe mobo and I copied all data from my 1tb storage D: drive to a backup external and proceded to install raid 5 with 3 single 1tb drives and the raid is up an running. However using Intel Rapid Storage Technology to setup the raid inside windows I had to...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:02.
Twitter Facebook Google+