Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: New SSD not showing in BIOS

17 Nov 2012   #1

Win 7 HP 64bit w/SP1
New SSD not showing in BIOS

So, I just installed a SSD. I followed the tutorial for installing and transfer of OS. I now have 2 problems. The new SSD is not much faster than the HD. I was getting a startup of 2min 51 sec. Now I get 2 min 35 sec. Everything went as shown in the tut except changing the SSD in the start up BIOS to be after the CDrom. My only choices are:
+Hard Disk
USB - Zip
Legacy LAN

I put the LS120 behind the CDrom.

So question #1 is how to get the BIOS to "see" the SSD?

Question #2 is how to format the hard drive that had Win 7 on it? I have tried Computer Management but it says that the drive is offline and will not do anything. I have tried other partition managers but still cannot delete or format that drive.

Thanks for any help.

Attached Thumbnails
New SSD not showing in BIOS-drives.png  
My System SpecsSystem Spec
17 Nov 2012   #2

Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64, Windows 10 Pro x64

In your list expand the entry +hard Disk (select it and press enter) You should see the SSD there. Make it the first entry.

I do not see a drive offline in your screen shot.
My System SpecsSystem Spec
17 Nov 2012   #3

Win 7 HP 64bit w/SP1

pbcopter - Thanks for the quick reply. When I expanded the +hard disk the SSD showed up as SCSI-0. I checked that, but when I rebooted nothing had changed as far as time. I rebooted twice more just recheck.

I have attached a new snip of computer management showing the "old" HD. I had disabled it in device manager before.New SSD not showing in BIOS-drives-2.png

Thanks for your help.

My System SpecsSystem Spec


 New SSD not showing in BIOS

Thread Tools

Similar help and support threads
Thread Forum
New Seagate ST2000DX001 only showing in BIOS - can't clone Win 7
Hi I have bought a 2TB Seagate SSHD to replace my old 500GB Western Digital. The Seagate came with Acronis, but Acronis failed to see my new disk. I went into Computer > Manage > Disk Management but it wasn't showing there either. I went into the BIOS and both disks show in the BIOS. ...
Installation & Setup
3TB WD not showing in My Computer, Disk Management but does in BIOS
Hi all, I'm having a problem with a 3TB Western Digital Red drive. It does not show up in My Computer, Disk Management or Device Manager or diskpart >> list volume. Also a no show in the Western Digital Data LifeGuard Diagnostics tool and CrystalDiskInfo. It does show up in BIOS (See...
Hardware & Devices
ssd not showing in bios boot order
Gday there i can boot up my PC by tapping f 11 i can see my ssd and my Samsung hard drive there i tap ssd drive and it boots ,but i have to do this painful process every time i boot up. my mobo is a z77 extreme 4 all was fine until i followed an over clock guide and my bios must have reset it self...
Hardware & Devices
4GB RAM in place, but only 2GB showing in BIOS
I had laptop I needed to fix from a while back.. I have installed Win7 32bit on it.. I know the laptop came with 2 x 2gb RAM.. Under My Computer and in BIOS it is showing here is only 2GB RAM instead of 4GB. I tried re seating and swapping the RAM around but still shows the same.
Hardware & Devices
GPU Bios showing up before Mobo BIOS (slowing boot up time)
So recently I purchased a Galaxy GTX 460 768MB video card. I was previously using a BFG Tech GTX 275. When I first installed the GPU I was on an ASUS P5B Deluxe WiFI Edition motherboard. I am now on an ASRock P64 Extreme4 motherboard. I mention the old mobo because the problem has been the same...
Graphic Cards
Showing only 3GB RAM in BIOS
I have 2 no. of 1GB DDR2 533FSB RAM installed on my Gigabyte GA-945GM-S2 motherboard. Now when I am going to install one 2GB DDR2 667FSB RAM it is showing only 3GB inside BIOS and also on my Windows 7 64bit OS. here is no RAM remap setting in BIOS. I have tried load optimized default setting. ...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:25.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App

Windows 7 Forums