Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Lost Router password & username

21 Nov 2012   #1

ASUS X79 DELUXE LGA 2011 Intel X79 SATA 6Gb/s USB 3.0 ATX
Lost Router password & username

Can't believe I did this. I managed to lose the document I had this information on.
Anyway it's a netgear rangemax dgn3500
Is there a slick trick to get it to reset to the admin and password that it has when it came out of the box?

I tried the paper clip in the little hole in the back for 5 seconds. All it did was reboot the thing.
In the back: There is a little hole into which a paper clip can be inserted, a little brown button about an eighth of an inch in diameter, and a power on/off button.
I tried holding the little brown button in for 10 seconds to no avail.

What about leaving it powered down for some period?
Any one ever recovered from such a doofus error?

My System SpecsSystem Spec
21 Nov 2012   #2

Windows 7 Professional 64bit

Hi I found the manual for your router here.

On the contents page have you tried section 7-10?

Page 112 if opened in Adobe Acrobat Reader.
My System SpecsSystem Spec
23 Nov 2012   #3

ASUS X79 DELUXE LGA 2011 Intel X79 SATA 6Gb/s USB 3.0 ATX

Yah thx Did that and got the password reset to factory and then KALFLOOEY No internet - period.

Here is long sad tale of drunkeness and cruelty:
I got me a Droid DNA HTC Oh happy Day, my first foray into the smartphone world.
I wanted to hook the sucker up to my house wifi

So I needed the password but had managed to lose / forget it.
That was the reason for the password issue.
But then while doing the RESET thing my router internet light went RED.
Nothing I could do would alter this. I tried and tried reboots resets galore and no joy.
So I went out today and bought a new Router. I got a Netgear N300.

I set that up and lo the same problem arises. The DSL light is green but the internet light is red
I called my ISP to see if there was an outage or if I'd forgotten to pay a bill. Nope paid in full no issues there.

Now here is the funky part:
I have an Actiontec modem that I can get online with. But Both my Netgear routers think that there is no internet.

I was willing to believe that I broke the DGN3500. It's a few years old and all But the new one presents the exact same issue.
So I'm loath to believe it's the modem/router any more.

The tech folks at my ISP are stoopit and can't help.
Remember the good old days when Tech was always staffed by really bright geek types who knew almost everything? Those days are gone. Now it's some minimum wage mutant who reads from a screen. If the screen doesn't have it, the mutant can't parrot it at you.

ARRGGGGHHHH I'm betwixt and between
My System SpecsSystem Spec

23 Nov 2012   #4

Windows 7 Professional x64, SP1

It sounds like the reset worked and you got past the router login issue but did you then reconfigure the router again? Ie. IP addy, DNS entries etc.

Once done, then shut everything down (power off PC, Modem, router) for a minute or so and bring it all back up.
Should be good to go.

Only other thing to check would be cabling between router and modem is correct and working
My System SpecsSystem Spec
23 Nov 2012   #5

Windows 7 Professional 64bit

Yep do that ^

Also stating the obvious but remember that since you did a hard reset (the username and password will be back to what it was when you first bought the router, usually this information is displayed on the back of the router). I'm only stating the obvious because I remember when I stupidly spent an hour trying to enter my old router password in my iPod touch when trying to connect to the internet and then I had a brainwave and remembered that a hard reset changes the password back.


Erm if the internet light is red, it's an issue your ISP needs to fix imo.

Someone correct me if I'm wrong.
My System SpecsSystem Spec
23 Nov 2012   #6
Microsoft MVP

Win 7 Ultimate x64

Quote   Quote: Originally Posted by ashleyg View Post
It sounds like the reset worked and you got past the router login issue but did you then reconfigure the router again? Ie. IP addy, DNS entries etc.
Also user name and password if DSL/PPPOE.
My System SpecsSystem Spec
23 Nov 2012   #7

ASUS X79 DELUXE LGA 2011 Intel X79 SATA 6Gb/s USB 3.0 ATX

Well I spent an hour on the horn with Tech from Netgear. the tech person told me that my brand spanky new router/modem was broke out of the box and to get a fresh one and start over.

It is odd that they both manifested the same failing but I suppose any number of things might cause the same pattern.
So tomorrow I'll take the trek back to Best Buy and start over.
My System SpecsSystem Spec
23 Nov 2012   #8

Windows 7 Professional x64, SP1

Most odd. Presumably they are replacing it at no cost.
Look forward to hearing when you're back up and running.

Best of luck.
My System SpecsSystem Spec
24 Nov 2012   #9

ASUS X79 DELUXE LGA 2011 Intel X79 SATA 6Gb/s USB 3.0 ATX

I suppose I should start a new thread for this as it's a quirky problem with a very simple but esoteric solution.

The solution was:
I had to call my ISP (again) and this time request that they release my IP so I could get a new one.
Normally turning everything off for a a few hours gets you a new dynamic IP, but this wasn't happening for me. So the tech person at my ISP had to call engineering and get them to release it.
Once the new IP was on, I was able to re-establish the settings appropriate to my ISP in my Router/modem firmware and then the INTERNET light on the router went from red to green.
Then I went red again and I had to re-do the settings in the router firmware and that was the golden BB.

The cause:

Apparently when I reset my old router/modem to the factory presets, the old IP from my ISP was no longer able to communicate with it.

Why I was able to get online with an Actiontec router is a mystery to me. Maybe it's because it is a sufficiently primitive piece of hardware that it was insensitive to IP addressing issues.
My System SpecsSystem Spec

 Lost Router password & username

Thread Tools

Similar help and support threads
Thread Forum
Password protected sharing is OFF, still asked for username/password?
I've read through pages and pages of search results for this, but they all seem to be between Win7 and XP, or something not quite the same as my problem. Here at home we are all using Windows 7 (a mix of Home Premium and Ultimate). I have an HTPC which has all our DVDs on. This PC has a few...
Network & Sharing
Can't Log On With My Username/Password
I reset my system back to the original settings and it is asking for the Log On info. Evidently I'm not remembering the correct information and I didn't write it down. How can I get into my system? My recovery disk won't work. I really need to get into my system so any help is appreciated. W7/64
General Discussion
Log in with username and password
I want to log in like shown in the attachment. In my Thinkpad I log in this way but in my desktop Pc there is two "login pictures" and Windows assume that I am logged in from start and prompt me only for my password. I want to be prompted for username and password. I can't find the difference in...
General Discussion
Username and password
Hi. I just setup a windows 7 with WGM server, (workgroup Mail server) I control the pc via remote desktop. I have two questions. 1. I need to restart the pc every now and then to refresh WGM. I knew how to do this using the windows task manager. Sadly, this skill has now gone missing out my head....
Network & Sharing
Lost Username and PW thomson tg585 v7 router
Hi everyone ^^ I'm new in this forum so I hope that I find what I'm looking for here, I have a problem with my thomson tg585 v7 router wich is that I can't gain access to it, each time I enter the default username and password (admin ; admin) it automaticly brings me back to the previous page. So...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:11.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App