Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: NTFS formated 1TB disk shows as RAW when connected via usb

28 Nov 2012   #1

Windows 7 Ultimate 32 bit
NTFS formated 1TB disk shows as RAW when connected via usb

I have purchased a new 1 TB WD HDD (internal) and have connected it internally in my PC to my motherboard using the spare power and SATA cables within my PC. (This is the second internal disk ) I booted on the PC (windows 7 (64 bit)) - the new HDD was detected and i continued to format the disk using quick format option with NTFS (allocation cluster size 4096 bytes). I have not made partitions on this and therefore this is essentialy one large 1 TB partition.

I then loaded all the data that i wished to back up from the 3 partitions of my older existing 500 GB disk as the purpose of acquiring the new 1 TB was exactly this. Till now all is fine.

3 days later i wished to transfer some of backed up data files (on my new unpartitioned but formatted new 1 TB disk) to my Toshiba laptop (Win 7 64 bit). So i discconnect the new 1TB disk from the PC and attach it using a USB 2.0 TO SATA/IDE cable to the usb port of my Toshiba laptop. The disk is detected but a message pops up saying that the disk is unformatted and the disk management tool in Windows shows this as a basic disk (RAW).

In case you'd like to know what cable i am referring to - here it is
Brando USB 2.0 to SATA/IDE Cable

PS: I have tried formating the disk via the USB cable (as requested by my laptop message) but then when i attach it back as an internal disk in my PC it (the PC) detects it as an unformatted RAW disk (the vice versa problem) and requests me to format the same!

What i want to know is how to make this HDD usable both as an internal disk drive as well an externally connected USB drive? What i am doing wrong?

PS: Many years ago i have done the same without any problem with an IDE HDD

PPS: I have done the same exercise using win XP PC but i get the same problem
Is it a bios setting, OS issue, partition table issue or what?

May i please request help on this perplexing issue?

Thanks folks

My System SpecsSystem Spec
28 Nov 2012   #2

Windows 7 Home Premium x64

A response in question form: what's the difference between a quick format and a "non-quick" format? I thought for new and previously unused drives, one should use a full format prior to use; scanning for bad sectors could be advantageous. Could the solution be that simple?
My System SpecsSystem Spec
28 Nov 2012   #3

Windows 7 Ultimate 32 bit

I have performed a chkdsk /r and it revealed no errors nor bad sectors
I will do a full format tonight and report back

I do hope its as simple as that
My System SpecsSystem Spec


 NTFS formated 1TB disk shows as RAW when connected via usb

Thread Tools

Similar help and support threads
Thread Forum
W7 64 Shows wirelessly connected but can't actually connect
I have an older W7 64 bit laptop with 4 gigs of ram and a 300 gb hard drive. When I look at networking and sharing window, it says all is connected, pc to wireless modem, wireless modem to internet. When I try to connect to any webpage, i get an unable to connect error message. When I go to...
Network & Sharing
The Network icon shows Not Connected, but I'm connected
Hi to all The Network icon shows Not Connected, but I'm connected and can brows the internet. my prblem solved but after restart my computer this problem come back. I'm confused:confused: because I tried many ways to sole it! I disconnected my pc from modem, waited about 30 seconds and...
Network & Sharing
network system tray icon shows not connected but I am connected
So, this is not a major issue but kind of annoying. Recently I have noticed that the system tray icon for the wireless network always has that little red X and if I open the Network and Sharing Center it says "You are not currently connected to any networks." When I click "See Full Map" it shows...
Network & Sharing
NTFS Formatted HDD shows up as unallocated space after I/P shutdown
Ok...So the title speaks for itself, and I'm stuck. My PC recently locked up b/c of my video card. Something w/in the audio driver for the HDMI/DVI drivers do not completely agree with adobe flash 10.0 and on, but thats a different problem. What I am trying to do is recover my data from my brand...
Backup and Restore
Wireless iconbar shows that im not connected while i'm
hey guys, whats up 1st of all I didn't have this problem yesterday.... yesterday it was all good no problems but then I installed the bluetooth driver whitch is IVT BlueSoleil v6.4.249.0 and i faced 2 problems... then i uninstall the blutooth driver
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:57.
Twitter Facebook Google+