Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Duplex Printing & Assorted Problems IX4000

06 Dec 2012   #1

Windows 7 Professional x64
Duplex Printing & Assorted Problems IX4000

Hi all

I'm new to this forum, and note this theme may have been explored a little, but some time ago, so it may be worthwhile to reopen the case - so to speak.

I run a small business and have 2 IX4000 printers connected to my PC - nothing fancy, just USB.

Recently they have both begun to display bizarre tendencies e.g. not duplexing, just printing all pages out, the print page counter freezing, printer "stopped responding" and just freezes, total inability to recognise magenta (go figure?) cartridges - so I end up using the old chip all the time (all my cartridges are generics and have been for some years), partially printing a page and then jumping to the next page to print the rest etc.

Previously I was on an XP o/s with no problems and brought in a new machine with Win 7 x64. However the problems were not immediately apparent. And even now, some print jobs will be fine (for say- the 1st 5 pages), then the machines go bezerk again.

In fairness, the machines have printed many (I said "many") miles of ink - they work hard. I have replaced a head on the older one a while back, but the newer machine still has the original head and the print quality still looks good.

So - the question therefore revolves around whether the printers are just old and tired and have developed problems in the logic boards, or whether these symptoms are specifically Windows 7 related?

And of course, all useful input grateful received (on bended knees)!

My System SpecsSystem Spec
06 Dec 2012   #2

Win 7 Pro 64-bit 7601

I had similar issues with an Epson printer/scanner/whatever, and it turned out that unselecting "fast printing" or some-such from the printing options solved the printing issues (I doubt it will do anything for recognizing ink). So try playing a bit with yours.

Other than that I think it could be a driver issue (as on XP they worked well, anyway how much did they went well with win7 before having issues?). Did you download and install drivers from the site (here) or did you use the install disk?
You can also try their driver addons and utilities.
My System SpecsSystem Spec
07 Dec 2012   #3

Windows 7 Professional x64

Thanks for the input.

I thought it may have been related to the drivers, and therefore deleted and reinstalled the devices using the drivers from the canon asia site url. Thanks for the canon europe link - I will explore this a bit more.

(Of course, Murphy's law being as it is, the original disc was not compatible with Win7 64-bit o/s, so I had to find the drivers on the web).

Here's a thought perhaps - both printers were connected via the same hub. Is there a chance of problems arising if this is the case? I have connected them separately but have not tried them yet, because I'm now wrestling with a "magenta cartridge not installed properly" - issue. So there are obviously a few simultaneous problems.

GRRR! Maybe they (like me) are getting old....
My System SpecsSystem Spec

07 Dec 2012   #4

Win 7 Pro 64-bit 7601

heh, that cartridge problem is a printer-only issue not dependent from Win 7, so yeah they aren't in peak condition.

I suggest to look for printer hacks, as there is an ongoing war against the printer companies that do their best to milk you dry vs people trying to avoid that, someone may have found a way to bypass that check.

as for the hub, yes it could be malfunctioning, try them without the hub. Also try them one at a time. (the other disconnected)

For the sake of trying everything, try this:

Try enabling or disabling (depending on current setting) the Legacy USB support (or somesuch) from your BIOS options.

Go to your Control Panel > System > Hardware tab > and click on the "Device Manager" button.

In the Device Manager window, find the item or items labeled "Universal Serial Bus controllers." Open it, and double-click the first item called "USB Root Hub." Repeat for all items if there is more than one.

In the USB Root Hub Properties dialog, click on the "Power Management" tab.

"Allow the computer to turn off this device to save power" is checked by default. Uncheck this box, and click "OK."
My System SpecsSystem Spec
12 Dec 2012   #5

Windows 7 Professional x64

Thanks for the input.

Tentatively, getting rid of the shared hub for the 2 printers has (at least) appeared to sort out the page jumping problem. As soon as I get the other printer working, I will know whether it too has been rid of this issue (i.e beware putting more than 1 printer on the same hub)- and this is probably irrespective of the o/s.

The magenta cartridge issue - yes, not a Win7 issue but appears to just be a random cartridge defect. I swapped the heads and inks over between machines, and the error followed to the other machine. Left the heads in place and swapped back the inks only, and the error migrated back to the original machine. In other words the problem is moving with the ink cartridge. So much for reliability of generics!

However, I suppose I get my pound of flesh from using them at a far cheaper print cost per page...

And I reset the USB controllers as suggested.

thanks again for the feedback and help - much appreciated.
My System SpecsSystem Spec

 Duplex Printing & Assorted Problems IX4000

Thread Tools

Similar help and support threads
Thread Forum
Duplex Printing Issue: W7 Pro 64-bit - Ricoh SP 4310N w/Duplex Option
If this needs to be relocated by all means move it. My wife just purchased a Ricoh SP 4310N B&W laser printer and the duplex attachment (on the back of the printer) for automatic 2-sided printing. However, we have not been able to make the printer operate in duplex mode. Note this is a full...
Hardware & Devices
Duplex printing doesnt work in powerpoint
I have a Dell V313w printer and using PowerPoint (office 2010), when I select "Print on both sides" it prints out on one side. I am unable to figure out why it does this. Any advice would help so that I don't have to print out 20 pages a week for lecture notes for a class.
Microsoft Office
Brother hl 1440 manual duplex printing
I have my Brother HL 1440 printer installed on a USB port and cannot get it to do manual duplex (2 sided) printing. The driver presents, under Properties/Advanced/AB, the option to do so but when I check the box for manual duplex it does not do so. As far as I know I have the correct driver for...
Hardware & Devices
Duplex Printing prints as two single sheets
Hi all, Wonder if you can help. We have a very strange problem occuring with sending Duplex Printing jobs to our shared printers... When a user sends a Duplex Job to a printer, the printer prints out two single sheets. We have checked various settings, and it appears that the printers are...
General Discussion
Canon 3010 duplex printing?
Hi, I've just bought a canon 3010B black and white laser printer. How can i duplex print automatically? In other words how can i make the printer automatically print on both sides of the paper without me needing to interfere? Specially in word 2007? Thnx in advance
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App