Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: won't get past first post

09 Dec 2012   #21
Morzie

Windows 7 Home Premium x64
 
 

Yeah Tis a real pain


My System SpecsSystem Spec
.
09 Dec 2012   #22
Morzie

Windows 7 Home Premium x64
 
 

Bump
My System SpecsSystem Spec
10 Dec 2012   #23
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

I would suggest if you have any warranty to take that route with Acer. You would likely loose all data on the laptop.

Another thing would be to try booting from a w7 install disk. I suspect you didn't get one since OEMs are so cheap thinking these days. All I know for sure is you have w7 HP 64 bit.

You can try a Repair Install which will keep your files. you would need to download the correct Windows version .iso file that your laptop sticker is for and make a bootable USB flash drive or a DVD. Instructions for all are here. I hope you have access to another computer, it can even be a XP machine.
Repair Install

You may be able to use the DVD to enter the Repair options too.
Startup Repair
My System SpecsSystem Spec
.

10 Dec 2012   #24
Morzie

Windows 7 Home Premium x64
 
 

I tried to run off a win disc, but this is bios stuffing up so I can't boot anything, I'm hoping to take it to a computer store but fix long it myself would be much better
My System SpecsSystem Spec
10 Dec 2012   #25
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Have you tried tapping F5, F8, F10, or F11 right after powering it up with the power adapter plugged in?
My System SpecsSystem Spec
10 Dec 2012   #26
Morzie

Windows 7 Home Premium x64
 
 

Yes I have tried that, but that is bios and I'm not getting bios
My System SpecsSystem Spec
11 Dec 2012   #27
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

I'm out of ides. Just changing the BIOS to switchable graphics mode won't cause a no boot problem and no BIOS.
There has to be some hardware issue since you can't boot from anything else.

I'll ask for help.
My System SpecsSystem Spec
11 Dec 2012   #28
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Morzie, taking the small watch battery out for only 30 seconds will probably not reset the bios to default. You need to have it out for 30 minutes to 1 hour. Also the standard full size laptop battery OUT & the optional AC power supply disconnected during this time also. Also as soon as you power ON try holding down the ESC key to see if it will cause some sort of error that will result in getting into the bios setup.
My System SpecsSystem Spec
11 Dec 2012   #29
gregrocker
Microsoft MVP

 

Most of the time failure to boot into BIOS is a user failure. Vigorously tap the F2 key beginning the second you turn the power on. It should work unless the mobo was damaged when pulling the CMOS battery.

Were you extra cautious when you opened the case to get into the CMOS battery? You know that you must ground yourself by touching the case metal before getting near the mobo, right?

Sometimes battery needs to be taken out for awhile, drain the power fully by also holding the power button down. Of course everything should be unplugged, and no carpet around.

As a test carefully pull out the RAM sticks to see if the mobo beeps so you know it is responsive. Then reseat the RAM making sure there is no debris in the slots.

I would also try booting Acer eRecovery to see if the setting can be overridden by Recovery, realizing that if not you may need to somehow enter the BIOS again to change it back or even as a last resort reflash the BIOS.

Next try booting Hiren’s BootCD 15.1 which will boot itself without user assistance allowing you to copy out your data from the bootable XP explorer, run a HD diagnostics test for your HD brand, run a Memtest on the RAM, then if necessary wipe the HD.

This will force the installer to boot itself to Clean Reinstall - Factory OEM Windows 7.
My System SpecsSystem Spec
11 Dec 2012   #30
Morzie

Windows 7 Home Premium x64
 
 

Jamming the F2 key did nothing, and I can not boot anything from anywhere because this problem is before it gets to BIOS
My System SpecsSystem Spec
Reply

 won't get past first post




Thread Tools




Similar help and support threads
Thread Forum
Dell laptop won't load past POST screen, no diag errors found.
Okay, I've got a bit of a weird one. The issue has progressed in stages. -Last week, my computer was fine (a Dell Inspiron Laptop, running Windows 7, with a partition to run Ubuntu). I left the room, came back, and the computer was off. I turned it back on, and it blue screened. I loaded it...
General Discussion
odd post/bios screen, plus no keyboard detected @ post
i had recently built a new computer. after installing windows 7 everything was fine, except for during start-up it'd say 'no keyboard deteced'. which it wasn't detecting it because i couldnt acess bios during this. once i came to the windows log in screen, it was then reading the keyboard. a...
General Discussion
help PC wont boot past post, cd/dvd drive not registering in bios etc.
hey guys. my pc was working fine last night, switched off before bed as usual, woke up this morning, switched on and the machine would not boot up to windows from post. i accessed bios but my cd/dvd drive does not show up there, my hdd does but it will still not boot from startup :/ this message...
Hardware & Devices
2 BSOD in the past day
Not sure what is doing this but my computer was recently formatted and so far ive had 2 blue screens 1 had to do with usbaudio.sys which I have never seen before and the other happened while I was sleeping so I missed it. Only other thing ive noticed is desktop gadgets.exe stops working a lot other...
BSOD Help and Support
GTA IV won't run past the first 2 screens!
I've frantically searched the internet for solutions to my problem, and I keep finding the same answers which I cannot try, but I suppose I need to explain my problem first. Ok, so yesterday I bought GTA 4 thru Steam, and let it install over night. I selected launch game and it said it needed to...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:01.
Twitter Facebook Google+