Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Only backspace works on startup

17 Dec 2012   #21
Featureless

64 bit windows 7
 
 

Pressing z no longer causes the augmented state, not sure why, but thanks for the help


My System SpecsSystem Spec
.
17 Dec 2012   #22
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

It looks like CTRL key is stuck!
open WORD and select a word. Press I, U,B
Do they act as CTRL-I (italic), CTRL-U (underline), CTRL-B (bold)?

CTRL-Z is undo btw
My System SpecsSystem Spec
17 Dec 2012   #23
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

press CTRL-key a few times... Maybe this fixes the problem
My System SpecsSystem Spec
.

17 Dec 2012   #24
Featureless

64 bit windows 7
 
 

Everything seems to be working normally, hopefully this won't happen again, thank you for your time and help.
My System SpecsSystem Spec
17 Dec 2012   #25
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Featureless View Post
Everything seems to be working normally, hopefully this won't happen again, thank you for your time and help.
Porblem on two usb keyboards... even in recovery environment... strange
My System SpecsSystem Spec
07 Aug 2015   #26
EricO

Windows 7 64
 
 

I know this is an old thread but I ran into this exact same problem, on Windows 7 Ent. 64 bit. It occurred on my laptop, after I used a paper towel to wipe off my keyboard. As I was at the login screen, I couldn't see what was being typed but the only key that would type anything was the backspace key. if this was some key combination I pressed accidentally, what kind of feature is that? Who would want their keyboard to behave this way. Anyway, I guess I pressed enough keys which somehow corrected the problem. Very weird.
My System SpecsSystem Spec
20 Oct 2015   #27
tomvane

Windows 7 professional 64bit
 
 
Ctrl

Hi guys,

I just ran into the same problem and it freaked me out. After pressing both CTRL's multiple times my keyboard functioned again. Apparently one of those buttons got stuck, as was previously mentioned here as an option.

Hope this helps others.

Tom
My System SpecsSystem Spec
Reply

 Only backspace works on startup




Thread Tools




Similar help and support threads
Thread Forum
Laptop Audio Only Works on Startup
Hello, I've had this audio card problem for a long time - Something I've always wanted to fix but never really succeeded. On startup, the windows Startup sound is always played. Following that, no sound is made by the computer (Except occasionally - Such as pressing 'volume up'). The mixer...
Sound & Audio
BSOD After every startup. Works fine until the next day.
I am so lost, I have tried everything I can to try to figure this problem out. I have switched out videocards, reset my CMOS, formatted and re installed Windows 7 but still have the same problem. Troubleshooting this problem has been really slow since each time I go to try something new I need to...
BSOD Help and Support
Backspace works ONLY in administrator user!
Hi, I have a very weird problem: my backspace key works in a program only if it ran as administrator! It has started suddenly, don't remember any changes I'd done before that, including widows update. I've Windows 7 x64, MS Curve 2000 keyboard. Any help will be appreciated! Thanks!
General Discussion
startup repair. nothing works
I've read other posts about start up repair and tried what the others are told to fox their problem but nothing works for me. When I turn my computer on I can choose start up repair or start normally. Both options go to the start up repair. I have left it on for hours and nothing happens. I've...
General Discussion
Hdmi output works on startup, not windows 7
I have researched and researched but have found nothing to help me. I have an AMD 7750 dual core processor and 2x ati radeon x1300 gc's. I have downloaded the latest drivers for it several times. Restarted. Messed with resolutions. Restarted. Nothing is working. It's got to be something simple....
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:15.
Twitter Facebook Google+