Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: An external USB3 WD Passport no longer "accessible"

11 Jan 2013   #1

Windows 7 Home Premium x64
An external USB3 WD Passport no longer "accessible"

Windows 7x64 home premium sp1

I can no longer access an external HD. The other two are still accessible through a USB3 hub.

Adminstrative tools/computer management/disk storage recognizes the drive as empty when it should be two-thirds full. Last backed-up some time ago.

I lost "access" after the following "event":

A downloaded .mp4 did not result in an video icon while browsing with XNView as file manager. As part of work-flow, I tried to move the .mp4 file from the C drive to the external drive. XNView stopped responding. I tried again later with explorer.exe with no success.

How can I regain "access", if possible?

Windows Security Updates applied Tuesday, Drives optimally defragmented by Auslogics Wednesday, lost "access" Thursday.

Can and will a "live" Linux OS overcome this obstacle?

My System SpecsSystem Spec
12 Jan 2013   #2

Windows 7 Home Premium 64 Bit

When transfering the MP4 file to the USB3 HD, I'm right in saying, It never completed and crashed? ( not responding )

If so, THe usb HD may well be corrupt.
My System SpecsSystem Spec
13 Jan 2013   #3

Windows 7 Home Premium 32 bit

Hi gigagiggles,

Please upload a screenshot of your Disk Management with the external drive plugged in.
My System SpecsSystem Spec

13 Jan 2013   #4
Mark Phelps

Win7 Pro 32-bit, Win8 Pro 32-bit

Quote   Quote: Originally Posted by gigagiggles View Post
Can and will a "live" Linux OS overcome this obstacle?
Most likely -- NOT. If the external drive is formatted NTFS, and the filesystem is corrupted, Linux is likely to refuse to mount it -- to prevent any more damage to the filesystem. There are postings all the time on the Ubuntu forum about folks simply disconnecting their external drive, instead of "safely removing" them, and the first thing they notice is that they can't access the drive anymore.

Also, while running CHKDSK might "fix" the drive, it has also been know to remove access to some of the filesystem while repairing it. To be safe, you would want to use some kind of data recovery app (one that does not use the existing index) to copy the files you need saved elsewhere, before running chkdsk.
My System SpecsSystem Spec
13 Jan 2013   #5

Windows 7 Home Premium x64

I haven't done anything yet. I've initially despaired and grieved. Now I'm calming my nerves to go the PartedMagic route. That route is expected to take at least a week from start to finish non-stop.

Attached Thumbnails
An external USB3 WD Passport no longer "accessible"-corruptdisk.png  
My System SpecsSystem Spec
13 Jan 2013   #6

Windows 7 Home Premium 32 bit

OK, your external hard disk shows as RAW. It need not take one week to recover.

Just follow the recovery process under the heading "Recovery with Partition Wizard: SanDisk Cruzer Blade 16GB" in the thread Recover a flash drive turned RAW Partition Wizard and TestDisk.

Good luck.
My System SpecsSystem Spec

 An external USB3 WD Passport no longer "accessible"

Thread Tools

Similar help and support threads
Thread Forum
"E:\ is not accessible. Access is denied" issue with my external hdd
Hi, I have some problem with my external harddrive. I use Windows 7 home premium 64bit. Normally, I can use my external harddrive with my laptop perfectly. But I dont know why few days ago I cannot access to my harddrive anymore and it shows "E:\ is not accessible. Access is denied" ...
Hardware & Devices
Google "More" and "Search Tools" buttons no longer working...
Sometime over the last few weeks Google's "More" drop-down and its "Search Tools" menu items have quit working in IE10. The other buttons that let you select web, images, shopping, etc. still work properly. The "More" and "Search Tools" buttons get focus when the mouse is over them and they...
Browsers & Mail
Flash Drive USB error "Not Accessible" and "Needs to be Formatted"
So after my Period 4 class ended, I headed off to my spare class to work on some assignments on the Mac. My Flash Drive worked perfectly fine in, and before Period 4, then in Period 5 it wasn't working. On the Mac, during my Period 5, it said "Disk not accessible" with three options. I then tried...
Hardware & Devices
WD My Passport Essential 500GB External Keeps Disconnecting from USB3
Hi all, So today i brought a new External hard drive today and started copying files to it (as you do) from my PC (usb2) it worked fine, but then when i connect it to my latop (TOSHIBA satellite L840) it keeps disconnecting within 5 seconds of copying regardless of file size ONLY when its...
Hardware & Devices
"Could not find this item." "This is no longer located in _____....."
"Could not find this item." "This is no longer located in C:/Users/Amber/My Pictures. Please verify the items location and try again." How do you delete the file? it was a picture, but now it's like a blank white paper looking thing. i just want it OUT of my pictures file. No, i cannot move it...
Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:38.
Twitter Facebook Google+