Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 64-bit only shows 2 Gb Ram

04 Oct 2009   #11
hardcoremore

Windows 7
 
 

Hey i didn't know what to do so i reinstall it and now is showing all 4 gb of ram. I don't know what was going on there. Maybe he bugged out because i had previously 2gb installed and windows 7 was showing me those 2 gb. Then i just pull that out and put 4 gb and he didn't show me those 4 gb until i reinstall it.


My System SpecsSystem Spec
.
04 Oct 2009   #12
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

That could be from the original hardware profile created when 7 was first installed. The system information is primarily based on that for what is seen in the properties window. Either that or the information wasn't refreshed once the memory was swapped there.
My System SpecsSystem Spec
Reply

 Windows 7 64-bit only shows 2 Gb Ram




Thread Tools




Similar help and support threads
Thread Forum
Win7(64bit) shows 3gb RAM usable but Vista (32bit) shows full 4gb Ram
I own an old Packard Bell Easynote MX37 laptop which was running Windows Vista Basic (32bit !!). I only use it now and then and decided to get a few more years life out of it and do some upgrades. It has an Intel T2390 Pentium 1.86ghz CPU (itís a dual core). It used to have 3gb RAM (1x 1gb and...
Hardware & Devices
Win7 connection icon shows 802.11n, but ASUS utility shows 802.11ac!
Win7pro 64bit, USB-AC56 adapter plugged into USB3.0 The windows connection icon in the task tray shows an 802.11n connection. But the ASUS "WLAN Control Center" utility shows 802.11ac. Are they both trying to control the connection? ASUS is a nightmare for driver installation.
Network & Sharing
12gb ram shows in bios, only 4,6,or 8 usable shows in windows
Hi guys. I just upgraded my processor to an AMD 8350. It replaced my Phenom. This is the 3rd day the new processor has been in the computer. First two days everything went fine. Ran Prime 95 and IBT to make sure i was up and stable. This morning (3rd day) got up, turned on the computer, and now i...
Hardware & Devices
DXDiag shows DirectX 11 but Windows Experience Index shows DirectX 10
Hello, I just did a clean install on my laptop after installing a new SSD. I installed the drivers that I had to install manually, and then I did a Windows update for anything else. After getting everything setup I ran my first Windows Experience Index. Surprising, the graphics score was...
Performance & Maintenance
HDD shows up, shows data, no folders or files visible
I just reinstalled Windows 7 64bit after a crash. I reconnected my second HDD to the machine where prior to the crash I stored all my photos and music. The problem is that there appears to be no folders or files visible in the drive, despite it showing over 300GB of used space. See the...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:02.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App