Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows can't find and install device

15 Feb 2013   #11

Windows 7 Starter 32bit

Could we just end this thread as solved. I'm not interested anymore. Thanks for all.

My System SpecsSystem Spec
15 Feb 2013   #12

Windows 7 Ultimate x64 SP1

I think you may be trying to do something incorrectly. There's no install or sync between a computer and a router. I'm still not sure what it is you are trying to do.

If the Cisco device is a wireless router, then your netbook should see the SSID (if it is set to broadcast) and then let you connect to it's network, assuming you have any necessary password. There's no device to install or anything like that.
My System SpecsSystem Spec
15 Feb 2013   #13
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

Quote   Quote: Originally Posted by pochp View Post
Sorry Layback. Do I have to delete that message. I didn't mean to make it a joke.

The router simply refuses to sync with my netbook Deacon.
We are glad you are here. Many people don't read the rules when they become a member. Was just a kind of a reminder. If you could be more precise what you are trying to do with what equipment and what are the results their are members here that can help. Their are some people in the world that want help cracking routers and wifi that belong to others and of course we will not help doing such things. I don't think Windows 7 Starter has wireless included. Hang around and watch others will have more information. Doing this will help others help you.
System Info - See Your System Specs
Adding other information will also help. See My System Specs in the lower left of this post will give you a idea of what is needed. Your specs will follow your every post.
My System SpecsSystem Spec


 Windows can't find and install device

Thread Tools

Similar help and support threads
Thread Forum
Windows 7 installer not able to find SATA RAID device driver
I have XP running with a Samsung 840 EVO SSD: Motherboard: ASUS P5KPL-CM Processor: Intel Core 2 Duo CPU E7400 @ 2.80 GHz AMIBIOS: Version 0606 Build date 03/11/09 Bios IDE Config: ATA/IDE Configuration Enhanced Mode Support on
Experts Only! Windows Cant Find Bluetooth Device!! Expert Help Needed!
Hi i have googled all possibilities but can,t able to get a proper solution suddenly my dell Bluetooth mouse stop responding i have done all the troubleshooting options like services.msc (device is already started), regedit (this also doesn't work) , System Restore(This also doesn't work) updated...
Hardware & Devices
Msg: Fail to find and install unknown device driver
Windows 7 installed for almost two years. No new hardware installed. In last few days get message above when I turn on the computer at beginning of day. Looking in list of devices shows only Unknown device with no description. Nothing seems to be malfunctioning. Where should I look to fix...
Windows 7 RC - Cannot find CD/DVD device driver?
Hey folks. I burnt the Windows 7 RC ISO to a DVD no problem as far as I'm aware. In am able to boot the computer off of the CD. When I go to install Windows 7, it tells me it can't find the CD/DVD device driver. The driver is a SonyNEC Optiarc 20x AD-7190A model. Found the latest firmware...
Installation & Setup
Windows 7 won't find device:Huawei EC168
I just tried to install my wireless internet card on Windows 7 (Alltell Huawei EC168) Windows saw the device as a USB memory stick & installed the software from the device for the wireless internet card but after software installation is not finding the device (USB modem). Windows just sits there &...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:23.
Twitter Facebook Google+