Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: New rig won't POST!

11 Oct 2009   #1

Windows 7 Home Premium 64 bit
New rig won't POST!

Hi all,

I just built my first pc (almost) from scratch and I can't get it to POST at all.

Here's the rig:

Overclocked Core i7 bundle from Core i7 920@3.8 Ghz, Gigabyte EX58-UD5 MB, 6GB Corsair XMS RAM, Noctua NHU-12P HSF.

I put this in a Cooler Master ATCS 840 case with a Be Quite 850W modular PSU

I then swapped out my Samsung F1 1TB drive into the new case. This contains my Vistax64/W7x64 RTM dual boot.
I also installed my XFX GTX 260 Black Edition GPU.

With the rig main components all in the case and the PSU and HDD connected to the mobo I decided to see if it would post so I connected to my Dell Ultrasharp 2408WFP.

It won't. I tried with HDD connected and without and it won't, tried putting a USB mouse and keyboard in, still won't post.

Then I noticed my GTX 260 did not seem to have power, at least the fan wasn't running but this may be for other reasons (maybe it's clever enough to know it's got nothing to do).
I swapped this out for an 8800 GTS and this fan runs but still no POST.

There is power in the mobo, HSF works and I get lots of flashing LEDs indicating heavy load but zilch on screen.

So even with only power into the mobo, no HDD connected, just a GPU and a monitor it won't post.

I've tried everything I can think, reseated the RAM, tried both GPUs again, looked at the PSU etc and various combination of the above and I've run out of ideas.

Hopefully I'm missing something obvious. Any ideas would be welcome.
I'm despondent

Cheers John

My System SpecsSystem Spec
11 Oct 2009   #2

Windows 8.1 Pro RTM x64

Hi John,

What interface does your monitor use? Is it VGA or DVI? If VGA and you are using a DVI-VGA adapter attached to your graphics card, make sure that none of the pins in the adapter are damaged or broken. I had this happen to me once, and a new adapter solved the problem.
My System SpecsSystem Spec
11 Oct 2009   #3

Windows 7 Home Premium 64 bit

Thanks for your reply Dwarf. I'm using a DVI to DVI cable and I know it works cos I've re installed the release candidate on my "old" rig and the monitor is working fine with it.
I'm out of ideas and feeling rather foolish, J
My System SpecsSystem Spec

11 Oct 2009   #4

Windows 10 Pro x64 x3, Ubuntu

Hello John,

First thing is don't feel foolish - We've all been exactly where you are now

I don't know the actual MB that you have so can only give generic checks that I would do myself

The LEDs on the MB could give you an indication of any potential issue that is preventing POST

Have checked the online manual for the board and the LEDs are explained on Section 1.9 page 25 your printed manual should be the same but may not.

If you refer to the manual and check that all the LED's are in the normal state - report back any that are not - that should help one of the real MB guru's here guide you further
My System SpecsSystem Spec
11 Oct 2009   #5

Microsoft Community Contributor Award Recipient


Hi johnwillyums

With out me looking up mobo,has it get on board graphics,if yes, try on board.
My System SpecsSystem Spec
11 Oct 2009   #6

New Build will not pass post test

Welcome Will,
A commom failure of new builds failing the initial Post phase is an incomplete buid. IE: Connection/Install failure. Malfunction etc.
The most common in my experience is the failure to connect the LED micro pins in correct position/bent or damaged pins etc.
Attached is an image of your specific MOBO with the led posts circled.
Take a look at them, make sure you have them positioned and connected in the correct position.
Warning: The pins are very soft, be gentle!

Attached Thumbnails
New rig won't POST!-gig.jpg  
My System SpecsSystem Spec
11 Oct 2009   #7

Windows 7 Home Premium 64 bit

Thanks Nigel. I'll get on with that now and report back. There is a long row of LEDs on the right upper board and they turn into a multicoloured lightshow when I power up indicating heavy load. Also there appears to be the number 88 on its side at bottom right plus a constant blue light on the upper middle right.
I've got all the manuals but not particularly clear.
Interesting that my old 8800GTS 512 starts running it's fan whereas my newer XFX GTX 260 shows no sign of life. They both work fine in my "old" rig.
The PSU seems to be working and there is certainly power in the board.
I might try one RAM stick at a time what do you think?

Thanks for your support, J:)
My System SpecsSystem Spec
11 Oct 2009   #8

Windows 7 Home Premium 64 bit

Adrian. Thanks, all I have in their is the power switch at the moment. Problem is the LED bundle came with the case and the Gigabyte schema is different so confusing.
Theog, I tried posting with no GPU card and all I got was less lights (less load ?) on this row of muticloured LEDs dow the top right of the board.
Cheers, J
My System SpecsSystem Spec
11 Oct 2009   #9

Win7 64bit Ultimate

I have the same type of board only AMD version.

Go into your BIOS and make sure the init display is set to your graphics card. I would assume pcie so make sure the proper setting is there save exit and then you should get some action on the screen.

If you still see nothing try clearing the CMOS manually using the jumpers on the board. Go in reset the init display again to the proper one.

It is always a good habit to clear the CMOS manually on any new board you have never had installed before. I have had a good deal of boards do nothing until I cleared it.

If none of that works I would RMA the board for a new one.
My System SpecsSystem Spec
11 Oct 2009   #10

Windows 7 Home Premium 64 bit

Adrian. Just had a closer look at your pic. I don't have anything plugged in there. Only the power switch in the pin enclosure to the right of that in your photo. J
My System SpecsSystem Spec

 New rig won't POST!

Thread Tools

Similar help and support threads
Thread Forum
odd post/bios screen, plus no keyboard detected @ post
i had recently built a new computer. after installing windows 7 everything was fine, except for during start-up it'd say 'no keyboard deteced'. which it wasn't detecting it because i couldnt acess bios during this. once i came to the windows log in screen, it was then reading the keyboard. a...
General Discussion
POST but no OS!!
Hi everyone, I am experiencing problems with my computer. It will boot and POST fine It shows all the correct things but after I enter my BIOS password to get to the OS it just gives me a blank screen. Any help would be appreciated.
BSOD Help and Support
first post, help please :0)
Hi First post here and glad I found you all. Had this pc about 6 months BSOD gradually getting worse and it's guaranteed to crash daily now, sometimes more. PB oneteone M3700 pentium t4300@ 2.10ghz ram 3gb 64 bit windows 7 home premium original
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App