Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: HDD invisible ... IDE or RAID ?

22 Apr 2013   #1

Windows 7 Ultimate 64bit - Laptop
HDD invisible ... IDE or RAID ?

Hey guys !

I'm having quite a large issue.
I recently bought a MEDION. Bad idea although I'm stuck with it now.
It came in with W8 preinstalled. I called a magician tech to help me at first becuase my UEFI BIOS was some sort of rare freak that I couldnt handle. In the end he performed a very successful uninstallation of W8 and install of W7 Ultimate x64 on the 32Gb SSD,
BUT (Along with some driver issues) I notice that my main 1Tb Samsung HDD isn't recognized at all by the machine. He installed me this W7 but couldnt do it on the 1Tb so he did it on the 32Go SSD. Yet when I was installing the latest driver I ran out of space on the drive ... and couldnt find the 1Tb HDD. I called my friend again he told me to reset the properties to RAID instaed of IDE again via the BIOS.
So ... technically I did ! From IDE to RAID ... But when I saved and restarted all it brought me are restoring options ... restart again : same ... So in order to boot on W7 I had to reset it to IDE ...

Now ... HOW the hell am I gonna get my 1tb hdd back ?
I'm in need.

My System SpecsSystem Spec
22 Apr 2013   #2

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1

I am VERY confused.
First, who would install an SSD in IDE mode? No, no, no.
Second, I do not believe that IDE mode is even an option in a UEFI BIOS.

So something is definitely off here. Can you check the facts again to be sure?

With the SSD connected to SATA port 1 and the 1TB connected to SATA port 2, go into the UEFI settings and see if the 1TB drive shows up there.
My System SpecsSystem Spec
22 Apr 2013   #3

Windows 7 Ultimate 64bit - Laptop

I bet you're confused ! I couldn't get a minute for myself at the time I was writing this ...

Let me rephrase the whole thing.
I bought a notebook from Medion last week, P6815 to be sharp. W8 was preinstalled when I got it. Of course I knew it, but I thought that getting rid of it for W7 was an easy task ... except it wasn't at all since all the changements of W8 starting from the UEFI BIOS. After a friend of mine fixed it for me we had issues seeing the partitions, no HDD no nothing. Finally with the help of Medion's helpdesk my friend found a solution (while Medion's staff told us theyll get back to us in a few days to help us more as they couldn't find any way out of it, yet they gave a my friend a clue to get over it).
In the end, we installed W7 x64 ultimate on the internal 32Gb SSD while the 1Tb HDD is supposed to be an extra partition, but I couldn't see it in the explorer, although diskpartition was seeing it perfectly. In the end I called my friend again and we found a solution (he was supposed to have unlocked me everything but as I was on a rush at the beginning he forgot a few last things).
So, problem solved, thanks to Magic partitioner.

Anyway, thank you very much for taking the time to read that very messy help message of mine :).

My System SpecsSystem Spec


 HDD invisible ... IDE or RAID ?

Thread Tools

Similar help and support threads
Thread Forum
Lost RAID after PC reboot - Win7 Pro 64bit RAID 1
The computer has been fine for around 2 years, never an issue. About an hour ago I reboot the machine and instead of having my RAID 1 as my C drive, I now have two identical drives, the C drive and the H driveas well as an F drive. How do I get them back to where they belong? In the BIOS...
Hardware & Devices
RAID - deleted RAID array, Windows 7 ok but I have questions
Hi all, My RAID 1 (I think? I have two equal drives that are mirrored) array was causing me a lot of pain. It kept freezing up my system and having me to had to rebuild the RAID too often. After a number of tests and browsing info online, I've decided that the RAID was the culprit of the freezing...
Hardware & Devices
Win 7 raid 0 setup / missing raid controller driver
Installed a new M4 ssd today and loaded windows on it. Previously i was using 2 raptors in raid 0 for the os and programs. I re raided the 2 raptors and connected them to the jmicron ports and set them up for raid in bios, then created the raid 0 array no prob. Windows doesnt see the array when...
RAID 5 switched from single storage to raid 5, lost drive letter
I am running 7 pro 64bit on a ASUS p8p67 deluxe mobo and I copied all data from my 1tb storage D: drive to a backup external and proceded to install raid 5 with 3 single 1tb drives and the raid is up an running. However using Intel Rapid Storage Technology to setup the raid inside windows I had to...
General Discussion
Windows 7 System Image - Restore Non-RAID to RAID 0+1
I created a windows system image with the backup and restore utility built into win7. This windows install is on a single hard drive. I built and onboard RAID 0+1 array and used the windows 7 install disk to restore the image on to the new RAID volume. Windows starts to boot up but the screen goes...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:02.
Twitter Facebook Google+