Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: disk 1 is unknown, not initialized, unallocated

25 Apr 2014   #101

windows vista 32 bit

Quote   Quote: Originally Posted by jumanji View Post
Yep, I would also like to see the picture.

I think that this was moved out of another similar thread and rightly so, since in that case it showed only Unknown and not initialised. The similarity ends there. The right side of the disk did not show anything - neither the disk capacity nor the status (like unallocated) ( Also it was dropped and so a physical damage was suspected)

In your case I am sure the Disk Management will show the disk capacity, and also that it is unallocated.( you said so. :)) Since you also said it was plugged in I presume it is an external drive.

Since it is almost time for me to retire for the day, I shall post this without waiting for the screenshot.

Download and install MiniTools Partition Wizard Home Edition 7.8 (14 MB) from Free download Magic Partition Manager Software, partition magic alternative, free partition magic, partition magic Windows 7 and server partition software - Partition Wizard Online

Recovery with Partition Wizard:
Run Partition Wizard 7.

Your disk1 may be shown as “unallocated” and without a drive letter.

Click on Partition Recovery Wizard and Next.

In the Partition Recovery Wizard screen, select the drive to be recovered and click on Next.

Select Full Disk, and then Next.

Select Quick Scan, Next

If the partition is found select and double click on it. Does the Partition Explorer show all the files?

Close the Partition Explorer and click on Finish.

The Main Screen will show the restored Drive but may be without a drive letter.

Right click on the drive, click on Change letter and give a drive letter.

Click on Apply to execute the two pending operations.

The partition is restored and your drive will be functional as before and you can access the files and folders.
Hi I'm having the same problem and I tried doing this but my disk drive is labelled "Bad Disk" under File System and I can't get it to find the partition. How can I resolve this problem? Please help! Thank you!

My System SpecsSystem Spec
18 Aug 2014   #102

Windows 7 Home Premium 64 bit


I tried your method with the Partition Wizard outlined in post #3, but my HDD (MyBook Essential) is not even showing up in the wizard. It also starts making a noise as soon as its plugged in. Sounds like it has a hardware malfunction. How can I verify this?
My System SpecsSystem Spec
23 Oct 2014   #103


Hello Jumanji,
I can't thank you enough, I did the steps and I was able to retrieve most of the data (except for data on C: which were not important).
Thanks from Egypt.
My System SpecsSystem Spec

23 Oct 2014   #104

Windows 7 Home Premium 32 bit

Hi didomessi,

Thanks for your compliments.

Strictly speaking, I haven't done anything great. Recovering the partition using Partition Recovery Wizard in MiniTools Partition Wizard in most simple cases where the partition Table in sector 0, the first sector gets corrupted is a well-known method known to almost everyone here. Perhaps I have only finetuned it and presented it with screenshots for the OPs to understand and execute it. :)

I still do not know what exactly is/was your problem except you used PW and were able to recover most data. You indicate "except for data in C". So I presume that it is not bootable.

In such a case you can try to access it with a Live Linux CD/pen drive.

Download Lucid Puppy (Ubuntu Compatible Build) version 5.2.8 ISO (132.6 MB) Download latest Puppy Linux release

Create your bootable pen drive using Rufus v 1.4.10 (616KB) Rufus - Create bootable USB drives the easy way

Backup all data on your pen drive before using Rufus since all that will be lost when Rufus formats it.

With your pendrive connected, run Rufus, check your correct pen drive is selected.
In "Create a bootable disk using" select ISO Image with the dropdown arrow. (Leave everything else to dlefault.)
Cick on the Disk icon next to it and select the Lucid Puppy ISO.

Click on Start and allow Rufus to complete writing the ISO to the pendrive.

Close Rufus.

Now connect an external drive on which you want to copy the recovered files and then reboot your computer.

Use the one-time boot menu and boot from the USB pendrive.

Wait for Lucid Puppy to load and you will be in the Lucid Puppy desktop.

On how to use Lucid Puppy see Lucid Puppy way to recover files from a non-bootable computer ( Read only what is under the topic Recovering files from the non-bootable Internal Drive
My System SpecsSystem Spec
14 Feb 2015   #105

Windows 7 Ultimate x86

Hey Jumanji

I got the same problem as Shayes784.
Any idea how to fix it?
My System SpecsSystem Spec
14 Feb 2015   #106

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem

Quote   Quote: Originally Posted by Sedhadi View Post
Hey Jumanji

I got the same problem as Shayes784.
Any idea how to fix it?

It's better if you start a thread of your own, rather than posting in an old thread. More members will see your new thread and contribute to the solution.

Please provide as much information as you can 'I have the same problem' isn't very helpful when troubleshooting disk issues.
My System SpecsSystem Spec
09 Mar 2015   #107

windows 7 b4 bit

I am also having same problem with my external hard disk (WD). I followed same steps, everything success, but I am unable to see the list of files after quick scan. what should I need to do for further? thank in advance.
My System SpecsSystem Spec
09 Mar 2015   #108

windows 7 b4 bit

I followed all the steps, it is not finding the partition name.. is there any way I can fix this issue? please help!
My System SpecsSystem Spec
09 Mar 2015   #109

Windows 7 Home Premium 32 bit

Hi mbsmbala,

Welcome onboard.

Please see Slartybart's post #106 above.
My System SpecsSystem Spec
22 Mar 2015   #110

Windows 8.1 X64 Update 3

Yesterday I made a huge post thanking you jumanji for your recommendation of Minitool Partition Wizard to recover files and explaining in details what happened, but the forum wrongly banned me for spam when I wasn't doing it.

I'm not going to rewrite everything again but I'll explain in a nutshell since this is important to people use as reference if they land in this thread when searching for a solution for a similar problem.

So, in a nutshell, I booted Parted Magic just to see how the distro looked like, I swear I didn't changed anything, just booted, looked into the menus what kind of tools it had, then rebooted. Computer won't boot anymore, corrupted ALL disks MBR, MPT and MFT that was hooked in the PC (internal 256GB SSD, external 3TB USB HDD and even the USB flash that was running Parted Magic).

After trying a few tools for quick solution with UBCD (tried a lot of things, even TestDisk failed), none worked, so I gave a chance to the MPW and after a total of 21 hours of work (7 hours of deep scan + 7 hours of backups and 7 hours to return the files to the original drive) I managed to save 90% of my files, some became corrupted but it's ok, nothing really important was lost.

Thanks jumanji!
My System SpecsSystem Spec

 disk 1 is unknown, not initialized, unallocated

Thread Tools

Similar help and support threads
Thread Forum
VM Disk 2 (from VHD XPMode) is unknown, not initialized, unallocated
Win7 Pro SP1 with Virtual Machine/ XPMode (hibernated) was running during daily Norton Utilities 16 Optimize session set to check registry and clear windows/browsing history. The session advanced to a new component (not previously encountered) that looked like it was doing a quick defrag (moving...
Windows 7: disk 1 is unknown, not initialized, unallocated
Hi All, I have WD external hard disk connected via USB and it does not get detected in explorer. Checked few threads here and tried them and no success. I am attaching screen shot from My computer disk management where it shows disk as "Not initialized" and "Unallocated". I had installed Minitool...
Hardware & Devices
External Hard Disk, Unknown, Not Initialized ! No Unallocated Space.
Hi, I'm new to this forum. My external hard disk (Seagate) is detected in the task bar after connecting, but not visible in "My Computer". It is visible in Device manager under Disk Drives but not under USB. There are few threads in this forum which are similar to mine, except that...
Hardware & Devices
1TWD external hard disk unknown,not initialized,unallocated,i/o error
This quick new hard disk. So sad I cant access it anymore? why this happen? You can see from the photo MY computer cant even see this driver anymore, so I check on the - Disk management it said unknown no driver letter too ,Not initialized. -Click Initialized it said i/o device error I...
Hardware & Devices
Disk 1 is unknown, not initialized, unallocated, Please help
Disk 1 is unknown, not initialized, unallocated, Please help disk 1 is unknown, not initialized, unallocated.. plizz help I already use PhotoRec recovery but "disk capacity not correctly detected" Disk 1 = seagate 500Gb hdd
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:01.
Twitter Facebook Google+