Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: acer aspire 5733 fails to start after system restore.

12 May 2013   #1

windows 7 home premium 64bit
acer aspire 5733 fails to start after system restore.

Hi guys,

Just looking for some help regarding my Acer aspire 5733 its only around a year old now and haven't had a problem like this with previous laptops/desktops. The problem started a few days ago when id forgotton to put the charger in while I was still using it and it eventually shut itself down. After putting the charger in and switching it back on all seemed normall until around 5 seconds after turning it on when the screen flashed blue with a lot of writing on which I could not work out, then it went straight to the screen where you can either start normally or start using start up repair. At first I pressed start normally which resulted in the blue flashing screen and a restart which took me back to the start normally or start up repair screen. Then I pressed start using startup repair which lasted around 9/10 hours before displaying a recent hardware change might be the problem which isn't the case as ive not replaced any hardware whatsoever. I clicked send info to Microsoft for more info but im not sure if that makes a difference or not.. Anyway I was then presented with a box which had option for start up repair, system restore, Acer recovery management etc. I couldn't perform a system restore as it said I dont have a restore point which I know I definitely created but for whatever reason was not shown, I then performed a memory scan from the same screen which restarted the computer and displayed a blue screen and a grey progress bar, it said in yellow writing no problems have yet been found, after completion system will restart and show results of the scan next time it starts, however after it restarted it did not show any results but went straight to the start normally or with start up repair screen after the blue flashing screen. I pressed start with start up repair to get back to the screen that showed all the options and it did that in around a minute again telling me a recent hardware change might be the cause.. I then tried to do everything again several times to no effect so I decided to go into Acer recovery management where I had two options restore to factory settings or restore and retain user files, I chose to restore and retain user files as I would like to keep my personal files, I couldn't back them up on disk as there was no option to do that and I dont have original back up disks to restore from, anyway the restore completed and restarted the machine with no problem and started to run through the initial setup the first screen displaying setup starting services for a good 10/15 minutes were the screen then goes completely black and all the fans stop and goes completely quiet, all would suggest it was switched off if it wasn't for the power light indicating it was still on, after a few minutes the fans start spinning again and the screen stays completely black and then returns to the previous screen it was on before and then prestents me with a dialogue box that says windows could not complete the installation. To install windows on this computer, restart the installation. Which I do and the whole process just repeats itself with the dialogue box and restarting like a cycle and is where im up to at this point..

I will gladly answer any more questions in more detail as I know this a brief explaination. Thanks for taking the time to read this and any answers or help regarding this will be much appreciated, thanks again guys.

My System SpecsSystem Spec
13 May 2013   #2

Microsoft Community Contributor Award Recipient

Windows 7 Professional 64bit

Hi and welcome to the forums,

Are you able to boot into Advanced Boot Options at all?

Advanced Boot Options

If so, then try Last Know Good Configuration.

Failing that please refer to this tutorial:

Troubleshoot Windows Failure to Boot

Hope this helps.


My System SpecsSystem Spec

 acer aspire 5733 fails to start after system restore.

Thread Tools

Similar help and support threads
Thread Forum
ACER Aspire System Restore stuck!
My Wife's laptop Acer Aspire One D255 with OS Win 7 Starter, needed to be restored and a clean install, the problem is that when it was first bought no backups were made mainly because it doesn't have a disc drive. I used the Advanced Recovery Method that was pre-installed to ''Return your...
Backup and Restore
Windows 7 Ultimate 64 Bit Acer aspire 5733 Plugged IN but no charge
Hello all this is my first post on these forums, and hope you guys can help. My cousins laptop had some issues with the os, so I installed windows 7 ultimate 64-Bit, but the issue is when I plug it in it will not charge, the battery LED says it is but the battery icon says it isn't. Or...
General Discussion
Acer Aspire One...No Restore/No Security
Hi, The problem I have encountered has happened twice recently. My netbook would not connect and seemed to freeze etc...I went to system restore but the next message to come up stated there were no restore points...I had restored several weeks prior to this. Also a message came up that I...
Backup and Restore
trying to factory restore acer aspire one d255 but....
on the last part it says installing sysprep - factory mode 52/52 complete, but is stuck on here for a long time. help this is the second time I'm trying to restore it.
Installation & Setup
Acer 5733 wireless driver
Hello! I have Acer Aspire 5733 notebook. I have searched all over the net XP drivers for wireless adapter Atheros AR9485WB-EG Wireless Network Adapter and couldn't find any. Also tried installing win7 drivers and many other that i digged up but none of them worked. Did anybody had similar...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:44.
Twitter Facebook