Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SD Memory Card - This device cannot start (Code 10)

19 May 2013   #11
agentrozanova

Windows 7 Ultimate x86 SP1
 
 

Do the Vista drivers work for Windows 7?


My System SpecsSystem Spec
.
19 May 2013   #12
Dude

Windows 10 Pro X64
 
 

They should, Look here

Driver install
My System SpecsSystem Spec
19 May 2013   #13
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Many do, but not all, you'd need to try it.
My System SpecsSystem Spec
.

19 May 2013   #14
Dude

Windows 10 Pro X64
 
 

Quote   Quote: Originally Posted by Britton30 View Post
It may be due to the fact the phone uses an entirely different format? My w7 rig won't read the SD card from my Razr Maxx.

This is a very good point. Do you have another card you can try in the computer too?
My System SpecsSystem Spec
19 May 2013   #15
agentrozanova

Windows 7 Ultimate x86 SP1
 
 

Also it's not the phone, I have used this card before both on my phone and computer

And I'm downloading the drivers now
My System SpecsSystem Spec
19 May 2013   #16
Dude

Windows 10 Pro X64
 
 

Okay, good luck!!
My System SpecsSystem Spec
19 May 2013   #17
agentrozanova

Windows 7 Ultimate x86 SP1
 
 

I installed those drivers in the screenshot and nothing changed

Also yes, I use SD cards all the time...
My System SpecsSystem Spec
19 May 2013   #18
Dude

Windows 10 Pro X64
 
 

Try to do a system restore to back when it was working.

System Restore
My System SpecsSystem Spec
Reply

 SD Memory Card - This device cannot start (Code 10)




Thread Tools




Similar help and support threads
Thread Forum
Audio problem,Realtek AC97,Code 10,This device cannot start. (Code 10)
Basicaly the title explain it all,can find the driver for on board audio device. I just buy a second hand MBO.It is MSI Neo 4 H,MS-7125 Ver:3,Bios ver. V5.3 072106 Newly instaled Windovs 7 Ultima 64bits. Trayed few diferent drivers non of them works,so probably is audio device gone. Any...
Sound & Audio
This device cannot start. (Code 10)
Serious guru points if you can solve this one! Windows 7, UFDs and iPod Nano were working fine. Then I cloned the Windows 7 C drive using the Samsung Data Migration tool from an 840 Pro Series 2.5-Inch 256 GB SATA 6GB/s Solid State Drive MZ-7PD256BW to an 850 EVO 500GB 2.5-Inch SATA III Internal...
Drivers
This device cannot start. (Code 10)
I've got 2 Devices giving me the same problems. The only USB devices that do work are the mouse and keyboard. I do the same for both and get the same problems. A bit of background. Everythign was working perfectly, then I moved the computer downstairs, (in doing so unplugged all the usb devices),...
Hardware & Devices
No sound - This device cannot start. (Code 10)
Hello! Since I got Win7 my sound isn't working anymore. When I go to sound it says "no audio devices are installed". And when I go to the device manager it says "this device cannot start (code 10)" It says that the drivers are up to date when I search for them, but I still tried to install...
Sound & Audio
USB device detected won't start (code 10)
I've done a fresh install of W7 yesterday on my desktop PC and I want to use the virtual PC for some USB hardware that doesn't have any x64 drivers. I can choose the USB devices fine in the virtual machine, they are detected and XP starts the usual hardware install wizard. However one of my...
Virtualization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App