Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PC Doesn't boot after installing new ram

11 Jun 2013   #1
CrackedHippo

Windows 7 Home Premium 32bit
 
 
PC Doesn't boot after installing new ram

Hello.
Recently I ordered a simple module of 1GB DDR2 ram.
Before this I had 1.5GB installed, both modules from different brands.
I removed the 512mb module and placed the new 1GB module.
The PC would not boot, it wouldn't even show me the splashscreen. The monitor didn't get a signal.
I tried putting it in the first and second slot, with and without another brand. No luck.

So i've sent it back and got a replacement. I installed the replacement and it worked for about 3 minutes.
It would even properly show up in CPU-Z. Then after 3 minutes I got a blue screen of death, and right after that it went to "No signal" on my monitor again, and again it doesn't want to boot.

What can I do?


My System SpecsSystem Spec
.
11 Jun 2013   #2
TwoCables

 

It might not be perfectly compatible, so I recommend trying some different memory. You might first want to look up to see what's guaranteed to be compatible with the ASUS P5L-MX:

http://dlcdnet.asus.com/pub/ASUS/mb/...P5L-MX_QVL.pdf
My System SpecsSystem Spec
11 Jun 2013   #3
CrackedHippo

Windows 7 Home Premium 32bit
 
 

Hmm it isn't on that list.
Does that mean I just have to get one that is compatible with my motherboard?
My System SpecsSystem Spec
.

11 Jun 2013   #4
CrackedHippo

Windows 7 Home Premium 32bit
 
 

Changed the voltage from AUTO (1.8v) to 1.9v, works like a charm now.
My System SpecsSystem Spec
11 Jun 2013   #5
bobafetthotmail

Win 7 Pro 64-bit 7601
 
 

Yeah, sometimes RAM needs more voltage than what BIOS thinks it needs.
My System SpecsSystem Spec
11 Jun 2013   #6
TwoCables

 

Quote   Quote: Originally Posted by CrackedHippo View Post
Changed the voltage from AUTO (1.8v) to 1.9v, works like a charm now.
If you still have issues later on because of this memory, then the answer to your question above is Yes.
My System SpecsSystem Spec
Reply

 PC Doesn't boot after installing new ram




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 doesn't boot, only able to boot to ASUS recovery wizard
Hello. 1. Problem So this thing happened after I was chilling on my laptop on battery. Windows didn't warn me that I was low on battery, so it went to sleep for a few seconds, then booted up without me touching anything (thought I had time plug it in quickly) and then boom - it shut down....
General Discussion
Installing Windows 8 doesn't dual boot with Windows 7
I have a HP g6-2151se notebook Before Installing windows 8 I had Widows 7 Home Basic x64 with 4 Primary Partitions 1. C: labelled 'Local Disk' which had Windows 7 installed. 2. F: labelled 'Windows 8 Pro' to install windows 8 in it. 3. D: labelled 'RECOVERY'. 4. Hidden Partition labelled...
Installation & Setup
XP doesn't boot after installing windows 7 & grub
I was hoping there is a bootloader wiz out there who can help me with this problem. Basically, I started with Xp, then installed ubuntu, then windows 7. I installed grub so I could try to load all 3. That's when I started having problems booting xp (when I try to select it i get a blank...
Installation & Setup
Windows 7 x64 dvd doesn't boot up -Not boot order issue
Hello, I recently purchased a copy of x64 Windows 7 Business. I downloaded it from the Online store DigitalRiver as part of the students deal. Here is my system information: Current operating system: Windows Vista x32 Business Processor: Intel Quad Core 2 Q6600 2.4 GHz Memory: 4GB...
Installation & Setup
boot menu doesn't show up - XP and Win7 dual boot
I have XP (x86) installed on one partition. Last night I installed Windows 7 (x64) on a separate partition. Anytime I had tried this in the past, using Vista, it always detected the Windows XP partition, and gave me a boot menu with "Earlier Version of Windows" option to boot to. This is...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:17.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App