Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: HDD cloning failed now my new SSD cannot be accessed by Windows.

12 Jun 2013   #11

Windows 7 Ultimate x64

Hi thanks for the reply, I tried scanning the disk but the drive does not show up in "Computer" It isnt detected in AOMEI Partition Assistant either, but Im running a disk surface test anyway. Is there any way to make windows recognize the device?

My System SpecsSystem Spec
12 Jun 2013   #12

Windows 10 Pro (x64)

I'm going to say this, you start start over with installing Windows from scratch on the SSD do not clone from an HDD to an SSD. SSDs have a different internal file structure that does not mesh well with HDD and cloning can be a challenge.
My System SpecsSystem Spec
12 Jun 2013   #13

Win 7 Pro 64-bit 7601

uhm, if it is not detected how are you running a surface test on it?

Try to create a new partition from AOMEI, select the disk (the part with the bar, not the part with the disk number) and then look to the left panel to find the option. Make this new partition as big as possible (the whole drive).
My System SpecsSystem Spec


 HDD cloning failed now my new SSD cannot be accessed by Windows.

Thread Tools

Similar help and support threads
Thread Forum
Cloning failed, backup not working
Ok so I think I have a failing hard drive on my Sony Vaio VPCCW2S1E - Windows 7 home premium 64 bit. Which is why I was trying to do an up to date system image in the first place (using Windows 7 backup and restore). My system image kept failing. So I got a new hard drive and sata/usb cable,...
Backup and Restore
Windows Installer could not be accessed
Recently after windows update, updated my computer I started to get Windows Installer could not be accessed error whenever I try to install anything. I tried to system restore but for some reason all my restore points were gone. No viruses found by Sophos Protection Current system: Windows...
BSOD Help and Support
Windows 7 installer could not be accessed
I was having a problem earlier with tons of BSOD's, but after getting some help here I was able to solve the problem. But lo and behold I try to install something and get this new problem. I tried going into cmd and unregistering windows installer and then re-registering it but that didnt work....
BSOD Help and Support
Windows Installer cannot be accessed
Hello, I have never had to resort to using a forum to solve a windows OS related problem but after several hours this has truly stumped me. I was messing around with the uninstall a program feature and may have gotten a little overzealous as it seemed I uninstalled the windows installer....
General Discussion
Windows Installer cannot be accessed
After several automatic update by windows my system time has been changed (easy to change back but why did it happen) the windows installer cannot be accessed. I ran elevated sfc/sannow some repairs were made but not to installer. Would a start up repair work..anyone
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:34.
Twitter Facebook Google+