Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Extremely slow startup after using/uinstalling iObit products.

12 Jul 2013   #1
Mariusgt

Windows 7 Ultimate 64bit
 
 
Extremely slow startup after using/uinstalling iObit products.

Hey,

First of all, my english is not that great, hope it's understandable!


As said in title, my startup is unbelivable slow after using three iObit products; Driver Booster, iObit Malware fighter and Advanced System Care 6.

I have both used and uinstalled theese programs. I'm thinking of restoring the laptop to an earlier point, but this will be the third time I do it. Expert help is needed here, will restoring for the 3rd time make my laptop slower? Or increase startup speed and generally speed in the computer. Because they have caused LOT'S of problems for me. If specs are needed, i'll post em.

- Thanks!


My System SpecsSystem Spec
.
15 Jul 2013   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hiyya Marius I know you have marked it as solved and I was going to tell you I had some of those products on an 8 upgrade I did but it or they wrecked the system requiring reinstalling.

Now as a general rule mate anything except CCleaner that claims it will improve your machine it generally doesn't but you are aware now.

To improve the performance there is this though and I think you will find it does too Optimize Windows 7
My System SpecsSystem Spec
Reply

 Extremely slow startup after using/uinstalling iObit products.




Thread Tools




Similar help and support threads
Thread Forum
Extremely slow Windows startup
I am not sure if this is the area to post this problem or not but I am sure you will help me or tell me where to post the problem. PROBLEM: I upgraded to Windows 10 from Windows 7. I could not get my Dell 968 AIO to work at all since Dell apparently is not supporting the driver(s) for this...
Performance & Maintenance
IObit Products - Uninstall Completely
How to Completely Uninstall IObit Products This tutorial will guide you through removing IObit products products completely from your machine. This guide assumes you have no antivirus protection installed at the moment. If you do, disable it during this guide as it may interfere with...
Tutorials
Extremely slow unresponsive startup/restart
This just recently started happening and I cant figure out why. Each time I restart or turn my computer on it takes like 10-15 minutes before I can even do anything. Some programs like Spotify, Skype and even my Task Manager arent showing any letters, I dont know if it was because I tried opening...
Performance & Maintenance
Windows 7 Extremely Slow Startup
this computer has been working fine. today the it stalls at "starting windows" for about 9 minutes before it starts. Then the computer works fine. I loaded the latest bios. I disconnected all usb devices. I disabled all startup services in msconfig. I had windows look for any system errors and...
General Discussion
Windows 7 extremely slow on startup!!!!
Hi guys! I really got worried when i saw my pc booting up so slowly, because i have a good performing pc. After it boots up it runs fine, But the bootup process is so slow. I have a: WEI score: Asus P5QL-E p45 chipset. Intel Q6600 2.4 ghz ...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App