Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: P8Z77-v Mobo Question

29 Jul 2013   #11
PSCO2007

Windows 7 Professional X64
 
 

Quote   Quote: Originally Posted by kbrady1979 View Post
Are there 2 SATA III ports controlled by Asmedia or another 3rd party chipset? Do you not have 4 banks of SATA ports on your board? If so, the dark blue and grey should be SATA III

That's what I thought, but when I go into BIOS, it says that all other ports are 3gb.


My System SpecsSystem Spec
.
29 Jul 2013   #12
kbrady1979

Windows 7 Professional 64bit SP1
 
 

They will probably be controlled by Asmedia or Marvell, instead of Intel
My System SpecsSystem Spec
29 Jul 2013   #13
PSCO2007

Windows 7 Professional X64
 
 

Quote   Quote: Originally Posted by kbrady1979 View Post
They will probably be controlled by Asmedia or Marvell, instead of Intel
How do I use above program to allow that?
My System SpecsSystem Spec
.

29 Jul 2013   #14
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
 
 

I'm confussed.
Can someone show me a Asus site that shows more that 2 SATAIII ports that are usable.
My System SpecsSystem Spec
29 Jul 2013   #15
kbrady1979

Windows 7 Professional 64bit SP1
 
 

How many SATA ports TOTAL does your board have on the right hand edge? 8?
My System SpecsSystem Spec
29 Jul 2013   #16
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
 
 

I might be looking at the wrong motherboard. Which board are we talking about.

P8Z77-v Mobo Question-asus-motherboard-windows-7.png


My System SpecsSystem Spec
29 Jul 2013   #17
PSCO2007

Windows 7 Professional X64
 
 

Quote   Quote: Originally Posted by kbrady1979 View Post
How many SATA ports TOTAL does your board have on the right hand edge? 8?
Yes, 8 (as in pic - post #1)
My System SpecsSystem Spec
29 Jul 2013   #18
kbrady1979

Windows 7 Professional 64bit SP1
 
 

Can you take a Screenshot of your BIOS screen that shows SATA information? You need to have a USB flash drive installed and I think it's the F12 key.
My System SpecsSystem Spec
29 Jul 2013   #19
PSCO2007

Windows 7 Professional X64
 
 

Quote   Quote: Originally Posted by kbrady1979 View Post
Can you take a Screenshot of your BIOS screen that shows SATA information? You need to have a USB flash drive installed and I think it's the F12 key.
Coming right up.
My System SpecsSystem Spec
29 Jul 2013   #20
PSCO2007

Windows 7 Professional X64
 
 

Here, you go.
My System SpecsSystem Spec
Reply

 P8Z77-v Mobo Question




Thread Tools




Similar help and support threads
Thread Forum
Mobo compatibility question - MSI Geforce GTX 960 4GB.
Hello, I recently bought a MSI 4G GeForce GTX 960 4GB 128-Bit GDDR5 video card but it is not compatible with my actual motherboard (M3970AM-HP - Angelica) because the BIOS version does not support this type of graphic cards. I would like to know for sure if the GIGABYTE GA-78LMT-USB3 (rev....
Graphic Cards
Gygabite mobo question
Looking for someone familiar with Gygabite mobo's. I am having some minor issues and have a question in reguards to my mb and my ssd. The motherboard model is in my profile, I can add it to the post when I am on a oc later. Using the latest available bios and drivers for it. Bios v F7I (beta)...
Hardware & Devices
got a question about old CPU and new mobo....
Hey, I have my old custom pc I built many many years ago. It has an AMD Athlon 64 3200+ CPU, the mobo is an Abit K8T-NEO and the rest don't matter for my question. I looked on the Asus site and it does say that my Athlon would be compatible in my Asus M3A32 MVP Deluxe WiFi mobo (which is what I...
Hardware & Devices
mobo question pci e slot
i have an asus p6t and i dont have the gfx card in the blue slot, but the first 2 slots should be x16 would this make a difference?
Gaming
Mobo setting question
I had noticed in my bios a setting that allows "plug and play OS" and is currently set to (no) would turning this option to the (on) setting be beneficial too windows 7 ?
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:56.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App