Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 16Gb installed RAM (4Gb usable)

04 Sep 2013   #21
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Welcome does your ram show up in system bios as being installed full 16GB

it might be your settings in Bios have you tried defaulting the settings and checking the slots to see if it shows occupied it could be an error that you maybe need to fix also you could run mem test as well so see if the ram has quit on you


My System SpecsSystem Spec
.
04 Sep 2013   #22
Absalom76

WINDOWS 7 ULTIMATE
 
 

Also an excellent question, Solar. However I have also already done that and they are "installed" and all reading on my bios.

Names/Specs of the RAM and such as well :)
My System SpecsSystem Spec
04 Sep 2013   #23
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by Absalom76 View Post
Also an excellent question, Solar. However I have also already done that and they are "installed" and all reading on my bios.

Names/Specs of the RAM and such as well :)

can you post a shot of your Resource monitor ?


Attached Thumbnails
16Gb installed RAM (4Gb usable)-re.png  
My System SpecsSystem Spec
.

04 Sep 2013   #24
Absalom76

WINDOWS 7 ULTIMATE
 
 

I have also reset the bios by pulling the power cord out and the battery on my mobo for a few minutes (to clear the cmos and ram) even though you can do that on some mobos (motherboards) now
My System SpecsSystem Spec
04 Sep 2013   #25
Absalom76

WINDOWS 7 ULTIMATE
 
 

I have tried, however my "Paint" program won't do screenshots for some reason!
I realize this is an entirely different issue, but you needed an explanation...
My System SpecsSystem Spec
04 Sep 2013   #26
Absalom76

WINDOWS 7 ULTIMATE
 
 

hmmmmmmmmm.....
now that I think about it, I haven't done a completely
clean installation in some time!
could that be a plausible reason for things to not be workin' right?
My System SpecsSystem Spec
04 Sep 2013   #27
Absalom76

WINDOWS 7 ULTIMATE
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
Quote   Quote: Originally Posted by Absalom76 View Post
Also an excellent question, Solar. However I have also already done that and they are "installed" and all reading on my bios.

Names/Specs of the RAM and such as well :)

can you post a shot of your Resource monitor ?

What specifically do you need from it so I can follow ur line of reasoning.
(oh, and i refer you back to a previous thread about the "paint" program
My System SpecsSystem Spec
04 Sep 2013   #28
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

are you also running the latest bios and non overclocked cpu

I am reading this board has issues with ram some show 8 gb out of 16 and some show 4 out of 16

if you tried stock settings and the cpu isn't overclocked try a bios update at this point couldn't hurt
My System SpecsSystem Spec
04 Sep 2013   #29
Absalom76

WINDOWS 7 ULTIMATE
 
 

I will try that, but it may take a bit of time, just because I don't have a memory card at the moment.
I have a few things to work out, but will post in a few.
My System SpecsSystem Spec
04 Sep 2013   #30
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Ok just to let you know this board has a lot of known issues reading some reviews I think I would ask for a refund Newegg.com - ASRock 970 Extreme3 R2.0 AM3+ AMD 970 SATA 6Gb/s USB 3.0 ATX AMD Motherboard

One thing I saw you mentioned on your first post you said you change voltages and the ram went up to 8 gb is it possible your ram is running below voltage ? g-skill is supposed to be 1.65 volts if it is 1.5 volts that could be very well the issue ram is under volted
My System SpecsSystem Spec
Reply

 16Gb installed RAM (4Gb usable)




Thread Tools




Similar help and support threads
Thread Forum
8gb Installed Ram - Only 3.74 Usable (HELP!)
I have a Gateway NV53A Laptop. Windows 7 Home Premium - 64 bit AMD Turion II P540 Dual-Core 2.40 GHz 8GB installed memory and only 3.74 is usable! I have updated the bios with the latest release from Gateway, then went in and checked and it shows "memory 8192", meaning it is seeing the full...
Hardware & Devices
16GB DDR3 1866 installed. (7.97GB usable) 7 Ultimate
So, i'm using 7 ultimate, and I've recently installed16GB of G.skill DDR 1866 mhz memory (2 8GB sticks). I've gone into the BIOS and manually set the speed to 1866, and the system is only showing about half of it as "usable" So the first thing I checked was of course the ram itself. I've reseatted...
Hardware & Devices
16GB (15GB Usable) help.
Hey guys, so the other day I found out one of my Modules was faulty (Corsair Vengeance 16 GB kit) and i took it out and tested the rest and the board DIMM slots, everything else was great. So today i received my replacement 4GB Module and at first it was saying 16 GB (12 GB usable) in System, I...
Hardware & Devices
Installed 4Gb Ram, only 2 Gb usable
Hi, new to the forums and I've been using my gaming rig for a while now. My motherboard is the ASUS Maximus III Formula, using Intel Core I5 760. And I recently did a dual boot on my system. One copy of Windows 7 Ultimate x64 on my original hard drive, and a Windows 7 Home premium x64 bit on...
Hardware & Devices
3 GB installed but only 1GB usable.
I just built a new system and decided to try out Windows 7. Everything is just amazing but I do have 1 problem. I have 3 GB memory installed and 7 recognizes this but says only 1GB is usable. My system is basically. i7 Quad 920 Gibabyte EX58-UD4P Motherboard 3GB DDR3 Corsair Memory ATI...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:21.
Twitter Facebook Google+